1. jademan38's Avatar
    I apologize if this is already a thread out there, I did my best to search for it. My boss's GS4 on ATT will vibrate for new emails when they arrive on his GMail account. I have gone into the settings for GMail and made sure that Vibrate is unchecked and even the next checkbox that says "Notify for every new message" (something along those lines) and it will vibrate just as usual for new messages. Anyone experiencing this too? Is it a GS4 issue or perhaps a Jelly Bean 4.2 issue?

    Thanks in advance
    05-07-2013 02:13 PM
  2. Sonja Bee's Avatar
    I'm having the same problem. I didn't have this issue with the s3.
    ETA: I'm with t-mobile.
    05-16-2013 08:51 PM
  3. Brian Points's Avatar
    Go into the notification settings for Gmail and change the ringer to Silent. Even though you don't have it checked, that seems to matter.
    06-19-2013 04:25 PM

Similar Threads

  1. ATT Galaxy S4..Just Received An Update
    By pirarre in forum Samsung Galaxy S4
    Replies: 92
    Last Post: 08-05-2013, 04:16 PM
  2. ATT Galaxy S4 Worth Your While
    By shadrap in forum Marketplace Archive
    Replies: 0
    Last Post: 04-23-2013, 07:49 PM
  3. Samsung Galaxy SII Vibrate Notification Going Bonkers
    By bjbragg in forum AT&T Galaxy S II
    Replies: 2
    Last Post: 07-17-2012, 08:30 AM
  4. Galaxy Nexus wont vibrate for notifications
    By Susanne88 in forum Verizon Galaxy Nexus
    Replies: 12
    Last Post: 12-28-2011, 10:55 AM
  5. Stock 2.3 - sms, talk, gmail vibrate notifications broken
    By CaptainCanuck in forum Google / HTC Nexus One
    Replies: 3
    Last Post: 03-13-2011, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD