1. gothuevos's Avatar
    First off, very impressed with the phone, but just trying to figure out this problem; did a bit of a search first and I couldn't find anything concrete so I wanted to see if you guys could replicate it or think of a fix.

    When using the default internet browser, if I hit the button in the top right to open a new browser window, it will go into the "window manager" screen. From there if I hit the "add window" button in the top right with a plus sign, it won't do anything. The only way I can open new windows is if I use the menu button on the bottm left. Furthermore, if there are multi windows open and I try to close one, it will give me the "Unfortunately the internet has stopped" message. Same thing happens if I try to back out of the "window manager" screen.

    Any thoughts?
    05-08-2013 07:34 PM
  2. gothuevos's Avatar
    Bump plz
    05-09-2013 03:24 PM
  3. magic_phil's Avatar
    Have you enabled developer options on your device??
    Then try setting the animations back to the default 1.0x
    And see if this fixes things!
    06-03-2013 02:31 PM
  4. SpookDroid's Avatar
    I doubt that'll fix things...

    In any case, my phone seems to work fine and I have animations enabled. Try clearing the cache from the Internet app (Settings/Application Manager) and see if it helps. Also, it would help to know if you're rooted, running a modified ROM or stock, which company your phone is, etc.
    06-03-2013 03:05 PM
  5. El Caballo's Avatar
    I had the same problem and found this tread trying to research this problem. I was getting frustrated trying to figure what went wrong.

    This is what I have.
    Verizon Samsung Galaxy S4. Rooted, but nothing else installed and running all stock.

    1. You will need open Titanium Backup. Hope that you already have it and it backed up your apps.

    2. Open Titanium Back and tap on "settings" to bring up "Main menu". Select "Batch actions..."

    3. Scroll down to "Un-install" and select RUN "Un-install all user & system apps (USE FILTERS &EXTREME CAUTION)"

    4. Make sure to "Deselect all"

    5. Look for "internet 1.0" and "com.sec.android.app.sbrowsertry 1.0" and check mark both and un-install them.

    6. Re-boot your cell.

    7. Open Titanium Back again and select "Backup/Restore"

    8. Look for "Internet 1.0" select and hit "Restore". When prompted select "App only". Do the same thing for "com.sec.android.app.sbrowsertry 1.0"

    If you had bookmarks than you'll have to go back to Titanium Backup to "restore data only" for "Internet 1.0".

    This fixed my crash issue. Hope it works for anyone else.
    06-16-2013 08:59 PM
  6. magic_phil's Avatar
    Oops forgot to post this... the solution is quite simple in developer options untick "do not keep activities" Turning this on reproduces the problem on my handset hope this helps someone!
    06-17-2013 03:13 AM
  7. Bloodrune's Avatar
    I have the same problem with the default browser on S4. Love the phone got rid of my iphone after six years. What's happening is when I click on the multiple pages on top right, it expands like it should but when I choose one I get ("Unfortunately the internet has stopped) and or/ unfortunaltely the process has stopped working. and the only way I can access other pages I must type them into url. Anyone have a fix for this?
    07-12-2013 03:12 PM
  8. magic_phil's Avatar
    Have you enabled developer options in settings?
    OzielV and Malissa Ingram like this.
    07-13-2013 06:25 AM
  9. LorencMocka's Avatar
    Hi I had same problem. But the solution is unclick do not keep activitis on the background and the browser will work fine
    07-13-2013 07:15 AM
  10. Davor Jagec's Avatar
    Thank you very much, that worked...
    07-31-2013 03:04 AM
  11. Shaun Quinn's Avatar
    I have been trying to fix this for 2 months and this has just fixed it, nice one
    08-20-2013 02:33 PM
  12. Akash Talati's Avatar
    This one works! i untick and able to close all windows. Thank You
    08-20-2013 08:37 PM
  13. Akash Talati's Avatar
    Thanks for sharing. It worked. i was able to close 9 windows. Thank You.. S4 is way better and faster then iphone.
    08-20-2013 08:39 PM
  14. sumnebula's Avatar
    thanks ,,,been driving me nuts ,,,fixed
    09-29-2013 01:45 PM
  15. jules20's Avatar
    This worked! Thanks!
    11-02-2013 10:38 PM
  16. Kyle E's Avatar
    thank you!
    01-27-2014 07:35 PM
  17. Jessica Furnish's Avatar
    I have the same problem.. where do I find backround options?
    01-28-2014 06:28 AM
  18. breadbuy's Avatar
    On Samsung S4: On Home Screen click for settings, select 'More' tab, Developer options is under 'System Manager'. Select Developer options and scroll to 'Apps' section. 'Do not keep activities' is listed there.
    MOS95B likes this.
    02-05-2014 05:15 AM
  19. Robnrbrtsn's Avatar
    Does Verizon block this feature? I don't see it listed under system manager.

    Posted via Android Central App
    02-10-2014 09:33 AM
  20. Telerian3's Avatar
    It sure did man! Thanks a ton (^_^)b
    03-30-2014 01:56 PM
  21. jenjesse09's Avatar
    Go to settings, go to Active Apps Management, clear cashe. Then scroll down to interaction control right above the internet, clear cashe in both of those. I then went back and saw this green icon in the middle it told me to check some Google settings and mine were ok so I went back into Internet and clicked on the window management and it droppes down and I was able to close all 11. FYI in the online manual for s4 active it does say not to have more than 8 windows open. But doesn't matter to me I am only using Chrome now. Hope this helps anyone
    04-28-2014 07:48 AM
  22. OzielV's Avatar
    Hey. I have a Galaxy Alpha and I really like it. I was messing with the settings. Then after a while the stock apps started to mess up.
    1-For the S Health App. It would not let me take a photo anymore, and it has options like basic workout, distance goal, time goal. Well it got stuck on the distance goal of two miles so when I would be running the phone would tell me when I was halfway and almost done but I would just want it to be basic just tracking time and distance but not saying anything.
    2-For the internet browser: I couldn't close tabs any more leading to a lot of tabs open, and whenever I click on the number at the corner that lets you know how many tabs are open, it would go blank like if it open the browser from scratch, but sure enough when I re opened it all the tabs would be there.
    3- The Samsung keyboard would type in words but at times it wouldn't, it would show the word but not insert it. So I would slide or swipe the word again and once again it would just show the word but no put it in the text. This one I hated the most since I like sliding my finger across to type words; especially for short words like 'you' and 'going.' OMFG!!

    SOLUTION FOR ME: well I just read this and kept seeing DEVELOPER OPTIONS as a solution. I did disable the developer options, and when I slide it back to on it said that it may cause errors in apps. So I left it off. And now on the INTERNET I CAN CLOSE AND ADD TABS I feel confident it might have fixed the other two apps. Hopefully.
    05-16-2015 07:45 PM
  23. OzielV's Avatar
    I turned off the developer options and now I can close and add tabs on the internet!!!!
    05-16-2015 07:53 PM
  24. ladybowhunter2's Avatar
    I turned off developers options in settings. Have a galaxy S5. Fixed my problem.
    06-10-2015 07:03 AM

Similar Threads

  1. Replies: 4
    Last Post: 10-11-2012, 12:26 AM
  2. Installation Error when Trying to Install 2.1
    By KTrentLR in forum Motorola Droid
    Replies: 4
    Last Post: 04-28-2010, 11:48 AM
  3. black screen when trying to update to 2.1 eris
    By gypsy76#AC in forum Software Development and Hacking
    Replies: 0
    Last Post: 04-28-2010, 11:26 AM
  4. Constant rebooting when trying to flash ROM
    By wolf1989#AC in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 04-17-2010, 05:01 PM
  5. Phone freezes when trying to end a call.
    By redman213 in forum HTC Droid Eris
    Replies: 4
    Last Post: 12-28-2009, 02:20 AM