09-19-2016 10:05 PM
72 123
tools
  1. gotroot801's Avatar
    I'm at work with a brand new S4 and experiencing the same problem. Our infrastructure is all Aruba.
    05-31-2013 10:47 AM
  2. jtacuff78's Avatar
    I'm at work with a brand new S4 and experiencing the same problem. Our infrastructure is all Aruba.
    Same here. I've got two S4 phones that were bought at the same time. One has no problems and connects to all the access points. The other will connect to about 5 out 14 access points that I found. The network I'm trying to connect to is an open network. The same phone also has problems connecting to a Netgear Push2TV. It connects but drops shortly after connecting.
    06-11-2013 03:01 PM
  3. peliROJO's Avatar
    Same problem here at work. I have the Motorola RFS4010 wireless router. Linksys AP's. None of the Galaxy S4's work but all other mobile devices are fine, including the Note II which I think is the next newest device.

    I have WPA/WPA2-TKIP and WPA2-CCMA turned on. Error is "Authentication Problem Occurred."

    RFS4010 is running firmware 4.3.1.0-016R. I plan on updating it to the newest 5.4.3.0 in the next day or two. Will post back.
    06-12-2013 12:31 PM
  4. MasterAbiak's Avatar
    Been having the same problem for the last few days as well. I will be on my wifi at home when it randomly drops and gives this error switching me over to 3g. My router is a Linksys EA3500.
    06-12-2013 06:38 PM
  5. stranger07's Avatar
    I have also same problem, I got brand new S4 last week and untill today didn't have chance to connect to wifi, but today when I have tryed, it didn't work. The on the router WPA/WPA2, with this settings I can connect to wifi with my lap top and with my old iphone 3GS but not with Galaxy S4. and when I have changed the settings on the router as WEP wich is very low security connectin, then I was able to connect to wifi with my Glaxy S4 but this time I can not connect with my other devices. I was thinking maybe the problem might solve when I update the android system but nothing changed.
    I keep searching on the internet and forums and I saw that I am not the only one who is having this problem. Apperently problem is with Glaxy S4. I am just hoping to find a solution and able to connect all the wifi network around.
    06-16-2013 05:55 AM
  6. stranger07's Avatar
    Since I keep searching for it, I got this maybe it might help if you wanna check it out. I just realised that there is no reason to keep digging unless samsung decides to fix that

    Why does my Samsung Galaxy S Android device keep losing its WiFi connection? - Community Contributions - Hermes
    06-16-2013 06:47 AM
  7. JimBiggs151's Avatar
    Just to elevate this problem a little. With my NEW Galaxy S4, I cannot connect to Wi-Fi at home or at work. I have confirmed that it works on a non-secure Starbucks location. Now it could be argued that the router should be updated. HOWEVER, my employer will not replace their router just to help those of us with S4's. This is a Samsung problem.
    My home router is a Netgear WNDR3400v2 using the latest firmware which is version V1.0.0.34_1.0.52
    06-17-2013 03:03 PM
  8. sleepy_dad's Avatar
    I had this problem connecting to Wi-Fi at work too. I was finally able to connect after lots of attempts by going into advanced options and changing the IP setting to "static". I then had to manually input an IP address (I just guessed). I could then connect to the network but not browse the internet (I think due to not having the correct DNS server address). While connected to the network, I then switched the IP setting back to DHCP. This failed more than once, but after a few tries, switching back to DHCP resulted in a fully functional Wi-Fi connection. I then made a note of my IP address and DNS address, for future use. I used these to set up a static IP connection that was solid for several days. A week or so later our IT staff upgraded some firmware or something in our routers, and I have been able to connect normally with DHCP ever since.

    Posted via Android Central App
    06-18-2013 09:04 AM
  9. dougc405's Avatar
    I would not just "guess" at a static IP address. You could end up duplicsting an existing address, which can cause various problems on the network.

    Sent from my SGH-M919 using Tapatalk 4 Beta
    06-18-2013 03:10 PM
  10. oscarv21's Avatar
    Did u ever get it to work I have the same issue with my galaxy s4 and I also work at motorola
    06-29-2013 12:31 AM
  11. loko300's Avatar
    I just tried by inputting the manual configuration and it did not work for me on the Motorola Network, hope that Samsung will get a fix for this soon, its not acceptable to have this issues if you paying a high price for this phones.
    07-05-2013 09:47 AM
  12. ozman213's Avatar
    As an update, 2 people have been able to connect Samsung Galaxy S4's here at work on the Motorola appliance. One got the Google edition. The other is using a Verizon phone with CyanogenMod. The latter recently got an update. I don't know if this means a fix is on the way, but it's promising.
    07-11-2013 11:29 AM
  13. David D2's Avatar
    I've had my S4 for over a month now and I've never had any problems with it until this morning. I tried sending something (from home) and I noticed it wasn't connected to the WiFi, so I automatically assumed it was the WiFi router; which I reset. I then tried connecting and the S4 said 'authentication error' re-enter password. Signal was on full strength, so I re-entered it, but the same error appeared. I looked at the phone half an hour later and it was working. What do you think the problem was?
    07-18-2013 05:59 AM
  14. BRIXSNIPER101's Avatar
    I have the same problem. i had mac filtering rules set in my router.. and I successfully connected my device once but when i connect it again i had authentication problem. I notice that the S4 mac address seems to change every time i turn my wifi on and off.. Can anyone know how to make s4 had a fix mac address..???
    07-22-2013 03:15 AM
  15. Mohammad Yaseen1's Avatar
    I had the same problem. There was an update last night and the problem went away. They must have fixed the issue . I had contacted samsung for help and every thing they said, I tried, with no success. I bet they have headed to the complaints. ..
    07-23-2013 07:26 AM
  16. DaveLzi7's Avatar
    Same problem. Did what you said, reset router and phone connected as soon as router came back online. Thanks for the tip. Hopefully there will be an update if this is a software issue.
    08-02-2013 10:45 PM
  17. omarwd's Avatar
    i have same problem also , i notice that the problem appears when other device connect to the same wifi network , if you are alone on the network it will work fine without any issue , but if another device connect with you you will get this error , i have beside home wifi network another mifi device , i try to connect with it but it didn't work since my wife connect to it also , so i change the password for mifi network to make sure no one can connect to it , and the surprise my device ( galaxy S3 ) start working , this is temporary solution until i find permanent solution or to replace my device
    08-07-2013 03:14 PM
  18. mshoab's Avatar
    Well my S4 is developing strange problems. It was using the Wi-Fi without any glitch and one day when I came back from work, it did sign into home network but displayed "Sign Into WI-FI Network" message. Strangely enough my Facebook, Twitter and other 3rd party Apps are workin on-line fine, but Google Play Store and other built in Apps are showing No Connection error. Any suggestions ??
    08-17-2013 09:05 AM
  19. Joseph Favale's Avatar
    This just happened to me today just turn airplane mode on and off and that usually does do the trick
    08-21-2013 01:35 PM
  20. jeepnit's Avatar
    Ive had trouble with web authentication at my work , after a couple hours I couldn't authenticate ,so what I did was before I hit the authentic ate log in I book marks and made it made a short cut on my galaxy s4 , seems to work so far
    08-22-2013 09:09 PM
  21. Cheche Andino's Avatar
    I just got a Samsung Galaxy S4. As I have always done with all of my devices that connect wirelessly, I went into my D-Link software and added my phone's MAC address to the network filter list. The security settings are WPA/WPA2. When I try to connect, the phone is able to see my Wi-Fi network, and it asks for my password, which I enter. It keeps trying to connect, but then it says an "authentication error occurred." I have checked and triple-checked the password, and it is correct. I have also checked and triple-checked the MAC address, and it is correct. I have rebooted the router and the phone several times each. Any suggestions on resolving this? I am an ordinary consumer, not a geek by any means :-) -- please state your response accordingly. Thank you!

    - Tina
    ms tina i got encountered the same problem what will i do to this problem of s4 asked for a help...thanks for you time to replied
    08-24-2013 04:47 AM
  22. TechGirlAndroid's Avatar
    Please copy and paste this in other forums to help other users.

    So got my Samsung S3 last week, connected to my home Wifi no problems, I have my iMac and PS3 all connected to it.

    Two days ago connection lost: Authentication Error Occurred.

    The password was correct and I tried restarted and reinstalling everything (Boring and Long)

    I tried the *#0011# and set the power save to off - Did Not Work

    So for me the easiest solution with no need to change any settings.

    GO ONLINE AND ENTRY YOUR MODEM ROUTER LOGIN (MINE IS ARRIS - http://192.168.0.1/)

    SCROLL DOWN OR FIND: WPS SETTINGS

    ON YOUR SAMSUNG CELL PHONE IN THE WI-FI SETTINGS HIT THE LEFT BUTTON AND SELECT: WPS PIN ENTRY

    IT WILL GENERATE A PIN NUMBER

    ON YOUR ROUTER SETTINGS SELECT ENCRYPTION MODE AND CHANGE FROM PBC TO PIN CODE

    Galaxy S4 wifi problem: "authentication error"-ss-copy.jpg

    THEN ENTER IN ENROLLEE PIN CODE THE PIN GENERATED FROM YOUR SAMSUNG PHONE

    PROBLEM SOLVED IT SHOULD CONNECT TO YOUR WIFI AUTOMATICALLY NOW.

    YOU CAN LOG OFF THE ROUTER SETTINGS AND YOUR PHONE WIFI SHOULD BE CONNECTED.

    I will update if i loose connection again but for now this worked, quick and easy and no changes made just connected via pin code entry
    09-09-2013 12:10 PM
  23. o2bnclemson's Avatar
    I'm having two problems with my TMO S4 - I've rooted it and am using it as a WiFi hotspot and it worked for a while, but now it doesn't. Even when I turn on the T-Mobile HotSpot app it goes on then turns itself right back off. Perhaps related, I use WiFi at work and generally haven't had a problem, but today it's not been able to hold a connection at all - off and on all day long. Can't stream music, which is why I use it. Could this be related to the same problem you all are discussing? I will try the above mentioned solution when I get home and see how that works.
    09-10-2013 02:53 PM
  24. stranger07's Avatar
    Problem Solved.

    If you have read all the post I have two post above and I was trying to find the solution. Finaly I have updated my D-Link modem and my problem has ben solve. so who has the same problem , if you have any opportunity to update your modem or router you need to do it if you are trying to connect to another modem which is you can not acces to settings then you have to wait for that person to update it.
    09-13-2013 09:31 AM
  25. ROBFLORS's Avatar
    I had a similar problem...new S4...not working at home when trying to connect, but after reading through the threads I had a UREKA!! moment.
    1. Go into the phone's About Menu.
    2. Write down the MAC address, not the IP address.
    3. Go into your router's wireless setting's menu.
    4. Look for MAC address's to block or allow.
    - There should be a place to enter the MAC address in the form of xx:xx:xx:xx:xx:xx
    Enter it. On ATT 2WIRE router, it automatically inputs it into the Block. You need to shift to the Allow side. Save...

    AND ...WALLA!!!

    You can't do it at work routers...they automatically refresh the lists...so one day it might not work the next day it will. NOT AN S4 problem. This happens to any device that is new to a network.

    Hope this helps everyone.
    09-28-2013 08:57 PM
72 123

Similar Threads

  1. Samsung Galaxy S3: WiFi connection problems since firmware upgrade
    By cenglert378 in forum Samsung Galaxy S3
    Replies: 101
    Last Post: 11-30-2016, 07:22 AM
  2. Nexus 4: Wifi authentication error
    By PhillyPhatFan in forum Google Nexus 4
    Replies: 39
    Last Post: 07-15-2014, 02:54 PM
  3. Wifi Authentication error
    By tyczj in forum Verizon Galaxy Nexus
    Replies: 5
    Last Post: 11-05-2013, 08:30 PM
  4. galaxy s lll wifi problem
    By Nestor Olan in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 11-17-2012, 09:20 PM
  5. Tablet to WiFi Problem with authentication
    By 1Achas in forum General Help and How To
    Replies: 1
    Last Post: 04-08-2012, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD