02-27-2014 03:46 PM
53 123
tools
  1. Chris Ditty's Avatar
    So am I. That is the way mine is set up and it's working.
    06-28-2013 01:22 PM
  2. anon6136263's Avatar
    Ok, I uninstalled this app for this reason. I couldn't send photos, but could recieved them. Being I'm just a week into learning Android and my new S4, I figured it was a junk app, despite all the good news on it Will reinstall once it's fixed.
    06-28-2013 01:27 PM
  3. gummyjelly's Avatar
    I am so sick of go sms and decided to try out chomp, I love it! There's one big problem, I cannot send mms no matter what I do. It sends just fine with stock messager.. I see this is an on going issue that has not been fixed. I emailed the developer and left a review on google play. Seems they don't care about their customers very much? This has been a problem for a while now and many updates later has not fixed the issue. :-(
    08-05-2013 07:29 PM
  4. gene_a_tals's Avatar
    recently had this promblem with textra, not chomp as I couldn't send pics...

    I went to my stock messenger app, retrieved the APN settings info from for my carrier (VZW, I'm on an HTC one) and inputed that into the APN settings for textra mms settings...works fine now..might work the same for chomp...
    08-25-2013 04:18 PM
  5. btuproducer's Avatar
    Ive been working on this problem for a week. At&tT S4 rooted on 2 different ROM's back to stock through ODEN and the MF3 OA update and ABSOLUTELY no mms on Go SMS Pro. Heres where I am at the end of the day. I can use stock messaging app to send and receive mms. If Iphone users want to have a group messaging chat then I have to go to Go SMS Pro, stock Samsung messaging app DOES NOT WORK for Iphone group messaging. Now how stupid is this of Samsung! No wonder people use Iphones, 1/2 of the people using them hate them but at the end of the day each stock app like email, sms, mms, all WORK with every device on earth! Samsung could kill the world market if they would produce ONE phone that works with any phone, operating system. SO go buy ya an iphone, less brain damage.
    09-09-2013 07:40 PM
  6. theman510's Avatar
    I'm on AT&T w/ an S4 and am not able to send MMS using chomp. It does work using the stock messaging app though.

    Has there been any fix to this?
    09-13-2013 10:33 AM
  7. Almeuit's Avatar
    I'm on AT&T w/ an S4 and am not able to send MMS using chomp. It does work using the stock messaging app though.

    Has there been any fix to this?
    With AT&T they limit MMS size. ChompSMS allows you to modify the size of the MMS you send so.. It could possibly be set higher which could be cause the issue. I use 1 MB (below) but that's because I'm on T-Mobile. Try lowering it to 600 KB and see if it let's you send MMS.

    Sent from my T-Mobile HTC One using AC Forums.
    Attached Thumbnails Chomp SMS won't send MMS-1379092014525.jpg   Chomp SMS won't send MMS-1379092021479.jpg  
    09-13-2013 12:07 PM
  8. theman510's Avatar
    With AT&T they limit MMS size. ChompSMS allows you to modify the size of the MMS you send so.. It could possibly be set higher which could be cause the issue. I use 1 MB (below) but that's because I'm on T-Mobile. Try lowering it to 600 KB and see if it let's you send MMS.

    Sent from my T-Mobile HTC One using AC Forums.
    No dice. It was on "unlimited" so I tried 1MB, 600kb and 300kb. Still won't go through using Chomp.

    Maybe it's just be, but limiting the size of messages in todays world seems rather ancient. I came from an iPhone 5 and so far iMessage is the only thing I miss. Love everything else though
    09-13-2013 01:47 PM
  9. Chris Ditty's Avatar
    Did you try the solution I used in my last post on page 1? It's worked for me and my wife's phone since I did it. No problems what so ever.
    09-13-2013 02:03 PM
  10. edgefever's Avatar
    Works fine on my Verizon s4.
    09-13-2013 02:27 PM
  11. theman510's Avatar
    Did you try the solution I used in my last post on page 1? It's worked for me and my wife's phone since I did it. No problems what so ever.
    Yea I have the T-Mobile box checked
    09-13-2013 03:07 PM
  12. theonlykdj's Avatar
    I came from an iPhone 4 to the GS4 Active. This problem with Chomp is really frustrating because I really liked BiteSMS on my iPhone. I, too, miss iMessage. Hope the Chomp developers resolve this issue soon because it really sucks the big one!
    JohnnyBroccoli likes this.
    09-20-2013 06:32 AM
  13. sdmark's Avatar
    I use chomp on tmo and can send/receive mms fine. I had to enter the apn settings from within chomp for it to work though

    Sent from my GT-I9505G using Tapatalk 4
    09-20-2013 11:06 PM
  14. Robert White1's Avatar
    I was having the "not sent" problem when sending a MMS message using Chomp SMS and found the reason it won't send.

    I turn OFF THE WIRELESS and it sends fine!
    When I am not connected to any wireless sources, it always works, just when wireless is available it wont.\

    Next time you have a problem sending, try turning your wireless connection off, and then send...
    Good Luck, and Aloha!
    09-24-2013 04:52 PM
  15. GetDownSonAWOL's Avatar
    It doesn't matter. Fixed. Wasn't able to send SMS (the reason this thread was started). I have a Samsung Galaxy S4 (unrooted) on AT&T. Checked the "I am a TMobile Customer" box for ChompSMS setting and boom, able to send SMS!!!
    10-01-2013 08:35 PM
  16. JvKintheUSA's Avatar
    Is there a fix for this? I used Chomp on my Note 2 without any issues, but on my Note 3 it will not send. I entered the apn settings from the stock sms app but still no luck

    Sent from my Note 3 on AT&T
    10-13-2013 03:36 PM
  17. dirt4444's Avatar
    Im on Verizon and just recently when I get a text the phone does not vibrate or make notification sound, but when I go into stock messaging app I can see the new text message. Problem is fixed when I uninstall chomp. Anyone else have the same problem? I only use chomp for the emojis does anyone know an easier way to have emojis on the stock messaging?
    10-29-2013 12:22 PM
  18. Freak2Fry's Avatar
    If you have Verizon uncheck the tmobile box and itll work. If you're on At&t then check the bix and itlll work
    11-01-2013 08:05 PM
  19. stephenstud's Avatar
    I had this same issue on my rooted S4 vw. I googled my apn settings, and all is well after that. Good luck!
    11-12-2013 02:42 PM
  20. JOYSANS's Avatar
    what do I change in the APN settings to receive pictures? All of a sudden it stopped.....a setting must have been changed with phone update.....thanks if you can help
    11-25-2013 09:19 AM
  21. Tekbot's Avatar
    Reading other xda forums, someone that goes by CNLiberal discovered it's a DNS forward issue between your router and att.

    "Since it was clear that pfSense wasn't resolving this address correctly, I decided to put a "Host Over Ride" in the Services: DNS Forwarder. I added this:

    Code:
    proxy mobile.att.net 172.26.39.1 AT&T MMS Proxy

    Once I did that, everything worked as expected. She can send and receive MMS. It was amazing."

    I have not tried this yet. It's rather ridiculous that you have to mess with your router to fix this. One of the companies involved needs to fess up and fix this on their end... Att.
    12-08-2013 07:24 AM
  22. Domenius's Avatar
    Ok I've been having the same probelm and I found a fix under settings > sms&mms network settings. Check off "I am on tmobile", compact sms, active mobile data, preserve image resoluton, and finally change the send size limit to 2mb or lower. (2mb worked fine for me).. if this helped anyone let me know
    ~stay breezey android community
    12-18-2013 08:25 PM
  23. chuckorc's Avatar
    I had the same issues and fixed them with the settings below. Now its working so I hope this helps someone.
    mmsc is http://mms.vtext.com/servlets/mms
    mms proxy is blank
    mms port is 80

    Don't forget to make sure activate mobile data is checked and that I am on usa t-mobile is unchecked.
    I'm using a droid dna on verizon.
    BigBodySS and coachdvc like this.
    12-20-2013 05:00 PM
  24. chuckorc's Avatar
    --duplicate--
    12-20-2013 05:00 PM
  25. Jdalton1111's Avatar
    Does everyone have problems with chomp sms?!? I love the app.... Except MMS doesn't work. I've been talking with the developer support and still haven't worked it out. Also have Textra and have had inconsistent results receiving MMS.
    I have noticed that MMS port is at 0,when I change it to 80 and try to send a picture it fails and I find out that MMS port is back to 0!
    Any help would be greatly appreciated!

    Posted via Android Central App
    01-22-2014 09:17 PM
53 123

Similar Threads

  1. Won't send MMS
    By pappy53 in forum Verizon Galaxy S III
    Replies: 34
    Last Post: 10-01-2016, 11:11 AM
  2. Picture messages (MMS) won't send
    By slayerfaith1982 in forum Droid Bionic
    Replies: 2
    Last Post: 07-27-2014, 07:29 PM
  3. Too many SMS ... Moto won't send!
    By azmo in forum Motorola Droid X
    Replies: 10
    Last Post: 10-14-2013, 06:01 AM
  4. Won't send SMS or make phone calls until reboot.
    By wtfmen in forum Samsung Galaxy S II Skyrocket
    Replies: 6
    Last Post: 06-24-2013, 02:47 PM
  5. Messaging apps won't send MMS messages
    By MissIndepndnt86 in forum Samsung Vitality
    Replies: 1
    Last Post: 02-08-2012, 08:24 PM
LINK TO POST COPIED TO CLIPBOARD