Catch the unveiling of the Huawei Mate40 series

  1. davidvetsch's Avatar
    Hi, how do I get the date to show up on my lockscreen and maybe even when pulling down the notification bar?

    My old android was able to do that and now I realize how handy that was in every day life!!! I hope there's a solution...

    Posted via Android Central App
    05-16-2013 08:48 PM
  2. scorpiodsu's Avatar
    Date is there on mine. Check your settings> display>lock screen

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    05-16-2013 09:38 PM
  3. davidvetsch's Avatar
    Yeah, I checked there. My friend has the features I want as a preset too, but on my just don't seem to be able to make it work. Any other ideas?

    Posted via Android Central App
    05-17-2013 02:58 AM
  4. SpookDroid's Avatar
    Are you and your friend on the same carrier? Sometimes carriers modify the phone's software to their liking and they take stuff away. Why would they take away the date, though, is strange.

    The date on the notification bar is the default, I haven't seen a setting to hide that. For the lockscreen clock widget, you can enable/disable it in the LockScreen options.
    05-17-2013 07:56 AM
  5. davidvetsch's Avatar
    Yep, we're both on T-Mobile. On the lockscreen it just shows my "slogan", the time and the next alarm clock time and week day. My friend has all that PLUS the date. I've turned all the options on and off in the Lock Screen settings. No matter what I do there, the date doesn't show up...

    Posted via Android Central App
    05-17-2013 01:05 PM
  6. smooth4lyfe's Avatar
    On the lockscreen settings, make sure the box next to the date is checked

    Sent from my Galaxy S4 Exynos!
    Attached Thumbnails Date on lockscreen and in notification bar-uploadfromtaptalk1368814672210.jpg  
    05-17-2013 01:18 PM
  7. davidvetsch's Avatar
    I know it should be there but whether I check or uncheck it, the date just won't show up...

    Posted via Android Central App
    05-18-2013 03:17 AM
  8. Berserk's Avatar
    I have the same exact problem. There is a check box for the date but there is no date displayed whether it's checked or unchecked. Very weird. I have the GS4 with AT&T.
    05-18-2013 03:56 PM
  9. Berserk's Avatar
    Totally weird, it just started working on it's own now. Hmm....
    05-18-2013 06:45 PM
  10. davidvetsch's Avatar
    Without doing anything?? I wish it would happen to me too! Lol

    Posted via Android Central App
    05-19-2013 12:33 AM
  11. subserved's Avatar
    Is there anything you did to get it working? Anything you've changed?
    06-04-2013 10:04 AM
  12. subserved's Avatar
    Actually, someone responded on xda-developers and told me changing the date format will make it display. I did that and it showed up.
    06-04-2013 10:32 AM
  13. davidvetsch's Avatar
    Totally works!! Thanks for sharing!

    Posted via Android Central App
    06-06-2013 06:45 PM
  14. Martin Dietz's Avatar
    Actually, someone responded on xda-developers and told me changing the date format will make it display. I did that and it showed up.
    THANK YOU, I had the excact same problem, and this solved it.
    So weird that they didn't think of that.
    06-10-2013 05:02 AM
  15. shaw1234's Avatar
    Had the same issue. Changed date format and then back how I like it and good to go. Coming from another phone I just assumed the SGS4 didn't do the date. I missed that feature, thanks for the tip!

    Sent from my SCH-I545 using AC Forums mobile app
    06-10-2013 07:53 AM
  16. waelshoukry's Avatar
    I was worried there was something wrong with my particular device. Thanks, this worked for me!
    07-30-2013 08:27 AM
  17. RAMI MIDRASI's Avatar
    what is the correct format dear?
    10-26-2013 02:55 AM
  18. RAMI MIDRASI's Avatar
    the correct format is :
    regional
    11-12-2013 01:04 PM
  19. Charlotte Nordrum's Avatar
    I tried all of these, and my Galaxy S4 (Sprint) still won't display the date unless I swipe down on the notifications bar. Any other ideas?
    05-08-2014 05:52 PM
  20. tojnk's Avatar
    And for the people (like me) who would like to know where to change the date format: (translated from Dutch)
    Settings -> More -> Date and Time -> Select date format
    I changed it to yyyy-mm-dd

    Now the date shows on the lock screen and the notification screen
    12-04-2014 01:34 PM

Similar Threads

  1. GPS on/off icon in notification bar
    By strat1227 in forum HTC EVO 3D
    Replies: 13
    Last Post: 08-21-2013, 02:13 AM
  2. text msg in notification bar and shows 1 on msg icon
    By dfb8085 in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 07-10-2012, 02:01 PM
  3. [MOD] Date and Time In Notification Bar
    By Adrynalyne in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-09-2011, 07:50 AM
  4. Date in notification bar
    By Dubbin1 in forum Motorola Droid
    Replies: 2
    Last Post: 01-26-2011, 12:24 PM
  5. Red exclamation icon in notification bar when on USB...
    By Syntaxx in forum Verizon Fascinate
    Replies: 14
    Last Post: 11-26-2010, 09:44 PM
LINK TO POST COPIED TO CLIPBOARD