1. HomerEBW's Avatar
    I've had this issue since I've had the phone. My previous phone (Galaxy S1) never had this issue.

    When I plug my USB into my computer you hear the Windows USB sound. In the system tray nothing appears saying that it recognizes it. However you get the prompt to select program you want to open it with. Oddly it's MS Word and a camera option.
    (screen shot 1)

    I click cancel because I don't want any of those options. I open 'My Computer' and located my phone and I get an icon of a camera.
    (screen shot 2)

    I open the camera icon and I get a list of many folders all nameless, when I click on each one they are all empty inside.
    (screen shot 3)

    I checked on my phone in the 'USB PC connection' options that the 'Media device (MTP)' is selected, and it was.
    So I tried changing it to the 'Camera (PTP)' option, same exact thing, except less nameless folders.
    I rebooted my phone and it still does the same thing. I've updated with the latest S4 updates as well.
    -
    I took the phone to my local phone service provider and it works fine on their computers. I told them that I'm using Windows XP so they hooked it up to a Windows XP machine, once again it shows up for them perfectly fine. They are able to see the names on the folders, and see whats inside of them. Note, when they plugged my phone into their computers they had a phone icon and not my camera icon.
    Their advice was to download the latest Samsung USB drivers from their website. So I did and once again I'm still getting the same issues I had before.

    I'm not sure what else I can do. Trying to do a Google search on this particular issue is not the easiest since there are many things that it could be, not to mention the phone is very new still.
    Would anyone have any ideas to try? I'm up for trying just about anything.

    Thank you in advanced
    Attached Thumbnails Doesn't recognize files on phone (pictures included)-camera-1.jpg   Doesn't recognize files on phone (pictures included)-camera-2.jpg   Doesn't recognize files on phone (pictures included)-camera-3.jpg  
    05-18-2013 06:58 PM
  2. smooth4lyfe's Avatar
    Hmmm do u have a MicroSD Card in?
    05-18-2013 08:27 PM
  3. HomerEBW's Avatar
    Hmmm do u have a MicroSD Card in?
    Yes, when I got the phone the service tech put it in for me. I can still pull up all my photos, and music from my previous phone.
    05-18-2013 10:42 PM
  4. Each3's Avatar
    To me it seems like it's your operating system since I had that problem with my Galaxy Nexus when I would hook it up to an XP operated machine.

    Check to make sure you're on the latest service pack and then try to redownload the USB drivers.

    Posted via Android Central App
    05-18-2013 10:45 PM
  5. HomerEBW's Avatar
    Check to make sure you're on the latest service pack and then try to redownload the USB drivers.
    Win XP SP3 is installed. I reinstalled the USB drivers and we're making progress...

    Now I plug my phone into my computer I get something different than the camera icon, I get MP3 player icons! One that says 'SAMSUNG Mobile MTP Device - Card' and 'SAMSUNG Mobile MTP Device - Phone'
    (screen shot 4)

    Inside of each of the MP3 player icons there are 2 folders 'Data' and 'Media'
    (screen shot 5)

    Inside the 'Data' there is nothing, but inside the 'Media' are more icons. However, they are not folders, nor can I open them up
    (screen shot 6)

    FYI the drivers I'm using are called 'Samsung_USB_Driver_for_Mobile_Phones_v1.5.14.0.exe' I hope those are the latest drivers. I got them from the Samsung official website, thinking those are are the drivers to get.
    Attached Thumbnails Doesn't recognize files on phone (pictures included)-camera-4.jpg   Doesn't recognize files on phone (pictures included)-camera-5.jpg   Doesn't recognize files on phone (pictures included)-camera-6.jpg  
    05-18-2013 11:31 PM
  6. scaryhumor's Avatar
    Looks like an older machine. Does it have USB 2.0?
    05-19-2013 08:58 AM
  7. HomerEBW's Avatar
    ooks like an older machine. Does it have USB 2.
    Definitely not an older machine, I built it 2 years ago. Yes it's USB 2.0 & 3.0, and I've tried all other USB ports as well.
    05-19-2013 09:04 AM

Similar Threads

  1. Viewing SD card files on phone?
    By pt1911 in forum Verizon HTC Thunderbolt
    Replies: 11
    Last Post: 08-25-2016, 11:38 PM
  2. Can't find video file on phone or sd storage
    By oldAGE in forum Verizon Fascinate
    Replies: 4
    Last Post: 03-03-2013, 02:05 AM
  3. Can't delete file on phone!
    By Kale Blossom in forum Verizon Galaxy Note 2
    Replies: 1
    Last Post: 01-18-2013, 06:06 AM
  4. Can't Find Files On Phone / Liste on Puter As 2 Drives
    By eric0668 in forum T-Mobile Galaxy S II
    Replies: 6
    Last Post: 11-02-2011, 12:57 AM
  5. Replies: 4
    Last Post: 02-02-2011, 07:55 AM
LINK TO POST COPIED TO CLIPBOARD