1. recoil101's Avatar
    Hi folks
    I have set up my pop3 email account on my Samsung S4 with no difficulty. However, I also use an email client on my pc and I wish to have them both set NOT to delete email from the server. That way I get all email on both devices and the PC is already set to do this. After searching the web I found a user guide on the s3 which showed a screenshot of its email 'incoming server settings' that showed a "Delete email from server" dropdown with the option to never delete from the server. That's EXACTLY what I'm looking for but cannot find any such option on the S4 email. Currently, if I receive and delete an email on the s4, then that email is deleted from the server and I never receive it on my pc.

    Any ideas would be greatly appreciated!
    05-19-2013 03:44 AM
  2. Kenn43's Avatar
    I am having the same problem. Does anyone know how to stop this?
    06-29-2013 03:54 AM
  3. mhunter6378's Avatar
    I am having the same problem. Does anyone know how to stop this?
    Try this

    Open the email app, tap on the menu button (lower left capacitive button), select "settings", the resulting screen should should have "general settings" at the top and "added accounts" at the bottom, if you have more than one account - each will be listed here, select the account you want to change, after you select the account the next screen will show your settings for that account, scroll down to "more options" and select that, on the resulting screen scroll down to "incoming settings" and select it, on the resulting screen scroll down to "delete email from server", you will see a drop down button on the box below - you have the option to "never delete or when I delete from inbox", make your choice here and then tap done at the bottom of the screen. Now it should be set according to your selections.
    Michael Vieux likes this.
    06-29-2013 06:20 AM
  4. Michael Vieux's Avatar
    Mhunter
    Those are very good instructions, hopefully they help the 2 posters get things running the way they want.

    Are they for the Email app or the Gmail app?

    The OP said he had a pop3 account setup.
    Gmail app only allows Google account login and that's not pop3.

    I don't use the Email app so I'm not sure if your directions apply.

    Posted via Android Central App
    06-29-2013 06:56 AM
  5. mhunter6378's Avatar
    Mhunter
    Those are very good instructions, hopefully they help the 2 posters get things running the way they want.

    Are they for the Email app or the Gmail app?

    The OP said he had a pop3 account setup.
    Gmail app only allows Google account login and that's not pop3.

    I don't use the Email app so I'm not sure if your directions apply.

    Posted via Android Central App
    Sorry I probably should have clarified that, yes the instructions are for the email app not gmail. Since it appeared they were talking about pop3 accounts I made the assumption that they were not talking about gmail. And you are correct, these instructions do not apply to gmail through the gmail app, only to pop3 accounts in the stock email app.

    Thanks for pointing that out.
    Michael Vieux likes this.
    06-29-2013 07:14 AM
  6. Kenn711's Avatar
    Thank you for the response. It was very helpful. I was able to solve the problem, but a little differently. I have moved over from an iPhone and have my email account on iCloud. I am using an app called "Smooth Sync for Cloud". I was interested in syncing my calendar and contacts, but not necessarily my email. This app has options to either turn off the email sync or just sync in one direction (i.e. desktop to phone, but not phone to desktop) and either of these options solved my problem, which was I wanted to delete the email from the phone without deleting it from the desktop. Once again, thank you.
    06-29-2013 09:12 AM
  7. joangreg's Avatar
    this didn't work for me - there's is no option about deleting from server
    08-09-2013 08:53 AM
  8. joangreg's Avatar
    in the incoming mail settings there is not option about deleting
    I need to be able to delete on my phone but not on my main computer(server)
    08-09-2013 08:56 AM
  9. NellieRose's Avatar
    in the incoming mail settings there is not option about deleting
    I need to be able to delete on my phone but not on my main computer(server)
    As JoanGreg stated, you need to go to your mail account > More Settings > Incoming Settings > Delete (choose never). You'll need to scroll down to bottom of screen for both options. If you are using a Hotmail account, you are not given these options and everything you delete from the device gets moved to the deletes folder on the server.
    Michael Vieux likes this.
    08-09-2013 12:36 PM

Similar Threads

  1. Email deletion on phone but not server/at home
    By THEPRFCT10 in forum Verizon Droid Charge
    Replies: 6
    Last Post: 02-19-2014, 03:24 AM
  2. syncing my email with deleted on pc
    By kellybecks in forum General Help and How To
    Replies: 4
    Last Post: 05-01-2012, 07:50 AM
  3. Emails - "Delete on Droid Only" (not server) ??
    By Moto Madness in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 05-03-2010, 01:19 PM
  4. Force close on multiple email delete?
    By infernl#AC in forum Motorola Droid
    Replies: 1
    Last Post: 12-02-2009, 01:50 PM
  5. Deleting Email trash on G1
    By rjfabian in forum T-Mobile G1
    Replies: 2
    Last Post: 11-12-2009, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD