1. Terry Irwin's Avatar
    I am delighted with my new Galaxy S4 having had every iPhone since the dawn of time, and now given up on them. However, When I tick an email, it speaks the word "check". Try as I might I cannot get it to stop this! Please save my sanity and tell me how to switch this off!.

    Thanks
    05-20-2013 10:37 AM
  2. OhAlfie's Avatar
    Check the "accessibility" menu and turn anything off in there that may be on.
    05-20-2013 10:45 AM
  3. Golfdriver97's Avatar
    I am delighted with my new Galaxy S4 having had every iPhone since the dawn of time, and now given up on them. However, When I tick an email, it speaks the word "check". Try as I might I cannot get it to stop this! Please save my sanity and tell me how to switch this off!.

    Thanks
    In your email application, try touching the menu key next to the physical home button. That should bring up the app menu, and if settings are in there, click that. In the email Settings, there may be an option to turn this off (I only have an S3, so I am guessing here).

    If that does work, keep this trick in mind. There are often in app Settings that are separate from general settings. For example, this set of steps is used to change the notification you get for texts, thus giving you a unique sound for a text message that differs from a general alert.

    - - - Updated - - -

    By the way...Welcome to Android and the forums!!!!
    05-20-2013 10:45 AM
  4. SpookDroid's Avatar
    Hi Terry, welcome to the Android Family!

    It sounds like you have the "TalkBack" function active on your phone. Try checking Settings, Accessibility Options to disable it. IF turning it off doesn't work, then you might have the "TalkBack" bug. What is this, you ask? Unfortunately there's a bug with TouchWiz (the stock Samsung launcher) that causes TalkBack to, well, talk back, whenever you install an app that uses the Accessibility functions of the phone (for instance, NoLED, LightFlow when you want it to configure notifications for certain apps, etc.) In some cases, the bug only turns TalkBack on but you can turn it off. In some other cases, no matter which setting you have, TalkBack won't shut up.

    In case it won't disable with the options, you have three possible roads to follow:
    1) Deactivate all accessibility options for apps that are accessing them (in Settings, Accessibility Options... just untick all apps that are there).
    2) Switch Launchers. This is a TouchWiz-specific bug, so using a different launcher (like GoLauncher or Nova) should clear the issue and allow you to use all other apps. The downside? You lose TouchWiz-specific widgets.
    3) "Freeze" TalkBack. You can go into Settings, App Manager, All tab, and find the TalkBack service. In there, you can select to Disable the app. It won't uninstall it, but it will prevent the app from functioning, effectively shutting your phone up.
    05-20-2013 11:05 AM
  5. Terry Irwin's Avatar
    Thank you so much for all the suggestions. I am afraid that i have tried them all with no success. I have installed Nova Launcher, but still no success.
    Any further ideas or do I go for broke and do a factory reset? That would be a pain in the .....

    Terry
    05-20-2013 04:32 PM
  6. gummyjelly's Avatar
    Thank you so much for all the suggestions. I am afraid that i have tried them all with no success. I have installed Nova Launcher, but still no success.
    Any further ideas or do I go for broke and do a factory reset? That would be a pain in the .....

    Terry
    Sounds like a factory reset is your next bet and if that doesn't work the phone needs to be exchanged.

    Sent from my SGH-M919 using Android Central Forums
    05-20-2013 05:23 PM
  7. Golfdriver97's Avatar
    If a factory reset is your next step, I would counter suggest doing a clearing of the phones cache in recovery.

    Sent from my SPH-L710 using Android Central Forums
    05-20-2013 08:12 PM
  8. fantom305's Avatar
    That is the reason as to why I don't use talkback or s sound in my phone......... I dissable those apps..... I rather type than talk.............
    05-20-2013 08:59 PM
  9. Aaron Watson's Avatar
    This is probably accessibility setting. You probably have talk back on or itsa setting in the email.

    Posted via Android Central App from my Samsung Galaxy S3! GT-19300
    05-21-2013 03:29 AM
  10. SpookDroid's Avatar
    Before you go and wipe your phone I'd suggest you 'freeze' or 'disable' TalkBack first. Chances are you probably won't need the service at all anyway.
    05-21-2013 07:45 AM
  11. Terry Irwin1's Avatar
    Thanks to all who replied, much appreciated. I have eventually found the problem and am posting here in case this may help anyone in future.

    Settings>More>Application manager

    Look for Samsung text to speech engine and force it to quit. That solved it, but it has recurred a few times. Don't know how I can permanently disable it.

    Terry
    05-24-2013 01:11 PM
  12. zhelf's Avatar
    im going to have to agree it is probably the talk back feature make sure it is off in accessibility and check the application manager like others have said before wiping the device.
    05-24-2013 02:07 PM

Similar Threads

  1. Plz anyone help me i've messed up my lg optimus v!!!
    By elijahbowie in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 02-06-2012, 09:38 PM
  2. Help me shut up my iphone friend
    By Verdes8891 in forum General Help and How To
    Replies: 7
    Last Post: 05-19-2011, 12:56 PM
  3. Alright, Android Pro's.. Help me with my new G2
    By awoodruff in forum T-Mobile G2
    Replies: 2
    Last Post: 10-10-2010, 10:58 PM
  4. Help me root my MT3G 3.5
    By shamefulzero in forum T-Mobile myTouch 3G
    Replies: 2
    Last Post: 06-15-2010, 03:28 PM
  5. Help me with my EVO
    By tucci999 in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-12-2010, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD