1. chrisdf's Avatar
    Hello,

    I left Apple & got an S4. Phone is great, i love it. I have one small problem though. I can't seem to get my SMS notification sound to work. I have all the volume levels all the way up, but still no sound. Has anyone had this happen? Any help would be greatly appreciated. Thank you!
    05-21-2013 09:47 AM
  2. chrisdf's Avatar
    Wow!!! 120 views & no answer? I guess this is a isolated incident.
    05-21-2013 11:12 AM
  3. paceywitter's Avatar
    Mine does this every once in awhile. The notification sound doesn't alert me. I'm not a big texter, so it doesn't bother as much
    05-21-2013 01:30 PM
  4. gummyjelly's Avatar
    Make sure the sms notification isn't on silent. Try a factory reset if that's not the case and if it keeps happening have the phone exchanged.

    Sent from my SGH-M919 using Android Central Forums
    05-21-2013 11:02 PM
  5. gummyjelly's Avatar
    Make sure your settings are checked like this.

    Sent from my SGH-M919 using Android Central Forums
    Attached Thumbnails No SMS sound. Help!-uploadfromtaptalk1369195461671.jpg  
    05-21-2013 11:04 PM
  6. jaxterzz's Avatar
    I've had this issue with apps like Facebook Messenger and Google Talk/Hangouts. It was literally driving me insane before but now my phone seems to have found it's groove and seems to be notifying normally which is great. I also realized that it was more of the app (Google Hangout) that was causing a delay in my notifications than the actual phone itself.

    The notification inconsistency I faced earlier could hopefully be fixed with an update soon to make sure it doesn't happen again!
    05-21-2013 11:36 PM
  7. jcodde's Avatar
    Hi, I have the same problem. My notification sound setting is one and volume up but no sound! I hear it when I set it up but not when an SMS comes in! I have tried a reset (not factory) as I noticed that setting my phone to silent during a meeting didn't reset but to sound when I reversed this. Sounding not right here!
    06-16-2013 08:03 AM
  8. cbr1200's Avatar
    I had the same problem. I tried all other suggestions but no luck. I went to "settings", "application manager", "all", "messaging". Click on "messaging" and there is a box below Force Stop. I checked it off and finally i have sound and notification when texts are received.
    Farid David and Gil Azell like this.
    09-11-2013 05:11 PM
  9. noogie's Avatar
    I had the same issues and thought i had fixed it by going through the drop down settings. That is not the correct procedure. Try this:

    Open messaging from the home screen, push the menu button, select settings.
    Scroll down to notifications and settings
    Select ringtone
    Make sure to close settings by hitting the back button ontop to confirm
    09-12-2013 11:17 PM
  10. Tracey MacInnis's Avatar
    I've had this issue with apps like Facebook Messenger and Google Talk/Hangouts. It was literally driving me insane before but now my phone seems to have found it's groove and seems to be notifying normally which is great. I also realized that it was more of the app (Google Hangout) that was causing a delay in my notifications than the actual phone itself.

    The notification inconsistency I faced earlier could hopefully be fixed with an update soon to make sure it doesn't happen again!
    Hey guess what.. I figured it out. Go to settings .. application manager.. then go to all.. go to messages app... then clear cache.. restart ur phone. Vola!!
    09-23-2013 05:47 PM
  11. Tracey MacInnis's Avatar
    Go to settings..application manager. Go to last page of apps.. called all...go to messages app... clear cache..restart phone.. vola!
    09-23-2013 05:49 PM
  12. Gil Azell's Avatar
    .. .
    09-29-2013 10:21 AM
  13. Gil Azell's Avatar
    i followed your advice. i checked the box.. boom, fixed.. sms preview started back working, audible notifications now working for incoming sms.. Thanks
    09-29-2013 10:28 AM
  14. MAlvis's Avatar
    I found, on a Samsung Galaxy Note 2, that different sound settings are allowed in different places:
    (a) Messages > Menu > (Gear Symbol) Settings > Select Ringtone > (Choose Ringtone of Your Choice) > OK
    -versus-
    (b) (Gear Symbol) Settings > Sound > Default Notifications > (Choose Ringtone of Your Choice) > OK

    This might help some problems.
    10-21-2013 11:54 AM
  15. darupp's Avatar
    Total thread necro but the real issue is the volume control for your phone (volume side button) only controls the phone ringer. Press the side volume button and hit the settings gear wheel. All will be revealed
    01-31-2014 05:48 PM
  16. Farid David's Avatar
    yes, it works... thanks a million
    05-30-2014 05:29 AM

Similar Threads

  1. No SMS MMS sound notifications
    By islandguy808 in forum AT&T Galaxy S III
    Replies: 6
    Last Post: 09-25-2013, 02:52 PM
  2. samsung infuse i997 no sound help!!!
    By kayley1603 in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 02-05-2013, 08:36 PM
  3. No sms sound & checked settings
    By shakinlaw#AC in forum HTC EVO 3D
    Replies: 8
    Last Post: 10-23-2012, 10:58 AM
  4. No video picture, only sound, help!
    By mmontel in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 09-04-2012, 02:17 PM
  5. Help- No notifaction sounds. Home Button not working.
    By smmergrl in forum LG Optimus S
    Replies: 16
    Last Post: 12-06-2011, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD