1. gamebird's Avatar
    I could find nothing in sound or input settings to stop the ticking sound when I tap keys in both the Samsung and Swype keypads. What am I missing here ?


    Sent from my SCH-I545 using Android Central Forums
    05-23-2013 11:50 PM
  2. clintw22's Avatar
    You have to go into the texting app, then push menu, then uncheck it there.

    Sent from my SCH-R970 using Android Central Forums
    05-23-2013 11:52 PM
  3. gamebird's Avatar
    The messaging app had no such option in the menu...

    Sent from my SCH-I545 using Android Central Forums
    05-24-2013 12:00 AM
  4. 20blks's Avatar
    In the settings for the keyboard not the messaging app

    Posted via Android Central App
    05-24-2013 12:16 AM
  5. gamebird's Avatar
    Aha! Under "set-up input methods"....just didn't go far enough after selecting Swype.

    Thank you x

    Sent from my SCH-I545 using Android Central Forums
    05-24-2013 01:28 AM

Similar Threads

  1. How do I stop my Infuse from sending text messages to my e mail?
    By Mikhailov in forum AT&T Samsung Infuse
    Replies: 6
    Last Post: 01-17-2013, 12:15 PM
  2. Replies: 5
    Last Post: 09-12-2012, 05:38 PM
  3. Some update stopped my keyboard from going into landscape mode!
    By expidia in forum Verizon Droid Charge
    Replies: 3
    Last Post: 02-02-2012, 02:21 PM
  4. Replies: 13
    Last Post: 08-06-2011, 12:03 AM
  5. How to stop my Inspire from checking my email
    By Bluezero in forum AT&T Inspire 4G
    Replies: 4
    Last Post: 03-17-2011, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD