11-12-2017 09:25 PM
69 123
tools
  1. austin da kasin's Avatar
    Thanks sucah
    05-13-2014 10:23 AM
  2. ZordZ's Avatar
    this solves my problem.thanks mate!
    05-21-2014 03:49 AM
  3. bewatermyfriend's Avatar
    im a service manager for sprint. type in the dial pad ##3424# click on the usb setting button and select the second option from the bottom this will fix the problem. your welcome
    I have a black Samsung S4 Mini Sprint and I tried this. The 2nd to last option was RMNET +DM + MODEM and it was already selected but my phone was never detected on any computer. I changed it to MTP option which was the 1st option for me and that was it. My phone is now detected on my PC, and drivers installed with no problems the first time it was detected. Thank you.
    07-23-2014 02:32 PM
  4. gucci manee's Avatar
    *#0808# changed my thing to MTP and it worked thanks your the best i was downloading a bunch off bull**** to get it to work
    08-10-2014 02:49 PM
  5. Gan Kachra's Avatar
    "I have the same problem with Verizon S4, and solved with:

    in phone mode type *#0808#
    Choose : AP on upper part and
    for USB Setting, choose : MTP.

    Reboot, fine!"

    This worked and after perusing many solutions online this is the only place I found this so many thanks sucah!
    08-20-2014 05:01 AM
  6. windstrings's Avatar
    I just simply had the wrong cable...... I was using one of those skinny ones... once I switched to the fatter Vrzn cable it loaded drivers and works great....... I was tearing into my rooted phone thinking I deleted something.. it was my cable the whole time!
    08-27-2014 04:16 PM
  7. henryumeash's Avatar
    I have the same problem with Verizon S4, and solved with:

    in phone mode type *#0808#
    Choose : AP on upper part and
    for USB Setting, choose : MTP.

    Reboot, fine!
    Created an account just to thank you for this. Still wondering how on Earth you could have figured this out but nevertheless it worked (after searching around for ages too) Cheers!
    08-28-2014 04:38 AM
  8. Itldo22's Avatar
    YESSSSS thanks for reminder i had changed 'USB Mode' when unlocking phone...
    Changed it BACK to MTP mode and all is good...phew...
    10-10-2014 01:36 PM
  9. Matchu's Avatar
    Hello
    I'm having the same issue with my Sam Galaxy s4. I tried 2 laptops, 2 usb cables and all that happens is the phone begins to charge. I brought my laptop to work today to troubleshoot this. After reading this thread, I will go directly to the cell phone store up the block before I start downloading drivers. My original cable was destroyed recently. I will respond in a few hours.
    Thanks
    Matchu

    Posted via the Android Central App
    03-13-2015 05:42 AM
  10. Matchu's Avatar
    Hello again.
    Factory Samsung USB cable fixed my connection issue. Thank you for sharing. Saved me time. You guys rule
    Thanks,
    Matchu

    Posted via the Android Central App
    03-13-2015 07:44 AM
  11. bukharifaran's Avatar
    I have the same problem with Verizon S4, and solved with:

    in phone mode type *#0808#
    Choose : AP on upper part and
    for USB Setting, choose : MTP.

    Reboot, fine!
    Worked perfectly... it solved my problem... Thanks.
    05-13-2015 10:08 AM
  12. Nauman Ikram's Avatar
    Thanks sucah.. You are awesome... It solved the issue...
    06-25-2015 03:29 AM
  13. Robert Martinez5's Avatar
    Hello, I have the Galaxy S4 (Tmobile) and This Solved my problem.
    Thanks, Thuca.

    In phone Dialer type *#0808#
    Choose : AP on upper part and
    for USB Setting, choose : MTP.

    Reboot, fine!
    09-11-2015 01:35 PM
  14. DrHyp3r's Avatar
    I have got the same problem as maybe all of you!
    On my tower it doesn't work, but on my laptop it works and even on arch linux on my tower it didn't work.
    10-13-2015 02:14 PM
  15. Keith Carrita's Avatar
    Is your laptop a work laptop. I have the same issue with my work PC, unless your logged in as an admin, your device will not show up on the laptop as it is most likely restriced as mine is. When I log in as admin, it works.
    Best of luck
    Keith C
    11-25-2015 09:46 AM
  16. sk661199's Avatar
    what is phone mode .. where i type ?
    01-06-2016 07:17 AM
  17. bodiblder's Avatar
    How exactly do you input *#0808#, into your phone pad? What button do you apply for the enter button? When I input the sequence and hit send it just connects and goes into an error phone. Please explain in detail. ...thank you

    Posted via the Android Central App
    01-07-2016 06:14 PM
  18. chesler's Avatar
    Four years later, me too.
    Cables that had worked were not working. Same as many in the thread I disabled all names for the device, reinstalled drivers, etc. No luck, but I purchased what was described as a genuine Samsung cable for a few dollars from China, and I'm all set, uploading again.
    The cables do wear out (get loose) so if this happens again I'll buy another cable again.
    07-03-2017 12:33 PM
  19. Tim Trevanto's Avatar
    Hey, thanks for the hint!
    I have exact same problem like you guys. I have Samsung Galaxy S4 which is not recognized by my Win 10 PC at all. I used the OEM USB cable came with the box (that white cable for charging). I tried everything, removing/re-installing drivers, KIES etc, doesn't work. Until I found another USB cable that came with a Lenovo tablet made in China, amazingly it works like a charm. Once connected, my Win 10 computer detect it immediately.
    I wouldn't say this S4 is a junk comparing with other modern android devices, but man, Samsung really needs to take care small things like this cable, or earbud. Those small accessories are easy to break and quite annoying when they are not working.
    11-12-2017 09:25 PM
69 123

Similar Threads

  1. pc can't detect phone
    By Atomic_Monkey in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 35
    Last Post: 01-25-2016, 11:01 AM
  2. Galaxy S4 - Where can I get these widgets?
    By felloffthetruck in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 04-30-2013, 07:45 PM
  3. Replies: 2
    Last Post: 04-01-2013, 01:11 PM
  4. Need to relock Bootloader but PC can't see my Galaxy Nexus
    By famasfilms in forum Google / Samsung Galaxy Nexus
    Replies: 6
    Last Post: 11-04-2012, 06:34 PM
  5. can't detect galaxy on SWM
    By apgomez85 in forum T-Mobile Galaxy S II
    Replies: 0
    Last Post: 10-14-2011, 06:52 PM
LINK TO POST COPIED TO CLIPBOARD