1. chisss's Avatar
    Hello,

    I'm new to the whole Android ecosystem, been using an iPhone since the 3 came out.

    I have been using the HTC CAR A100 Bluetooth receiver in my car through the Aux port and it was wokring perefectly with the iPhone.

    Now with the GS4 i can get it to pair and it says media, but when I launch for example Spotify and try to listen to music, I hear nothing. Same with youtube, disconnect the bluetooth and it plays through the phone speaker just fine.

    Any suggestions?

    I still have my GFs iPhone and the receiver works fine if I connect to it.
    05-28-2013 01:27 PM
  2. OhAlfie's Avatar
    Ever since I switched from the S3 and the older "Jelly Bean"(?) to the S4 with version 4.2.2, my Bluetooth has been nothing but a PITA when it comes to trying to connect to my BT Kenwood car radio. With the older software, I could connect without any issues at all, I could hop in the car and the S3 phone connected perfectly...BT Audio worked, calls worked, Pandora worked....not the case now.

    Ninety-nine percent of the time the phone won't connect. I have to manually go to the phone settings and unpair and re-pair to the receiver. Sometimes that won't work. Other days though, once it works, it will work for MAYBE a day without issues.

    Driving me crazy and I have no idea if anyone has a software "fix" in the works, or are we stuck with this mess. Googling shows many folks are dealing with BT issues with 4.2.2.

    SUCKS!
    05-28-2013 01:48 PM
  3. chisss's Avatar
    I had another issue that was only resolved by doing a factory reset... the first time I paired the phone to my car's BT (just for calls) it worked fine, then paired the HTC and music wouldn't stream... I thought ok let me unpair everything and start with the HTC and then i could NOT get the phone to connect to my car anymore... i could get it to show as "paired" but was not really paired at all. that's when I had to factory reset the phone for it to work...

    So frustrating that Google is having BT issues when BT is not a new technology at all anymore...

    I am hoping someone has good input to get this working. Does anyone know of a good BT receiver that WORKS with the S4? I heard the belkin has crappy sound...
    05-28-2013 01:57 PM
  4. Rowzee Mendozie's Avatar
    Hello guys/gals I also had a gs3 and now a gs4. Gs3 n bluetooth worked like a charm with my jvc. Now with my gs4 I was pissed because it would complete pairing however no sound and I tried it a hundred times! so I did some research and I downloaded an app called BLUETOOTH AUTOCONNECT by UNITEC and it worked like a charm! Got it to work on the first try! Woo hoo! Hope it helps you guys! I am now jammin out.
    12-26-2013 07:19 PM
  5. Rowzee Mendozie's Avatar
    Correction spp creator is UNIQTEC saved a screen**** just in case
    Hello guys/gals I also had a gs3 and now a gs4. Gs3 n bluetooth worked like a charm with my jvc. Now with my gs4 I was pissed because it would complete pairing however no sound and I tried it a hundred times! so I did some research and I downloaded an app called BLUETOOTH AUTOCONNECT by UNITEC and it worked like a charm! Got it to work on the first try! Woo hoo! Hope it helps you guys! I am now jammin out.
    12-26-2013 10:18 PM

Similar Threads

  1. Syncing issues with MAC and car audio...
    By Greg Allen in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 3
    Last Post: 05-23-2013, 11:14 AM
  2. Small issue with Swype and certain apps...
    By doomsday in forum Motorola Droid X
    Replies: 0
    Last Post: 07-26-2010, 12:11 PM
  3. Roaming issues with speed and switching back to sprint?
    By johnner1999 in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-12-2010, 09:56 PM
  4. Issues with Music and Pandora
    By chessmyantidrug#AC in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-09-2010, 04:58 AM
  5. Issues with WiFi and Browser
    By paintdrinkingpete in forum HTC Droid Eris
    Replies: 1
    Last Post: 12-12-2009, 05:18 PM
LINK TO POST COPIED TO CLIPBOARD