1. Anton Schubert's Avatar
    Thank you for reading...

    I have searched the forum and have not located a solution.

    I also have played around with the accessibility settings. There is nothing that would appear to be telling the system to do this, nor is any other app doing it.

    When I select an e-mail the phone says aloud (regardless of volume controls) "checked" and when it is deselected it says "unchecked."

    Is there any way of turning this off please?

    Thank you so much,

    06-05-2013 07:49 AM
  2. friedtators's Avatar
    talkback needs checking
    06-05-2013 08:18 AM
  3. iamchanel's Avatar
    I hate this!!!!! hhahahaha
    06-05-2013 08:22 AM
  4. PseudoLogic's Avatar
    Is there any way of turning this off please?
    I had the same problem, you need to disable, freeze, or remove "Google Text-to-Speech Engine".
    This can either be done via Titanium Backup (or like program) or through Settings --> More --> Application Manager --> (Disable App)

    Both Missed It! and Samsung devs are working on finding a solution for this bug. But until then this is the only workaround I've found.
    06-30-2013 11:17 AM
  5. Fybre's Avatar
    Do you have DynamicNotifications installed?

    I had the same problem immediately after I installed this, I removed it and it fixed the problem
    08-27-2013 04:34 PM

Similar Threads

  1. [APP] Root Check Basic and Pro
    By joeykrim in forum Android Apps
    Replies: 0
    Last Post: 11-02-2011, 07:48 PM
  2. Samsung galaxy tab 10.1 and Motorola Xoom both for sprint
    By jpdaballa in forum Marketplace Archive
    Replies: 6
    Last Post: 09-02-2011, 11:25 PM
  3. Apple sues Samsung for 'copying' the iPhone and iPad
    By Duvi in forum General News & Discussion
    Replies: 37
    Last Post: 04-24-2011, 05:50 PM
  4. Replies: 5
    Last Post: 04-12-2011, 10:54 AM
  5. Mail app for Hotmail and SmarterMail Enterprise 5.5
    By pattonshannon in forum General Help and How To
    Replies: 2
    Last Post: 01-23-2011, 05:27 AM