05-12-2016 10:49 AM
29 12
tools
  1. Kannicka's Avatar
    I just recently got the S4 and there are no notifications that show up saying when I have a new voicemail.

    Looking at thread similar to this, I thought I could go to Settings > More > application manager > Voicemail and choose "Show notifications" but the check box is greyed out and unclickable.

    The only way to see how if you have voicemails is to go into the application, and even this is a few steps behind. For example, if I listened to and erased 5 voicemails yesterday, it wont show that I have 5 voicemails until after I erase them.
    06-06-2013 09:44 AM
  2. friedtators's Avatar
    are you using any app like google voice?


    in the dialer menu....call settings...scroll down...voice-mail
    what are your settings?
    06-06-2013 09:51 AM
  3. srkmagnus's Avatar
    What voicemail app are you using?
    06-06-2013 09:52 AM
  4. Kannicka's Avatar
    I am using the voicemail app that came standard on the phone. .
    06-07-2013 08:03 PM
  5. Kannicka's Avatar
    The settings don't say anything in particular except that i get voicemail service through my carrier, and that it defaults to a ringtone. I don't see anything that would allow me to set a visual notificiation on the lock screen or anywhere else.
    06-07-2013 08:05 PM
  6. Farish's Avatar
    The settings don't say anything in particular except that i get voicemail service through my carrier, and that it defaults to a ringtone. I don't see anything that would allow me to set a visual notificiation on the lock screen or anywhere else.
    Did you ever call your voicemail through the app and activate it. Otherwise it won't work.
    06-07-2013 08:14 PM
  7. Kannicka's Avatar
    My voicemail has been activated for a long time through Verizon. Voicemail works fine. My issue is that it doesn't tell me when I have a new voicemail unless I open up the app.
    06-08-2013 12:26 AM
  8. Erica O's Avatar
    Here's the solution that worked for me (samsung galaxy s4 verizon):
    Call vmail; select option 4 and then 1 to turn vmail notifications on; then send yourself a vmail (or have someone leave one for you) and then in the upper left of your screen (in the black part) you'll see a cassette symbol. When the cassette symbol is on you have a message waiting; when you dont see the cassette symbol you dont have msgs waiting. Call your vmail and delete the new msg and magic the cassette symbol disappears! Hope this works for others!
    mmagin35 likes this.
    06-11-2013 07:46 AM
  9. Heather Poulin's Avatar
    Thank you! After hours of searching and equally frustrated VZW store staff, this was exactly what I was looking for!
    06-26-2013 04:51 PM
  10. dannmann's Avatar
    Dang, I have this same issue. I followed your instruction; called voicemail, option 4, and then the auto voice only has options 2 or 3, no 1. Any other clues? Are there other voice mail providers that work with Verizon? Thanks...
    07-01-2013 06:21 PM
  11. GS4Bob's Avatar
    YOU can try YOUMail.... Google Play app!
    07-02-2013 10:18 AM
  12. JessePinkman's Avatar
    As someone with Verizon you're currently making a mistake not setting up your Voicemail through Google Voice. It's 1000x better than the stock Verizon voicemail and even integrates into your phone with visual voicemail like the iPhone. I'm kind of shocked that not everyone is doing this already.
    07-02-2013 12:02 PM
  13. 420benz's Avatar
    Could you please tell me how to set voicemail up that way.
    07-08-2013 06:36 PM
  14. Kannicka's Avatar
    I downloaded Google Voice's app which tells me that it is incompatible with my carrier (Verizon). For Verizon users, it gives a set of simple instructions that basically amounts to dialing *71, *72, and *92. This doesn't work to set it up.
    07-09-2013 11:38 AM
  15. uconnlover1's Avatar
    nice one. works perfect !
    07-14-2013 07:51 PM
  16. Notsosure's Avatar
    As someone with Verizon you're currently making a mistake not setting up your Voicemail through Google Voice. It's 1000x better than the stock Verizon voicemail and even integrates into your phone with visual voicemail like the iPhone. I'm kind of shocked that not everyone is doing this already.
    Verizon customers don't have an option of using Google voice for voicemails.

    Sent from my SCH-I545 using Tapatalk 2
    07-14-2013 09:23 PM
  17. jmill79's Avatar
    Verizon customers don't have an option of using Google voice for voicemails.

    Sent from my SCH-I545 using Tapatalk 2
    Uh sure you can. You have to set it up on the Google voice web page though.

    Sent from my SCH-I545 using Tapatalk 2
    07-14-2013 09:55 PM
  18. Notsosure's Avatar
    Uh sure you can. You have to set it up on the Google voice web page though.

    Sent from my SCH-I545 using Tapatalk 2
    Would I be able to use it with the voice app once its setup through Google voice page?

    Sent from my SCH-I545 using Tapatalk 2
    07-15-2013 08:21 AM
  19. JessePinkman's Avatar
    Would I be able to use it with the voice app once its setup through Google voice page?

    Sent from my SCH-I545 using Tapatalk 2
    Yes, I prefer to set it to work just like the iPhone where you can access the "visual voicemail" right from your missed calls list but I believe it defaults to work on the Voice app.

    You get a message saying that you can't set up the voicemail on the phone through Verizon (not sure why) but you can go through the Google Voice webpage and set it up there. It will call you to set up a customized greeting, etc. and then you will be good to go.
    07-16-2013 09:07 AM
  20. fishepa's Avatar
    Can I do this with my current cell number or do I have to give people a new number?
    07-16-2013 09:26 AM
  21. JessePinkman's Avatar
    Can I do this with my current cell number or do I have to give people a new number?
    Works fine with your current cell number. People call my regular cell number and are taken to the Google Voicemail if I don't answer. It works exactly the same way as the iPhone visual voicemail once you set it up correctly (more difficult on Verizon but not rocket science)
    07-16-2013 09:59 AM
  22. JudH's Avatar
    Works fine with your current cell number. People call my regular cell number and are taken to the Google Voicemail if I don't answer.
    As a long time Google Voice user Id like to qualify that just a bit. The above is using GV *just* for visual voice mail. Basically point call fwd if busy, call fwd no answer and call fwd unreachable (phone off or no service) to the GV number. Then set GV itself to not forward the call anywhere else. GV will then take the message instead of the carrier VM. Used like that then only you and your phone knows GV is involved--people still call your cell number.

    GV can also serve as a "one number" service where it forwards the call to whereever you want--cell, home, office etc. Used for that purpose then GV needs to be the FIRST number called, ie NOT your cell phone. That's when you either have to give out your GV number instead of your cell number OR port your cell number to GV and get a new number for your cell that you don't give out. Sprint users don't have to manually do that-- Sprint officially supports GV and will do that automatically if you choose the "use your cell number" option. Us AT&T users don't have that luxury :-D
    07-16-2013 10:30 AM
  23. WinstonO's Avatar
    Thank you so much - after about 6 hours of searching the phone and online, your fix worked!
    12-19-2013 12:23 AM
  24. threeblindmice's Avatar
    Worked like a charm. Thank you!
    06-18-2014 07:35 PM
  25. anon6111202's Avatar
    BRAVO! This fix worked for my Galaxy s3 too!
    I spent an hour with Verizon tech where they wanted to upgrade my software causing who knows what to my well functioning phone

    I simply needed the voicemail icon on my notification bar.
    Follow fix above or to reiterate:
    Go into your voicemail, select personal setting option (number 4),
    Now be sure you choose to turn "message waiting indicator ON "which means clicking number 1 until the automatic voice prompt confirms that your setting is ON -not OFF

    Call your cell phone, leave a message. About 3 seconds later the icon notification appears on your phone.
    Voila! a voicemail indicator appeared! I've been without it for a few years now.

    To make it go away:
    Swipe down to show your notifications list; click on the voicemail notifier, it then automatically dials your voicemail; Listen to your voice mail and delete or save the message on your voice mail.
    It is gone. Ready for the next message.
    Thank you android central for your great community!!

    Important note: in the Verizon voicemail app, via settings-applications manager-ALL-voicemail,the 'show notifications' box is stilled greyed out..... Now not a problem
    01-05-2015 06:05 PM
29 12

Similar Threads

  1. No voicemail notifications on evo 4g boost mobile why??????
    By EVOGUY88 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 01-30-2012, 02:57 PM
  2. No voicemail notification repeats
    By mrdunn in forum Verizon Galaxy Nexus
    Replies: 1
    Last Post: 12-20-2011, 04:40 PM
  3. No voicemail notification
    By dahlheim in forum Motorola Droid 3
    Replies: 0
    Last Post: 12-06-2011, 05:46 AM
  4. no voicemail notification?!?
    By antelope83 in forum AT&T Galaxy S II
    Replies: 1
    Last Post: 10-21-2011, 09:08 AM
  5. Replies: 1
    Last Post: 01-18-2010, 11:32 PM
LINK TO POST COPIED TO CLIPBOARD