10-19-2016 10:29 AM
56 123
tools
  1. Wildo6882's Avatar
    Just deleted everything on that list aside from Pandora and so far so good. I'm going to keep checking every so often and see if it stays over a few hours before I start loading any of those apps again.
    06-16-2013 06:35 PM
  2. Wildo6882's Avatar
    Few hours later and still no issues. It had to be an app conflict. I'm going to start adding each app back one at a time. I'll keep this thread updated.
    06-16-2013 11:50 PM
  3. Wildo6882's Avatar
    Even though I think I'm talking to myself now, looks like the culprit was Kohl's! I downloaded that one and it immediately came back. None of the others made anything happen. If you're having this issue, try deleting that one and see if it helps.
    pmcardle and nixter1128 like this.
    06-17-2013 12:34 AM
  4. RenoD2010's Avatar
    Even though I think I'm talking to myself now, looks like the culprit was Kohl's! I downloaded that one and it immediately came back. None of the others made anything happen. If you're having this issue, try deleting that one and see if it helps.
    Kohl's official store app?

    Sent from my LG-E970 using AC Forums mobile app
    06-19-2013 05:38 AM
  5. Wildo6882's Avatar
    Kohl's official store app?

    Sent from my LG-E970 using AC Forums mobile app
    Yeah, as weird as that sounds. I deleted every app that the two of us had in common. The issue went away. So I began to put all the apps back one by one and checked to see if the issue popped up. As soon as I downloaded Kohl's app, the issue popped up. As soon as I deleted it, it went away and hasn't been back since. Strange.
    06-19-2013 09:09 AM
  6. RenoD2010's Avatar
    Yeah, as weird as that sounds. I deleted every app that the two of us had in common. The issue went away. So I began to put all the apps back one by one and checked to see if the issue popped up. As soon as I downloaded Kohl's app, the issue popped up. As soon as I deleted it, it went away and hasn't been back since. Strange.
    If you really like the app, you should contact the company and let them know the app is buggy.

    Sent from my LG-E970 using AC Forums mobile app
    06-19-2013 12:57 PM
  7. Wildo6882's Avatar
    If you really like the app, you should contact the company and let them know the app is buggy.

    Sent from my LG-E970 using AC Forums mobile app
    It's not a huge deal. I only had it on there because my wife likes to shop there. I may still contact them, though.
    06-19-2013 01:36 PM
  8. whirledpeaz's Avatar
    It's not a huge deal. I only had it on there because my wife likes to shop there. I may still contact them, though.
    Glad you found it. I have the same issue unfortunately I don't have the Kohl's app. Both the "internet" and chrome have the "clear defaults" option greyed out. I want to use the "internet" browser by default and not chrome
    08-12-2013 07:19 AM
  9. Organize SB's Avatar
    Did u ever figure this out? Me too. Super annoying. Have tge same issue. Greyed out etc
    08-20-2013 08:06 PM
  10. Beth Postema's Avatar
    Found it guys is the kohl's app! Only one I had the same. Removed it and it functions perfectly!
    08-24-2013 07:05 PM
  11. ljam2's Avatar
    Even though I think I'm talking to myself now, looks like the culprit was Kohl's! I downloaded that one and it immediately came back. None of the others made anything happen. If you're having this issue, try deleting that one and see if it helps.
    I had to create a login just to thank you for this. I've been trying to figure this out for months and months. I've searched all over the web and couldn't find it. You just made my life a lot better.
    10-04-2013 09:56 PM
  12. Wildo6882's Avatar
    I had to create a login just to thank you for this. I've been trying to figure this out for months and months. I've searched all over the web and couldn't find it. You just made my life a lot better.
    You're welcome! I'm glad I helped at least one person. It took myself and one other guy who was having the same issue to figure out the app. We ran through a ton of apps just to see which one caused it and sure enough it was Kohl's. Couldn't believe it. I only downloaded it for my wife and it caused about a week of issues for me. I thought I was going to hate my phone because of it. I tried factory resets and everything. So I'm definitely glad I helped you out.
    dm3ready likes this.
    10-05-2013 12:22 AM
  13. Terri Pendleton's Avatar
    THANK YOU! omg, i was ready to throw my phone out the window. i also came from a DNA, and love the galaxy s4, but that one stupid issue was making me hate my life. fixed! stupid kohls app. you are so awesome, i really am so grateful. FIXED! whew.
    10-07-2013 08:32 PM
  14. afowdy1003's Avatar
    Even though I think I'm talking to myself now, looks like the culprit was Kohl's! I downloaded that one and it immediately came back. None of the others made anything happen. If you're having this issue, try deleting that one and see if it helps.
    Sure enough! I thought I had the whole Chrome default thing whipped, then it started happening again. I just uninstalled the Kohl's app. So far, so good. Fingers crossed! Thanks for figuring this out!
    11-06-2013 09:29 AM
  15. ICTFox's Avatar
    Great thing you solved it. I may be stuck with the same problem, but I do not have Kohl's app installed. So it must be some other app. Well... let's go find it...
    11-20-2013 01:25 AM
  16. Emily Judd's Avatar
    Thank you a million! I just left iPhone for an s4, this was a deal breaker for me. I had spent hours trying to fix it! Thank you again!
    01-02-2014 11:34 AM
  17. corwin4's Avatar
    Removed my Kohls app, restarted and it works!!! Thank God for your posts!! It was ddriving me crazy! ♡
    01-04-2014 03:21 AM
  18. nurho83's Avatar
    Holy crap thank you all! That was driving me batty. Uninstalled Kohl's app and things worked as they should.
    01-04-2014 07:16 PM
  19. bcrit's Avatar
    Same thing is happening to me but I don't have a Kohl's app. Any other thoughts?
    01-05-2014 07:31 PM
  20. Worlds2See's Avatar
    I don't believe it! I've been having this issue for an eternity and had entirely given up on ever solving it! Just uninstalled my Kohl's app and it actually seems to be working now. I can't thank you enough for your detective work!!!
    01-12-2014 12:42 AM
  21. Chris Hillman's Avatar
    You're welcome! I'm glad I helped at least one person. It took myself and one other guy who was having the same issue to figure out the app. We ran through a ton of apps just to see which one caused it and sure enough it was Kohl's. Couldn't believe it. I only downloaded it for my wife and it caused about a week of issues for me. I thought I was going to hate my phone because of it. I tried factory resets and everything. So I'm definitely glad I helped you out.
    01-12-2014 06:44 PM
  22. shivasdad's Avatar
    My GS4 (Sprint/Credo) has a universal problem with defaults not sticking. Are you having problems with other apps?
    01-16-2014 09:33 PM
  23. nixter1128's Avatar
    Even though I think I'm talking to myself now, looks like the culprit was Kohl's! I downloaded that one and it immediately came back. None of the others made anything happen. If you're having this issue, try deleting that one and see if it helps.
    THANK YOU for figuring out it was Kohl's!! This has been bugging me for days and I couldn't wrap my head around why my default browser wasn't working. Turns out the Kohl's app did it for me as well - I won't be installing that again!
    01-28-2014 10:17 AM
  24. Skeek's Avatar
    Wow!! This was a huge headache for me as well. Contacting Kohl's immediately!
    03-04-2014 01:12 PM
  25. devoncohn's Avatar
    You have no idea how much I appreciate you figuring this out! I was going crazy!! Thank you, thank you, thank you! I can't believe it was the Kohl's app. When you said it, I thought, "I have that app!!!" I am feeling much less stressed now.
    03-13-2014 11:04 AM
56 123

Similar Threads

  1. How do I set chrome as my default browser?
    By Topgonzo in forum HTC One M7
    Replies: 10
    Last Post: 05-25-2014, 03:08 PM
  2. Making Google Chrome default browser
    By Topgonzo in forum HTC EVO 4G LTE
    Replies: 3
    Last Post: 12-26-2012, 11:26 PM
  3. How to sync local bookmarks in default browser with Chrome?
    By yabiman in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 11-01-2012, 03:45 PM
  4. Any other browser as default, possible?
    By cbreze in forum Droid RAZR MAXX
    Replies: 3
    Last Post: 07-24-2012, 11:28 AM
  5. Android 2.2 Default Browser: Save media for later playback?
    By Dark Penguin in forum General Help and How To
    Replies: 1
    Last Post: 09-05-2011, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD