1. grayfox99's Avatar
    I just got my S4 and wanted to know about a few features on the phone. I kind of find it annoying that whenever I get a text the screen turns on for a few seconds then turns off is there any way to make it stop doing this? I tried looking through all settings and couldn't find any way to turn this feature off. The other thing is that when I get a text it shows up on the lock screen but I cant just tap the text and have it take me into the message i have to tap it then swipe it is there any way to just be able to tap the message and have it take me to the text. I would appreciate any help you guys could offer.
    06-08-2013 09:03 PM
  2. MooPenguin32's Avatar
    You can try setting the lock screen security to "none" and see if that makes a difference. Otherwise, that's how it works.

    Posted via Android Central App
    06-08-2013 09:11 PM
  3. grayfox99's Avatar
    So there's no way to stop the screen from coming on every time there's a text?
    06-08-2013 10:56 PM
  4. Golfdriver97's Avatar
    So there's no way to stop the screen from coming on every time there's a text?
    Probably not. That is standard procedure even for the S3.
    06-08-2013 11:02 PM
  5. grayfox99's Avatar
    I also have something annoying happening with my wallpapers. Whenever I unlock my phone and go to the home screen the wallpaper adjusts itself it moves right then left then is ok this happens whenever I exit an app and go to the home screen too. It doesn't do this with the stock wallpapers only ones I downloaded, I tried setting the wallpaper from the gallery and I also tried the wallpaper wizardrii app and either way I still have the issue, it's pretty annoying.
    06-09-2013 07:32 PM
  6. mach1rider's Avatar
    Mine never turns on when I get a text message. Not sure why but it doesn't.

    Posted via Android Central App
    06-09-2013 08:44 PM
  7. JudH's Avatar
    Mine never turns on when I get a text message.
    Nor does my S3. Must be a setting somewhere or due to my running Lightflow which does have a checkbox for that per app.
    06-10-2013 10:59 AM
  8. Shon123's Avatar
    I'm pretty sure I saw a setting to not wake your phone when receiving a text message... although I do not use stock message. If you want to disable this you should download Go sms or Handcent if that setting is not an option in stock.
    06-10-2013 04:28 PM

Similar Threads

  1. New S3 owner with a few questions re: email and wifi
    By jclayto in forum Verizon Galaxy S III
    Replies: 7
    Last Post: 02-03-2013, 10:21 AM
  2. New EVO Owner With Seidio Dock Question?
    By bcatwilly in forum EVO Accessories
    Replies: 1
    Last Post: 01-08-2011, 10:06 AM
  3. New DINC owner with a couple of questions
    By drumzalicious in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 09-21-2010, 01:15 AM
  4. Potential Evo owner with a few questions
    By footballbanker in forum HTC EVO 4G
    Replies: 20
    Last Post: 09-05-2010, 10:13 PM
  5. new evo owner with a few questions.
    By whitehorse84 in forum HTC EVO 4G
    Replies: 0
    Last Post: 08-03-2010, 08:55 AM
LINK TO POST COPIED TO CLIPBOARD