1. reelbiggecko's Avatar
    For the life of me, I cannot figure out a way to fix this. Every time I am on a phone call and a text or email comes through, the phone vibrates...making an awful racket for me and the person on the other end of the line.

    I tried turning off vibration manually on my texts and emails, but then it doesn't vibrate a notification for me when I'm NOT on a call. My old phone automatically disabled notifications when I was on a call, just shooting me a little call-waiting type "beep!" in the background so I knew if a text popped up. Is there any way to do this on the S4??

    Thanks!
    06-11-2013 10:35 AM
  2. 20blks's Avatar
    It's in the phone settings somewhere. I can't remember right now. I'll try later and get back to you. It is annoying though

    Posted via Android Central App
    06-11-2013 10:40 AM
  3. reelbiggecko's Avatar
    Yeah I've checked the call settings a few times and maybe I'm just dumb, but I can't seem to find anything. It's vibrated already on a couple important business calls, which has been super annoying.
    06-11-2013 03:58 PM
  4. reelbiggecko's Avatar
    I did uncheck the "Alerts on call" box, but nothing changed in terms of vibrations during calls.
    06-11-2013 04:05 PM
  5. kmccarr's Avatar
    I went to my local provider and they gave me the following. I followed these settings and they worked at first. But a couple weeks later my phone started vibrating during calls again! I've re-checked all settings and they are still set per the instructions below. I guess I will be heading back to the store...

    1. Open the phone dialer
    2. Press the Options icon (lower left edge of phone)
    3. Select Settings
    4. Select Ringtones and Keypad tones
    5. Uncheck Incoming call vibration
    6. Go back one screen
    7. Select Call Alert
    8. Uncheck the Alerts on Call box
    06-17-2013 11:30 AM
  6. jeffreycowart's Avatar
    I have been having the same issue, but ONLY with the stock email app and text messages. When I get a mail in touchdown or gmail, they do not vibrate during the call.

    Also, if I have the stock email app open during the call, it will not vibrate! So it knows it should not be vibrating, but it only complies when the email app is open...

    I do have sound profile installed. I wonder of this is overriding a setting somewhere. I would uninstall it, but its a pain to set back up.
    06-21-2013 12:57 PM

Similar Threads

  1. Vibrating notifications while on a call HELP!
    By bjones521 in forum Sprint Galaxy S III
    Replies: 5
    Last Post: 10-15-2013, 04:20 PM
  2. Sprint S3 Vibrates and Rings/Text Sound WHILE ON A CALL!
    By shaneontherocks in forum Sprint Galaxy S III
    Replies: 4
    Last Post: 06-17-2013, 02:20 PM
  3. Vibrating While on a call
    By biggd963 in forum Verizon Droid Incredible
    Replies: 8
    Last Post: 08-17-2010, 12:39 PM
  4. Android logo image while on a call
    By frunkiss in forum Verizon Droid Incredible
    Replies: 20
    Last Post: 05-11-2010, 10:31 PM
  5. Using the web while on a call
    By o2bnclemson in forum HTC Droid Eris
    Replies: 4
    Last Post: 04-06-2010, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD