07-03-2013 11:42 PM
28 12
tools
  1. mjtullier's Avatar
    Any who has been using TeslaUnread have an issue with the badge notification sticking? On my Galaxy S4, the notification for the stock email app sticks at 1 despite receiving new messages or reading all new messages. All other badge notifications work fine. I've tried clearing TeslaUnread cache and data, uninstalling the TeslaUnread app, and removing all the email accounts set up in the email app. None were successful. I've been emailing tech support for 4 days with no replies. Any other advice?
    07-03-2013 09:50 PM
  2. Spartacus MD's Avatar
    I tried this out recently and for some reason I don't get notification icons on apps like messaging or email anymore. So I had to switch back to touchwiz. Is this a known issue?

    Posted via Android Central App
    07-03-2013 10:31 PM
  3. mjtullier's Avatar
    Think I figured it out. Either it was clearing cache/data for Badge Provider (see Manage Apps), or deleting one of the two draft emails settling in my primary account's Draft folder.
    07-03-2013 11:42 PM
28 12

Similar Threads

  1. Nova launcher questions for htc one
    By Rob Penna in forum HTC One M7
    Replies: 25
    Last Post: 09-29-2013, 01:13 PM
  2. Nova launcher question
    By shaq237 in forum Droid RAZR MAXX HD
    Replies: 6
    Last Post: 01-02-2013, 04:22 PM
  3. Galaxy S3, Nova launcher question/bug ?
    By nexn in forum Samsung Galaxy S3
    Replies: 18
    Last Post: 12-25-2012, 07:14 PM
  4. Nova Launcher Question
    By ToxicWaste in forum HTC One X
    Replies: 13
    Last Post: 10-03-2012, 05:24 PM
  5. Nova Launcher Questions
    By Toddzilla#WN in forum Verizon Galaxy Nexus
    Replies: 12
    Last Post: 01-18-2012, 09:47 PM
LINK TO POST COPIED TO CLIPBOARD