12-11-2017 01:55 PM
88 1234
tools
  1. gdull's Avatar
    Perfect, this scenario worked for me and I was pulling my hair out trying to change my lock screen from a pattern to "none". Clearing credentials helped me get to the grayed out menus.
    12-14-2013 07:28 AM
  2. Uday Patil's Avatar
    Thanks
    I was facing Same Problem
    It's Working.....
    12-19-2013 12:43 AM
  3. Shepp DZ's Avatar
    I tried to go and clear the cradentials and that area was greyed out preventing me from clearing them, and this is after I have went and unchecked all of the device administrators. and I was able to decrypt my sd card as well. I am still unable to have access to the other password options??
    01-06-2014 08:53 PM
  4. Jonas Jakobsson's Avatar
    Same here, deactivated all programs but still cant clear all the certificates.
    Dafuq ;&
    01-10-2014 03:38 AM
  5. Steven Brar's Avatar
    you must unlock/decrypt SD card the SIM card and the phone encryption. they all must be off/decrypted if not u must put password and only the password everytime.
    01-20-2014 08:57 PM
  6. Neqronomikon's Avatar
    Thanks so much it worked!
    02-03-2014 04:20 AM
  7. Lisa LaFontaine-Berthelette's Avatar
    It worked! Thank you thank you thank you!!!
    03-07-2014 02:16 PM
  8. Kleiner Jose's Avatar
    Excelente de verdad me ayudo
    Very good that help me thanks
    04-16-2014 05:15 PM
  9. bfry21's Avatar
    Can't clear credentials, it's grayed out. I do not have any encryption on sd card or sim card. Now what?

    Posted via Android Central App
    05-04-2014 11:47 AM
  10. T Meyer's Avatar
    I had the same problem after using FoxFi.

    Clicking clear credentials worked. Thanks for the advice.
    05-20-2014 01:54 PM
  11. Deepak Lodha's Avatar
    Clear Credentials tab is not showing on my anroid some one plz help i have done first step of device administrator
    05-27-2014 03:04 PM
  12. maniforu's Avatar
    Wen ur device encryption had been disabled u can change it from setting--display--lock sreen--u can change here...
    06-07-2014 09:53 AM
  13. Sunshine9317's Avatar
    I am having the same issue. I removed all the administrators but have not cleared credentials. What issues will come up when I clear credentials? I too do not want to lose anything, ie pics etc. Or is it that I will lose access to certain apps??
    06-14-2014 07:40 AM
  14. trkkrynicki's Avatar
    Thanks, the clearing credentials worked......
    06-22-2014 10:01 PM
  15. Aravind Baskar's Avatar
    Hi mholmes1234 ,
    i have Samung S4 mobile.
    even i am also facing same problem what you are talking about.
    can you please share me steps which you have used to over come the issue.
    07-14-2014 04:34 PM
  16. Shamim Navidi's Avatar
    your solution worked for me thanks.
    08-08-2014 07:08 AM
  17. anshul gaur's Avatar
    I have grand2
    Its how... this work for me
    Go to setting》device》lock screen
    Then enter ur password and select option
    08-18-2014 01:58 AM
  18. i3urton's Avatar
    Just go to setting - security - scroll all the way down then clear credentials Now it should remove the Grey out opt.
    08-19-2014 01:03 AM
  19. Gas_bubble's Avatar
    i cant click the clear credentials
    08-28-2014 12:08 AM
  20. atrix2noob's Avatar
    Same it's gray for me
    09-04-2014 01:41 AM
  21. S Gupta1's Avatar
    Hi All

    I bought an S4 3 days back, put Aiwatch MDM agent, Airwatch Inbox and Airwatch Samsung Service.
    configured as per instructions by IT team. worked ok for few hours then I found that I am not able to reply to incoming mail - it was not found in Sent items and the receiver also didn't got the reply.

    IT team told me to uninstall and re-install the AIrwatch applications.

    I started uninstalling the Applications in some order not remembered. Airwatch MDM and Inbox were deleted successfully.

    Now I am struck with Airwatch Samsung Admin Service which is greyed out to be deactivated.

    I have following under Device Administrators":
    KNOX - Unchecked
    Android Device Manager - Unchecked
    S Voice - Unchecked
    Airwatch Samsung Admin Service - Greyed ticked
    CM Security - Unchecked

    Also "Clear Credential" is greyed out under Security section. I have cleared all passwords.

    Please help asap to resolve the issue.
    09-06-2014 04:21 PM
  22. Phoenix 666's Avatar
    I had the same issue, same message. I had to take the encryption off by re formatting the SD card. You will loose all the data. After re formatting went back into settings and took off the password etc. Lock screen is now gone. I am irritated that kit kat does not allow the use of some 3rd party apps like Tetherfy as I am still in with the unlimited data, and will not allow me to save direct to my card. This is not the reason I bought the phone. IF anyone can help with that part (other then rooting) please let me know.
    10-13-2014 01:36 PM
  23. Hideg Cristian's Avatar
    Thank you that really helped !!
    10-20-2014 09:37 AM
  24. ChaoticMN's Avatar
    I've removed all administrators, cleared credentials, and never encrypted the phone or sd card. I only have access to pin or password set up for lock screen all swipe and pattern is grayed out, however if I set up either one, I can still access my phone with out anything (just swipe). Very frustrating.
    11-15-2014 07:02 PM
  25. bailooo's Avatar
    Hi ,

    If you or any one still have the same problem, I am Using Android 4.4.2, after a lot of search.. I found that the Security Option for locking the Screen was changed to another Menu.

    It was Settings > General > Security > Encrypt Device> Password options List

    Now it is..

    Settings> Device> Lock screen > Screen Lock

    Password list options.

    I hope this can solve the problem.

    A K.
    11-16-2014 09:07 AM
88 1234

Similar Threads

  1. Hi, I'm new to Android OS and Galaxy Note. Help with USB storage!
    By trinxified in forum Samsung Galaxy Note
    Replies: 13
    Last Post: 04-18-2013, 03:46 AM
  2. Galaxy Camera Help with settings please...
    By fires999 in forum General Android Device Chat
    Replies: 0
    Last Post: 01-14-2013, 08:03 PM
  3. Hi, I'm new to Android OS and Galaxy Note. Help with USB storage!
    By trinxified in forum General Help and How To
    Replies: 5
    Last Post: 02-23-2012, 09:56 PM
  4. Galaxy Note: Help with the Handwriting Mode
    By allansy in forum Samsung Galaxy Note
    Replies: 0
    Last Post: 11-28-2011, 09:40 PM
  5. New Android owner- att galaxy tab help with Root or sideloading
    By dentalexel in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 05-20-2011, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD