12-11-2017 01:55 PM
88 1234
tools
  1. btodd1's Avatar
    Ok folks! I figured out the problem with all you stragglers like me that none of the above worked. This is for those who found this issue after installing Foxfi and using the lock pin after setting up a wireless hot spot. Go to your Applications manager. Click on Foxfi, Clear Data,Cache and Force Stop. Once I did this, I was able to use the above help to clear any security access to my Note 4. One thing I noted: Once I did this and logged out, my phone asked me for a regular password even though I had a 4 digit pin code previously. I tried my top level password and that was not it. I remembered my Foxfi remote hot spot password. It was a variation of my top level password and I entered that. I was able to log into my phone and went to lock screen in the settings. All items were selectable again and I was able to select NONE!!!!!!! Hope this helps someone!!!! : D

    Bret
    12-09-2014 02:27 PM
  2. Sandra Forbes's Avatar
    It worked after trying a lot of other things!! Thank you very much :-)
    Sorry this reply was for a much earlier post... clearing credentials... etc.
    12-15-2014 10:14 AM
  3. VenkataSurya S R Beesetty's Avatar
    This is because of SD card Encryption.Settings->Security->Encrypt SD card->Enter password->then diable the encyption.This help me
    02-21-2015 03:24 AM
  4. Bill Dumpy's Avatar
    Thank you I been trying all day to unlock my galaxy s5 due to fingerprint issue I was having. I no longer wanted to use fingerprint scanner but it wouldn't disable giving me the same reason as you stated in your post. I even called Samsung and spoke to a tech who went into my phone remotely but didn't resolve the issue at hand. Thanks to you after watching your video I tried it and it worked so thank you very much. For those of you thinking about using fingerprint scanner "Think Twice" it sucks.....
    02-27-2015 02:08 AM
  5. AsherS5's Avatar
    Go to Settings/Security
    Scroll to bottom - Clear Credentials
    THAT is what you need to do.
    What are credentials what happens when they're are cleared is there risks
    03-01-2015 02:27 AM
  6. Jasmin_helmi's Avatar
    I can't clear credentials.. what should I do then?
    04-13-2015 05:09 AM
  7. Jasmin_helmi's Avatar
    MANY MANY MANY thank you!!!! I was dying about the fact that I couldn't lock my phone in other ways then the password thing !
    and finally I get to lock it in many other ways!! THANK YOU SO MUCH!!!! <3
    04-13-2015 05:20 AM
  8. christine1456's Avatar
    First go to Settings > Security > Device Administrators.
    Deactivate all programs there.
    then go back to Security and click clear credentials at the bottom of the page.

    Thanks yochanon its working for me.
    Hi , i have the same problem and i have trieded that but i couldnt even click on the clear credentials . What to do now ? I have galaxy note 4 tho
    04-19-2015 06:43 PM
  9. TLB718's Avatar
    I am not tech savy but I too played with the lock screen features and tried the pin code (always used swipe). When I tried to go back to swipe it wasn't a highlighted options. I CLEARED CREDENTIALS in Security and it worked. Don't know yet if it messed with anything else but with this new Lollipop update I have a new (not that I like it) phone to figure out anyways. I am REALLY MISSING the Ambient Display though. Wish I could figure out how to get that back but that's for another forum (which I started)
    05-14-2015 10:19 AM
  10. Abie Sta Teresa's Avatar
    Thanks! It worked for my S4.
    05-14-2015 01:43 PM
  11. amrita misra's Avatar
    I am having the same issue. When i was enabling my office email account , i did opt for the "PIN" option for screen lock. I want to get rid of that now & not sure how i can un-do that. To start with i deleted my office account from my phone but that did not help .
    05-26-2015 04:26 PM
  12. amrita misra's Avatar
    i tried your option but "CLEARED CREDENTIALS" is also disabled in my case.
    05-26-2015 04:30 PM
  13. amrita misra's Avatar
    same here . "clear credentials" has also greyed out/disabled in my phone.
    05-26-2015 04:31 PM
  14. Gina Haynes's Avatar
    Clear credentials is greyed out
    05-31-2015 03:39 PM
  15. Jarrell Odom's Avatar
    thanks...now this worked
    06-06-2015 01:16 PM
  16. GMR813's Avatar
    Thank you, that combination worked for my Galaxy S4..
    10-01-2015 10:03 AM
  17. Ayushi Jain3's Avatar
    Thanks.. Worked perfectly for my Nexus 4...
    10-26-2015 02:51 AM
  18. Moneca001's Avatar
    Thank you very much. That really helped me out. Yayyyyy
    12-13-2015 09:25 AM
  19. Rhishikesh Patankar's Avatar
    thanks...worked for meto
    12-15-2015 04:53 AM
  20. deBronkart's Avatar
    > Settings > Security > Device Administrators.

    Yes! This is it! Thanks, Yochana.

    For those who don't know, "Device administrators" (or Phone Administrators, on my S5) are apps that are allowed to manage or even erase the phone, or transmit money. Those MUST have a password for obvious reasons - but it's hidden in a stupidly obscure place. (And why isn't it called Device Administrator Apps??)

    In my case the problem started when I activated Android Pay and Device Manager (which can remotely erase the phone, in addition to doing "find my phone").

    To me this makes clear how, at the moment, the iPhone has a HUGE security advantage because its fingerprint reader really, really works, and the Android one (or at least Samsung's) is totally unusable. When I turn this off, I lose payment and Find My Phone. Oops.

    Well, it's fixed, anyway.
    01-02-2016 08:50 AM
  21. carter06's Avatar
    I am a Galaxy S5 owner. I downloaded a screen lock application called "Slide" on yesterday. It worked find for a few hours. Now it will not let me into my phone. The screen says "Slide to Unlock" but the screen will not open. I plugged the phone into my computer to see if I could remove the app. Can anyone help. Everything I see on line tells me to go to my settings. I can't open the screen, therefore, I can't get to setting.
    01-03-2016 03:50 PM
  22. carter06's Avatar
    No one is answering my question. I can't get into my screen at all, except for plugging it into the computer and seeing the contents from My Computer. Is there a way to remove the app once in my computer
    vaibhav singhal123 likes this.
    01-03-2016 04:01 PM
  23. vaibhav singhal123's Avatar
    Thanks clear credentials resolved the issue. Don't worry will not delete data in mobile.
    01-07-2016 01:07 AM
  24. Montecristo9's Avatar
    This worked for my S4, thank you so so much!
    01-23-2016 10:50 PM
  25. Mayank Arora2's Avatar
    It was the outlook app that caused it. Uninstalled it and could revert back to swiping. Thanks
    03-18-2016 06:04 AM
88 1234

Similar Threads

  1. Hi, I'm new to Android OS and Galaxy Note. Help with USB storage!
    By trinxified in forum Samsung Galaxy Note
    Replies: 13
    Last Post: 04-18-2013, 03:46 AM
  2. Galaxy Camera Help with settings please...
    By fires999 in forum General Android Device Chat
    Replies: 0
    Last Post: 01-14-2013, 08:03 PM
  3. Hi, I'm new to Android OS and Galaxy Note. Help with USB storage!
    By trinxified in forum General Help and How To
    Replies: 5
    Last Post: 02-23-2012, 09:56 PM
  4. Galaxy Note: Help with the Handwriting Mode
    By allansy in forum Samsung Galaxy Note
    Replies: 0
    Last Post: 11-28-2011, 09:40 PM
  5. New Android owner- att galaxy tab help with Root or sideloading
    By dentalexel in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 05-20-2011, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD