02-02-2015 06:29 PM
29 12
tools
  1. Twinky_7's Avatar
    My S4 keeps on kicking me out of the gallery. Can't open my pictures or anything. What can I do?
    06-17-2013 05:02 PM
  2. fatboy97's Avatar
    My S4 keeps on kicking me out of the gallery. Can't open my pictures or anything. What can I do?
    Go into Settings > More tab > Application manager > All tab > click on Gallery app > Clear data... this will give you a warning that it will clear all your data... do it, it will not delete the actual images... then go to home and start the Gallery app.
    yeshudass likes this.
    06-17-2013 05:48 PM
  3. Twinky_7's Avatar
    I have tried this and its not working
    06-17-2013 11:45 PM
  4. Aasher Azeem's Avatar
    Its also same here..! updated my s2 on 4.1.2 jelly bean. i use Quickpic for veiwing photos. any other way to fix this gallery bug.some says it is the cache problem but i deleted all the cache from the applications still it use to give the gallery bug.Need help.
    07-06-2013 09:44 AM
  5. swent1's Avatar
    Same here. The gallery just freezes or kicks me out. Downloaded quickp ic and the pictures i now take with the camera wont show up in quickpic. So frustrated. Cant look at pics or videos now.

    Sent from my SGH-I337M using AC Forums mobile app
    07-07-2013 08:00 AM
  6. elsteevo4drums's Avatar
    I am having the same problem too. I tried Gallery ICS to view and share and now that too is not working. Thinking about bailing on the S4. only had it for a week and gallery stopped after 4 days.
    07-10-2013 11:28 AM
  7. swent1's Avatar
    May have a fix for you guys! After numerous attempts to fix the problem, reinstalling the OS, my repair guy and I figured it had to be a corrupt video or picture for, since if he inserted his sd card into my phone e, the issue went away. I deleted the videos I transferred from my iPhone e and most of the pictures too (they were saved on my mac book so it's not a loss) and all of a sudden the issue is gone...

    So before giving up, try switching your files from sd to device storage to see if the gallery works, if it does, reformat the sd card and put the pictures you really want and videos and see if it makes a difference

    It saved me huge money rather then sending the phone e away, and the guy said he has never seen that issue before so it has to be a corrupt file or infected file if his card (same brand and size) worked. Hope it helps a bit.

    Sent from my SGH-I337M using AC Forums mobile app
    07-10-2013 01:04 PM
  8. OhimeSamaXIII's Avatar
    I'm having the same problem too. I've tried clearing the data & cache, but no luck. I don't use an SD card.

    My gallery was working fine, until a few days ago, when I started saving images from google, 80+ images. I deleted all those images that I've downloaded, but with no luck. Not only viewing the gallery, but trying to upload images from the gallery is the same, it suddenly freezes for a few seconds then kicks me out.

    I've downloaded Gallery ICS, and it works just fine without any problems, at least for now.

    But is there anyway to fix the bug porblem for the orginal gallery?!
    07-11-2013 02:13 PM
  9. Tavic's Avatar
    Ran into the same issue over the last few weeks. I fixed it by:
    Power the device off
    Remove SD card
    Power device on
    Allow boot up to finish
    Install sd card

    The scanning sd card for error icon should appear and will take a few minutes or more depending on the size of your card.
    07-14-2013 10:54 AM
  10. mlauzon's Avatar
    Stop using the gallery for viewing images, go get QuickPic:

    https://play.google.com/store/apps/d...ensw.PicFolder

    You'll be glad you did!
    07-14-2013 11:19 AM
  11. ironman152's Avatar
    My S4 has had the same problem. I traced mine to a photo with sound picture I took Friday night. After taking the picture the gallery would not function properly and would crash after a little while. Here is how I fixed the problem: Deleted the picture with sound, cleaned the cache and data under the app manager then force closed the app. After I took those steps I opened the gallery back up and everything worked just fine. Just to check my theory I took another picture with sound and the problem returned, then I went through the same steps and cleared it right up. I really don't ever plan on using that camera mode much but it is annoying that it causes problems. Hope this helps!
    07-15-2013 02:28 PM
  12. ironman152's Avatar
    Also, I just tried to take a picture using the best shot function and it crashed the gallery too. My guess is anything other than a normal pictures causes problems.
    07-15-2013 02:33 PM
  13. Twinky_7's Avatar
    okay guys, I'm not using a SD card so that is clearly not my problem. But in the meantime I'm using ES File Explorer File Manager that I downloaded from Play store, shows any format pic and will do till this bug is hopefully fixed***
    07-16-2013 02:14 PM
  14. anonymous_ITGuy's Avatar
    I don't believe this is an issue with a corrupt file of any sort, most of the posts here have zero technical substance and lack a general understanding of computers and software.
    Don't waste your time copying and pasting, formatting and reinserting cards or any of the other random suggestions here.

    There is a fault with the Gallery application, its just poorly coded and somehow managed to get past UAT (User Acceptance Testing) by the DEV team whom created it.

    Leaving you the consumer with a 2 choices either wait for this bug to be fixed in a future update AND OR download another Gallery application to view and work with your media.
    07-19-2013 02:58 AM
  15. anonymous_ITGuy's Avatar
    This post makes no technical sense. don't waste your time trying this just get a new app from the market place.

    May have a fix for you guys! After numerous attempts to fix the problem, reinstalling the OS, my repair guy and I figured it had to be a corrupt video or picture for, since if he inserted his sd card into my phone e, the issue went away. I deleted the videos I transferred from my iPhone e and most of the pictures too (they were saved on my mac book so it's not a loss) and all of a sudden the issue is gone...

    So before giving up, try switching your files from sd to device storage to see if the gallery works, if it does, reformat the sd card and put the pictures you really want and videos and see if it makes a difference

    It saved me huge money rather then sending the phone e away, and the guy said he has never seen that issue before so it has to be a corrupt file or infected file if his card (same brand and size) worked. Hope it helps a bit.

    Sent from my SGH-I337M using AC Forums mobile app
    07-19-2013 03:00 AM
  16. mlauzon's Avatar
    download another Gallery application to view and work with your media.
    I posted this before, and I'll post it again:

    Stop using the gallery for viewing images, go get QuickPic:

    https://play.google.com/store/apps/d...ensw.PicFolder

    You'll be glad you did!
    07-19-2013 07:35 AM
  17. Twinky_7's Avatar
    Like I said "ES File Explorer File Manager"
    07-21-2013 04:15 PM
  18. sea770's Avatar
    Hey friends
    Have the same problem. During a week long trip (no wi fi so no new downloads) BOTH the gallery and sounds stoped working for the system (does not re cognize any of the sounds I have for rings not even its own system ones)
    The only thing I saw here that I thoughtvwould help is the sound and pic I used for the 1st time 2 days before the problem started. So deleted it. Shut down. Took card out. Opened again. NADA. It didnt help.
    BTW it keeps showing. On startup "currently is not able to download ..please try again"
    Its been a week ...
    Any good ideas?
    08-14-2013 10:57 PM
  19. vazde's Avatar
    Thanks, this app is much better
    08-21-2013 12:53 PM
  20. mlauzon's Avatar
    Thanks, this app is much better
    Which app?
    08-21-2013 07:28 PM
  21. swent1's Avatar
    I took a picture with sound. Gallery stopped working again. Crashing. Freezing. Downloaded quickpic. Crashed and froze quickpic every time I tried to use it. Deleted the photo I took with sound, now both applications work perfectly.

    Sent from my SGH-I337M using AC Forums mobile app
    08-22-2013 02:39 PM
  22. atran375's Avatar
    I found my solution. Go to settings, press the more tab and click storage press format sd card and accept open the gallery and take a picture it will be back to normal
    08-24-2013 10:27 AM
  23. atran375's Avatar
    I found my solution. Go to settings, press the more tab and click storage press format sd card and accept open the gallery and take a picture it will be back to normal
    08-24-2013 02:49 PM
  24. richardtafel's Avatar
    Your suggestion worked perfectly for me. Gallery (as well as the camera) once again work
    Thanks
    03-25-2014 07:29 PM
  25. Nick Meinzer's Avatar
    Go into Settings > More tab > Application manager > All tab > click on Gallery app > Clear data... this will give you a warning that it will clear all your data... do it, it will not delete the actual images... then go to home and start the Gallery app.
    Now I can't even see the photos...before I could see them just not send post or edit.. now clearing the data just make the photos look like grey boxes...
    08-12-2014 11:54 AM
29 12

Similar Threads

  1. [GALAXY S4] BUG THREAD!! Found a bug?
    By Paul627g in forum Samsung Galaxy S4
    Replies: 472
    Last Post: 07-10-2015, 06:33 AM
  2. Galaxy S4 I9505 - Picture Gallery Help Please
    By Matthew Catlow in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 09-17-2013, 05:49 PM
  3. Gallery Problem Galaxy s4 I9500
    By mtauseefsa in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 08-10-2013, 01:04 PM
  4. Galaxy S4 Instagram problems and pixelated gallery
    By Billy Z in forum Samsung Galaxy S4
    Replies: 10
    Last Post: 08-02-2013, 07:48 PM
  5. Gallery Bug
    By Channan in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 03-23-2010, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD