1. skipatrol's Avatar
    Hey guys. I did a mutiple searches and found nothing on this so I figured I'd ask. I've noticed that my S4 tends to refresh itself often. Mainly when a lot of things are running (icons disappear then re-appear). When it does, however, I also lose my wifi connection for a second or two then it reconnects. Is this normal? Getting annoying as I use VOIP for calls in the house and I lost a call today because of it. I'm with 14 days if I need to exchange. Thanks!
    06-17-2013 08:51 PM
  2. BobR1908's Avatar
    My S4 has never done this. I would exchange it, sounds like it may be overheating and if not something seems off about it.

    I have not heard of a proper functioning S4 doing anything like that.
    06-17-2013 08:56 PM
  3. Aaron Watson's Avatar
    You mean the home screen redraws? Or..? Im not sure what you mean.

    Posted via Android Central App
    06-17-2013 08:56 PM
  4. skipatrol's Avatar
    You mean the home screen redraws? Or..? Im not sure what you mean.

    Posted via Android Central App
    I guess so. What do you mean by re-draw? I only seem to notice it on the home screen. Every time it happens though I'll lose my wifi connection for a second then I get the pop up telling me I'm connected to Cisco router #blah blah blah
    06-17-2013 09:00 PM
  5. BobR1908's Avatar
    Something seems odd. It should not be rebooting nor should the screen be going blank then back on or re-drawing in any manner unless the actual app you are in crashes then I could see the screen drawing back to the home screen.
    06-17-2013 09:03 PM
  6. skipatrol's Avatar
    Its definitely not re-booting itself and the screen isn't necessarily going blank. The icons on the home screen seem to refresh themselves. Thats all well and good but then a pop tells me I'm connected to my router again so I'm losing my connection every time this happens for a very brief moment- then re-connects.
    06-17-2013 09:09 PM
  7. jjcampnr's Avatar
    The only thing I can offer is I've noticed if I'm in an area with marginal coverage and cell signal goes in and out a lot it seems to cause my WiFi to drop and reconnect. Might this be the situation you're in as well? I'm not sure if it has something to do with the cell radio trying to get signal and causing the WiFi to drop when it's looking or what, just an observation.
    06-17-2013 10:17 PM
  8. skipatrol's Avatar
    The only thing I can offer is I've noticed if I'm in an area with marginal coverage and cell signal goes in and out a lot it seems to cause my WiFi to drop and reconnect. Might this be the situation you're in as well? I'm not sure if it has something to do with the cell radio trying to get signal and causing the WiFi to drop when it's looking or what, just an observation.
    The could be it! I have horrible reception in my house - it's so bad that I can't even send a text most of the time which is why I use VOIP. The problem here is that if I'm on a conference call and wifi goes off then back on I lose the call.
    06-18-2013 05:03 AM
  9. Aaron Watson's Avatar
    What i mean by redraw is that the icons and widgets disappear and take like 3 seconds to load up. But i guess by refresh you meant instantaneously, right? Anyway, i suggest you remove the weather widget. It refreshes everytime you go to the homescreen.

    Posted via Android Central App
    skipatrol likes this.
    06-18-2013 06:13 AM
  10. jjcampnr's Avatar
    This happens to me all the time in marginal signal areas, it's even forced a reboot of my phone once. I'm guessing this is what's happening to you, hopefully it'll be addressed in an update at some point.
    skipatrol likes this.
    06-18-2013 06:52 AM
  11. skipatrol's Avatar
    Issue seems to be fixed when I put it in airplane mode but keep wifi on in the no coverage areas (my house). It appears that when the radio is looking for coverage its somehow affecting wifi. Strange. Thank you for help guys.
    06-18-2013 08:51 AM

Similar Threads

  1. System volume keeps reseting itself ??
    By rorkin in forum Verizon Droid Charge
    Replies: 9
    Last Post: 07-08-2011, 11:17 AM
  2. /system/xbin user created? and another question...
    By ikith in forum Software Development and Hacking
    Replies: 2
    Last Post: 01-01-2010, 06:21 PM
  3. Looking for 2.0.1 system image
    By ikith in forum Motorola Droid
    Replies: 2
    Last Post: 01-01-2010, 02:20 PM
  4. My Droid just loves to soft reset itself!
    By CyD13 in forum General Help and How To
    Replies: 3
    Last Post: 12-31-2009, 09:53 PM
  5. Apps accessing the system
    By pacanis in forum Android Apps
    Replies: 7
    Last Post: 11-19-2009, 06:47 AM
LINK TO POST COPIED TO CLIPBOARD