1. blackmalcoda00's Avatar
    It's annoying when I'm listening to music and my phone is deep in my pocket and when I try to raise to past a certain point with the headset volume buttons.. It won't go any higher until I pull out my phone, unlock the screen, then allow the phone to raise volume. Any way to disable this??

    Sent from my SGH-M919 using AC Forums mobile app
    06-18-2013 01:30 PM
  2. benhaw's Avatar
    I looked around once and couldn't find a way without rooting it.. I really hope somebody figures it out cause it drives me up the wall every time.
    06-18-2013 03:05 PM
  3. satannik's Avatar
    Search next time. This has been posted multiple times..

    Sent from my rooted Samsung Galaxy S 4
    06-18-2013 06:06 PM
  4. blackmalcoda00's Avatar
    I actually looked a few pages before I posted and stopped there. I'm not going to search pages and pages of the entire S4 message board at the chance of seeing if it has been posted already/I am not on this forum all the time. So by saying this has been posted multiple times, does that mean that a solution has already been given? Either way your post serves no purpose but to waste your own time lol.
    Bodrul likes this.
    06-18-2013 06:59 PM
  5. SamsungUser1234's Avatar
    Search next time. This has been posted multiple times..

    Sent from my rooted Samsung Galaxy S 4
    Maybe you should be more helpful than just saying its been posted
    Bodrul, OsceolaOz and kikaha like this.
    07-29-2013 03:21 PM
  6. HPferoxCraft's Avatar
    Apparently if you go into the music player there's a setting to equalize all songs volume. This may bypass for you, if it works, maybe all songs will be lower volume then lol I don't know.
    If you root you can change a couple files to prevent it.
    This may work as well
    https://play.google.com/store/apps/d...r&rdot=1&pli=1
    07-29-2013 03:38 PM
  7. Zod1010's Avatar
    The topic has been discussed before, but never answered.

    As for HPferoxCraft's response, that does work for the music player, but not for 3rd party music players like PowerAmp.
    OsceolaOz likes this.
    07-29-2013 04:05 PM
  8. Mitri360's Avatar
    I'm rooted, how do I disable it?
    07-29-2013 04:37 PM
  9. Kedar's Avatar
    1. Regular Music App: Settings, Equalize volume.
    2. 3rd Party Apps: shouldn't be having this problem. Though I haven't tried PowerAmp. I've just tried Audio Speed Changer.

    And now I'm rooted -- so I can't even test it out . Sorry =/
    kareneangeline likes this.
    07-29-2013 04:40 PM
  10. HPferoxCraft's Avatar
    I'm rooted, how do I disable it?
    [MOD][XPOSED] Unsafe Volume - disable safe media volume popup/check - xda-developers

    For anyone else: YOU MUST BE ROOTED to do anything from that link. Do not blame me if you don't research and break your phone.
    07-29-2013 06:56 PM
  11. dobrun.franjo's Avatar
    08-17-2013 04:04 PM
  12. BillyMcSkilly's Avatar


    How to remove that dumb volume warning on Galaxy s4 and maybe other devices
    10-05-2013 09:17 PM
  13. hotsauce32's Avatar
    [MOD][XPOSED] Unsafe Volume - disable safe media volume popup/check - xda-developers

    For anyone else: YOU MUST BE ROOTED to do anything from that link. Do not blame me if you don't research and break your phone.
    Has anyone gotten this module to work on their GS4? Doesn't work on mine.
    10-06-2013 05:42 AM
  14. HPferoxCraft's Avatar
    Has anyone gotten this module to work on their GS4? Doesn't work on mine.
    Are you rooted? Are you on a custom rom? Are you running other modules?
    You should be able to download Xposed Framework apk. Install apk through your file manager. Open Xposed, select install/update, let it install then reboot phone. Install the no volume mod apk with file manager, reboot. Then open Xposed app, under the modules tab tick that mod then reboot yet again.

    Have you tried Wanam Mod, or Xblast for Xposed Framework? Just install one of those the exact same way as above before you change any settings. After you have installed and rebooted then make the change in Wanam under Sound then reboot.
    You must be rooted.
    If you're on a custom rom not all Xposed mods play nice with custom roms framework so make sure you have a working nandroid.

    (you may have tried all this but I elaborated for all, let us know if you can get it going)

    Posted via Android Central App
    dez93_2000 likes this.
    10-06-2013 12:17 PM
  15. dez93_2000's Avatar
    The above method is annoying but it worked for me (nexus s, rooted). Cheers!!
    10-20-2013 07:57 AM
  16. bobarry's Avatar
    The YouTube way shown above works, takes 30 seconds!

    Sent from my SCH-I545 using Tapatalk 4
    10-20-2013 08:02 AM
  17. Autumn Leonard's Avatar
    Search next time. This has been posted multiple times..
    Never post this again. It is an unhelpful, dickish thing to say. I DID a search and it led me here.
    OsceolaOz likes this.
    10-24-2013 08:12 AM
  18. imemerald's Avatar
    In the time it took you to put down, you could have actually been helpful.
    04-23-2014 10:48 PM
  19. graysonk95's Avatar
    There isn't any way to get rid of the warning unrooted. I tried and it worked for about an hour before the notification came back.

    Now rooted, using the Xposed module "Unsafe volume", the warning is no longer present for me.
    Be sure to reboot after the module is installed.

    Posted via Android Central App
    04-24-2014 01:20 PM
  20. rmiller511's Avatar
    Search next time. This has been posted multiple times..

    Sent from my rooted Samsung Galaxy S 4
    Your kidding right?

    Tell me that you are not that stupid, please.

    What is a forum if not for help? I guess just pointing someone in the right direction is just a little too taxing....too much effort.

    But you know, I really do admire people who have so much time, whose life is so utterly uninteresting and mundane as to spend hour after hour wading through non-essential post after post in search of a small tidbit of information. Now, if I was searching for the cure for cancer, maybe...but looking for a way to shut that nagging screen up? No. I don't think so.

    Sorry...thats just the way it is, dude.

    Just the way....
    05-03-2014 11:43 PM
  21. rmiller511's Avatar
    Are you rooted? Are you on a custom rom? Are you running other modules?
    You should be able to download Xposed Framework apk. Install apk through your file manager. Open Xposed, select install/update, let it install then reboot phone. Install the no volume mod apk with file manager, reboot. Then open Xposed app, under the modules tab tick that mod then reboot yet again.

    Have you tried Wanam Mod, or Xblast for Xposed Framework? Just install one of those the exact same way as above before you change any settings. After you have installed and rebooted then make the change in Wanam under Sound then reboot.
    You must be rooted.
    If you're on a custom rom not all Xposed mods play nice with custom roms framework so make sure you have a working nandroid.

    (you may have tried all this but I elaborated for all, let us know if you can get it going)

    Posted via Android Central App
    Thank you so very much.
    05-03-2014 11:46 PM
  22. dv8info's Avatar
    OK, I first saw this issue posted on these forums in 2012, and STILL Google IGNORES their users! And for me this is not because of an old OS or proprietary phone software because this is a Nexus 5! I'm not interested in modding my phone, a factor in why I chose a Nexus. And as for "safety" - it is still confusing when I plug it in the car and expect it to work, whether it is the car stereo source or some problem with the stereo or the fact that Android has locked my volume down again - the safety issue for me is will this cause an accident!? I'm surprised Google isn't facing any lawsuits for something along these lines. I find the prospect of a driverless car produced by this company extremely disturbing. And I find this annoying piece of unusabilty increasingly frustrating and infuriating. Shame on you Google-Android.
    08-06-2014 05:00 PM
  23. Gamin Coda's Avatar
    Just install the AutomateIt app and find and add the "high volume" rule. Works for me.
    07-16-2015 12:57 PM

Similar Threads

  1. Anyway to separate notification volume from call volume?
    By callmebob in forum Verizon Galaxy Nexus
    Replies: 110
    Last Post: 10-03-2015, 11:22 PM
  2. How to disable "unsafe volume" warning?
    By YAYTech in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 08-06-2014, 05:01 PM
  3. Low battery = limited functionality. Anyway to disable?
    By eerongal in forum Sprint Epic 4G
    Replies: 5
    Last Post: 11-02-2011, 01:37 AM
  4. Anyway to disable Nuance Voice dialing?
    By scadilla in forum Motorola Droid X
    Replies: 1
    Last Post: 10-19-2010, 01:02 AM
  5. Anyway to disable sense ui?
    By borgey401 in forum Verizon Droid Incredible
    Replies: 11
    Last Post: 05-19-2010, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD