1. baloo2944's Avatar
    So Im new to Android coming from iPhone, while I am having a text conversation and the conversation is open, and I receive a new text from the other person I am texting with, the notification sound plays. I find this quite annoying as I am already looking at the conversation and dont need to be audibly notified I have received a new text from that person. Now, if a new text came in on another conversation I am not viewing currently, then sure, sound away, but not the one I am currently looking at. There has to be a away to disable this. Any info/help/ideas are appreciated.
    06-22-2013 04:10 PM
  2. ihbsbA's Avatar
    Is this on the stock messaging app? Nothing in the menu>settings while in there?

    Sent from my Galaxy S3 using Tapatalk.
    06-22-2013 10:53 PM
  3. baloo2944's Avatar
    Yes stock messaging. I can't find any settings to make that change.
    06-23-2013 12:15 AM
  4. ihbsbA's Avatar
    Yes stock messaging. I can't find any settings to make that change.
    Are you against using CHOMP SMS, Handcent, or GO SMS? you can customize soooo many things with these apps and just turn off all notifications from the stock app... You can set individual tones and vibration for each user, different icons, and there's a pop up notification that has a quick reply feature... Lots of people use this instead of stock. It's the first thing I install on a new phone.

    Sent from my Galaxy S3 using Tapatalk.
    06-24-2013 08:11 AM
  5. baloo2944's Avatar
    Not against using a third party app, just think it should be built in.
    06-25-2013 03:12 PM
  6. ihbsbA's Avatar
    Not against using a third party app, just think it should be built in.
    Found it...
    Settings >my device >call >call alerts

    Uncheck the boxes that you don't want..

    Sent from my Galaxy S4
    Formerly "Evo_Girl"
    06-26-2013 01:42 PM
  7. jfarinella's Avatar
    There is definitely a bug in the stock texting app. After having my phone since release date, i didn't want to wipe it. I installed Go SMS Pro and it works perfectly.
    06-26-2013 03:25 PM
  8. baloo2944's Avatar
    "Found it...
    Settings >my device >call >call alerts

    Uncheck the boxes that you don't want.."


    Thanks for the advice, however, this issue lies within the texting app, not making a phone call. I did test this suggestion, and it did not resolve the described problem.
    06-26-2013 05:06 PM
  9. baloo2944's Avatar
    There is definitely a bug in the stock texting app. After having my phone since release date, i didn't want to wipe it. I installed Go SMS Pro and it works perfectly.
    I guess I will have to give this a try.
    06-26-2013 05:07 PM
  10. ihbsbA's Avatar
    "Found it...
    Settings >my device >call >call alerts

    Uncheck the boxes that you don't want.."


    Thanks for the advice, however, this issue lies within the texting app, not making a phone call. I did test this suggestion, and it did not resolve the described problem.
    Oh geesh, I had my mind set on disabling it during a call for some reason - I didn't even think to reread the original post to make sure I was posting a solution - lol! Sorry!

    Sent from my Galaxy S4
    Formerly "Evo_Girl"
    06-26-2013 07:47 PM

Similar Threads

  1. Different notification sound for text and email?
    By Echomango in forum Sprint Samsung Galaxy S4
    Replies: 8
    Last Post: 12-25-2013, 03:23 PM
  2. Notification sounds while on the phone
    By bworley50 in forum Verizon Galaxy Nexus
    Replies: 5
    Last Post: 12-21-2011, 04:12 PM
  3. Replies: 1
    Last Post: 11-26-2011, 06:40 PM
  4. Notification Sounds while playing music
    By rphillipps16 in forum Android Apps
    Replies: 1
    Last Post: 03-17-2011, 10:07 PM
  5. cant save email and text notification sounds?
    By Smoke N Crack in forum General Help and How To
    Replies: 3
    Last Post: 07-27-2010, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD