1. dpkramer88's Avatar
    I am trying to root my S4 (verizon's model) and I'm running Windows 7 64-biy, and I went through and unlocked the dev. options, and enabled the debugging mode, and it switched to the "installer mode". After about 30 seconds though, I would hear the USB disconnect sound, and my phone would say that it is connected as a media device again. I tried disabling the screen lock, but that didn't fix it. I tried manually installing drivers from samsung, but that didn't do it either. Even with the USB debugging option checked, it doesn't show up as an option in the USB options link on the notification bar (not sure if its supposed to on this model, although it has on my other android phones). I don't want to try rooting it until I can get it to stay in debug mode, because I assume that would screw things up if it switched during the rooting process. I am currently trying uninstalling all the drivers and finding them manually through samsung's site. Kies didn't seem to help, although I believe I installed Kies AFTER plugging in my phone and letting windows install the drivers. If downloading the driver from Samsung's site doesn't work, then I will try Kies again with another fresh driver install. I was looking for help online, and they mentioned a "25 escape" folder/file in Kies, but I did not have that, only "samsung usb drivers for mobile devices" or something to that effect. I will update if anything I try ends up working. When it's in debug mode (for the 30 seconds it stays) it shows up in my devices list as SAMSUNG_android, once it switches to media device, it shows up as SCH-I545, if that helps for any reason. to clarify, when I plug in my phone to install the drivers, it said that they all installed correctly. In my Device and Printers page it lists as SAMSUNG_android when in install mode, but in Device Manager it shows up as Samsung Android ADB Interface. I uninstalled Kies and chose to uninstall the drivers, and it's still not staying in debug/install mode. After 10-30 seconds, it just switches back to Media device, and I can't figure out why. No one seems to have the problem that I'm describing, the main problem I'm reading about is that it doesn't install the ADB drivers, which SEEMS to have worked for me, but I imagine there is some issue with the driver install still.
    06-22-2013 09:29 PM
  2. dpkramer88's Avatar
    06-22-2013 10:25 PM
  3. Justin Vega1's Avatar
    I had the same problem, and turning the phone into Camera mode did the trick for me.
    08-31-2013 11:48 AM
  4. Fred Swagg's Avatar
    Here you go brother

    intsall the drivers and you should be fine
    05-22-2014 12:11 AM

Similar Threads

  1. Nova launcher home screen doesn't rotate in landscape mode? mode
    By qdtphotog in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 03-04-2015, 02:48 PM
  2. EVO LTE mic doesn't work in speakerphone mode only
    By cbuc2 in forum HTC EVO 4G LTE
    Replies: 4
    Last Post: 11-19-2012, 02:52 PM
  3. Droid A855 won't stay in sleep mode
    By eschwalbauch in forum General Help and How To
    Replies: 0
    Last Post: 05-24-2012, 09:12 PM
  4. How to stay in STANDBY mode...??
    By kstoutdog in forum Acer Iconia A500
    Replies: 9
    Last Post: 08-31-2011, 12:50 PM
  5. Eris stays in silent mode (help)
    By crwmlw#IM in forum HTC Droid Eris
    Replies: 1
    Last Post: 06-24-2010, 08:55 AM