1. myminpins's Avatar
    I have a Samsung Galaxy S4 through PC Mobile, which uses Telus towers so is probably the Telus version.

    I do not want my phone to notify me when I get email except to put an envelope in the task bar. Period. No waking up, no vibration, nothing.

    I finally got the vibration to stop by turning of Smart Alerts and turning the vibration intensity down to nothing but it is still flashing at me, waking me up at night.

    I tried Do Not Disturb but it still flashes at me. I finally turned it on MUTE and that worked BUT I do not WANT to MUTE my phone - ever.

    Anyone know how to make this stop? When my phone isn't plugged it, it's draining the battery like mad AND it's waking me up at night by flashing the lock screen at me.

    I just want it to work like my Samsung Galaxy S2, which put an envelope in the task bar but that's it. No flashing screen, no vibrations, etc. Email isn't something I use my phone for - I use it for texting, internet and phone, period.

    Help me please????

    EDIT: FIXED!!!! Had used Missed Messages APP in S2. Don't need it in S4, was interfering with alerts. Disabled and SUCCESS!!
    06-23-2013 05:43 AM

Similar Threads

  1. Replies: 34
    Last Post: 07-09-2012, 05:25 PM
  2. Swipe Lock Screen, Wake up to puzzle piece!
    By tunie in forum AT&T Samsung Infuse
    Replies: 8
    Last Post: 01-06-2012, 10:28 PM
  3. Slooow screen wake-up time with Froyo
    By unseen wombat in forum Sprint Epic 4G
    Replies: 0
    Last Post: 03-31-2011, 07:21 AM
  4. Locked screen notification for new Emails
    By slope72 in forum Sprint Epic 4G
    Replies: 1
    Last Post: 02-18-2011, 03:19 PM
  5. Newbie Question about Screen Waking Up
    By tsmit50 in forum HTC EVO 4G
    Replies: 8
    Last Post: 02-08-2011, 11:00 PM