1. TheyStoleMyName's Avatar
    Ive read a few ppl have issues connection to certain routers, im having this issue also.

    Does any one know if its an issue on all devices or just certain ones?

    Im checking to see if getting a replacement would fix this or not. Thanks.

    from what ever phone I feel like using today
    06-24-2013 05:54 PM
  2. fantom305's Avatar
    From what I read previously the problem appears to with DLINK routers.

    Sent from my SGH-M919 using Tapatalk 4 Beta
    06-24-2013 09:48 PM
  3. TheyStoleMyName's Avatar
    Im experiencing it with a few types. So im guessing its a software issu with the s4. I read it could be corrected if u can change the settings but most of the time that cant be done.

    from what ever phone I feel like using today
    06-24-2013 09:52 PM
  4. double923's Avatar
    I am not sure what it is? I have been using S4 since the first week it was available. I didn't have any issue with wifi till last few days. I am using airport extreme. I reboot the router that didnt help. I reboot the phone and the issue when away. My son complained about wifi issue with his S3 many weeks ago. His is fine for the last few weeks, now i started to see it. So far so good after reboot S4. I couldn't put finger on the issue?

    Posted via Android Central App
    06-24-2013 10:08 PM
  5. TheyStoleMyName's Avatar
    I am not sure what it is? I have been using S4 since the first week it was available. I didn't have any issue with wifi till last few days. I am using airport extreme. I reboot the router that didnt help. I reboot the phone and the issue when away. My son complained about wifi issue with his S3 many weeks ago. His is fine for the last few weeks, now i started to see it. So far so good after reboot S4. I couldn't put finger on the issue?

    Posted via Android Central App
    I called att customer support and they have not heard of any issue with wifi. I hope its just my phone and not all of them.

    from what ever phone I feel like using today
    06-25-2013 12:00 AM
  6. navajetsfire's Avatar
    My husband note 2 and my s4 both started randomly dropping our Wi-Fi today. Its telling us both authentication error and invalid password but then automatically re connects with same password shortly after. My s4 now has dropped wifi 2 hours ago and I still can't connect... and his just dropped 2 min ago...this is so annoying

    Posted via Android Central App
    06-25-2013 11:54 PM
  7. Tu Tang's Avatar
    Follow this thread will solve your wifi issue
    http://forums.androidcentral.com/sam...es-solved.html
    06-26-2013 12:59 AM
  8. TheyStoleMyName's Avatar
    Follow this thread will solve your wifi issue
    http://forums.androidcentral.com/sam...es-solved.html
    U can eliminate the problem if u update or input ur phones information into the router settings but if u can't change it such as a business or work WiFi. Does anyone know a way around that?

    from what ever phone I feel like using today.
    06-26-2013 09:10 AM

Similar Threads

  1. samsung galaxy s4, D-Link routers, wifi issues solved!
    By jim1745 in forum Samsung Galaxy S4
    Replies: 29
    Last Post: 07-30-2017, 06:10 AM
  2. Galaxy S4 Slow WiFi Issues when using AES
    By soooperpotato in forum AT&T Samsung Galaxy S4
    Replies: 11
    Last Post: 07-18-2014, 04:24 AM
  3. galaxy s4 wifi issues
    By locasio in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 08-20-2013, 06:45 AM
  4. Another twist on the S4 wifi issue.
    By dsr78 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-29-2013, 11:50 AM
  5. WiFi Issues
    By VDubb22 in forum HTC Hero
    Replies: 4
    Last Post: 01-02-2010, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD