1. jimbo1mcm's Avatar
    Not a noobie, but is there a way to set the speaker to off as the default for incoming calls? I am in a crowded office and it would help. Thanks.
    06-26-2013 09:27 AM
  2. Rirruto's Avatar
    Not a noobie, but is there a way to set the speaker to off as the default for incoming calls? I am in a crowded office and it would help. Thanks.
    Under ringtones, select Silent. Should be all the way at the top.
    06-26-2013 09:35 AM
  3. jimbo1mcm's Avatar
    Update: Problem solved. My wife and I have identical S4's, which replaced our iphones!!( a definite upgrade). The problem, as she told me was that when a call came in and she answered it, her speaker was on. I finally got her phone and looked at it. When a call came in, she did not get the home screen with a greeen and red swipe options. She got a large, Answer or Reject screen. When you pressed Answer, the speaker indeed was on. I went through each of our settings under Call and Notifictions, etc and could not see any difference in our phones. I then went to the top pull down screen that has the wifi, GPS, etc. As I was going through them, I noticed that she must have accidentally turned on Drive Mode. When I turned it off, her phone returned to normal, with incoming calls going to the home screen with the green and red swipe options. I hadn't ever seen the Drive Mode screen, since I never use it. You learn something new every day!! Loving our S4's!!
    06-27-2013 03:59 AM
  4. navas mohamed haneefa's Avatar
    Hi

    i would like to stop talking speacker along with incoming calls.
    07-31-2013 07:00 AM
  5. pepett's Avatar
    I had this problem until i disabled "driving mode" in the notificacions dashboard.
    08-28-2013 01:30 AM
  6. TutorPros1's Avatar
    Rirruto,

    I have the opposite problem: I cannot hear my ringtone, even though it is set to one of the factory ringtones, and all of my volume levels are up.

    I've also gone to my contacts list, and changed every group from "default" to a factory ringtone, but still no success.

    I think that I changed my default ringtone to "silent", and now I've forgotten how to change the default setting to another ringtone.

    Can you tell me how to do that?

    -Danny
    08-28-2013 09:37 PM
  7. Maria Mercedes Sanchez's Avatar
    I dont have the drive mode option in that screen... where can i find it?
    08-24-2014 11:49 AM
  8. perfectly flawed1's Avatar
    I had this speaker phone problem on galaxy s4 my phone all of a sudden would answer calls on speaker .. I fixed it by going to svoice and unchecking the speaker phone option that some how got checked off I'm settings
    07-25-2017 02:51 PM

Similar Threads

  1. Changing default Android Image for Incoming Calls
    By HiIslands in forum AT&T Inspire 4G
    Replies: 6
    Last Post: 01-17-2015, 12:14 PM
  2. changing the frequency phone checks towers for incoming calls
    By Johnnybee in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 0
    Last Post: 08-06-2012, 12:14 AM
  3. Incoming call on dock bug?
    By jkeeley1 in forum Motorola Droid X
    Replies: 0
    Last Post: 09-24-2010, 12:44 PM
  4. Incoming Calls on Vibrate
    By dansod in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 05-05-2010, 08:28 PM
  5. Setting picture for incoming call??
    By byoung2beer in forum HTC Droid Eris
    Replies: 1
    Last Post: 04-21-2010, 06:50 PM
LINK TO POST COPIED TO CLIPBOARD