1. Nitin92's Avatar
    I recently rooted my s4 (I9500 international) and I installed cwm recovery. I went into recovery mode and selected backup to see what would happen. Then when I tried rebooting it, it just showed the 'Samsung Galaxy S4 GT-I9500' logo and the screen went black. The same thing happens if I press the power button (no vibration). I kept it for charging but no light appears and nothing shows on the screen. I went into recovery mode and did a factory reset/ data wipe and tried rebooting but there was no change. I tried restore, but it says 'MD5 unmatched' or something like that (can't remember). Any suggestions?
    Also, when I try rebooting from recovery mode, it shows an empty battery pic on the screen with a non moving circle in the middle.
    06-26-2013 11:46 AM
  2. fatboy97's Avatar
    No need to post this in two locations... http://forums.androidcentral.com/sam...switching.html

    The Rooting section should have answers.
    06-26-2013 12:37 PM
  3. Nitin92's Avatar
    Alright sorry, I thought I could get a wider response.
    06-26-2013 02:26 PM

Similar Threads

  1. Galaxy S4 browser address bar stores previously visited URLs
    By pendragon in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 03-18-2015, 11:23 AM
  2. Replies: 3
    Last Post: 08-22-2013, 08:55 AM
  3. Rooted S4 not switching on
    By Nitin92 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 07-02-2013, 03:59 AM
  4. messages are coming in late when i turn on my s3
    By sigreddasparks in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 06-29-2013, 09:02 AM
  5. galaxy s2 not recoginzed
    By fc39 in forum AT&T Galaxy S II
    Replies: 1
    Last Post: 06-26-2013, 11:29 PM
LINK TO POST COPIED TO CLIPBOARD