1. Joe_Perone's Avatar
    I went into music settings and checkmarked the option to set all songs to the same volume. Now when I increase the volume, the warning message doesn't come up at all, and I can increase volume to the maximum if I want. Finally, I've been trying to fix this problem for ages, and I know others are experiencing this as well! Try this out and give me a shout if it works for you
    06-27-2013 07:53 AM
  2. ihbsbA's Avatar
    Does the warning only come with earbuds in?

    Sent from my Galaxy S4
    Formerly "Evo_Girl"
    06-27-2013 08:24 AM
  3. Joe_Perone's Avatar
    Yes, it did. But after this, not even with earbuds in it would come on. I have free reign to listen to my music at any volume I choose! This is on a stock, unrooted phone btw
    06-27-2013 08:34 AM
  4. Kedar's Avatar
    I went into music settings and checkmarked the option to set all songs to the same volume. Now when I increase the volume, the warning message doesn't come up at all, and I can increase volume to the maximum if I want. Finally, I've been trying to fix this problem for ages, and I know others are experiencing this as well! Try this out and give me a shout if it works for you
    Very helpful -- I remember people complaining about this before. Thanks!
    06-27-2013 09:16 AM
  5. Joe_Perone's Avatar
    You're welcome! I just want people to know that this little feature could be overridden with that little option Tell everyone you can, or direct them here :P
    06-27-2013 09:18 AM
  6. rabiddog99's Avatar
    I'm new to android, could you give the path to get to music setttings please. Thanks
    06-27-2013 10:04 AM
  7. Joe_Perone's Avatar
    I'm new to android, could you give the path to get to music setttings please. Thanks
    Go into the "Music App" and hit your menu button, then select "Music Settings". In there, there will be an option to check "Make all songs the same Volume". Checkmark that and save the settings. You're done!

    EDIT: The option is called "Smart Volume"
    06-27-2013 10:08 AM
  8. rabiddog99's Avatar
    Would this also be called Smart Volume?
    06-27-2013 12:41 PM
  9. Joe_Perone's Avatar
    Yes, I will edit my post to reflect this.
    06-27-2013 01:01 PM
  10. smooth4lyfe's Avatar
    I don't use the music player for music, I use PowerAmp....will I still get the message even if I use another music app for my music?
    I'll have to test it out
    06-27-2013 01:24 PM
  11. Joe_Perone's Avatar
    That is a fantastic question. I actually don't know. Maybe PowerAmp has their own option like that?
    06-27-2013 01:35 PM
  12. Kedar's Avatar
    I don't use the music player for music, I use PowerAmp....will I still get the message even if I use another music app for my music?
    I'll have to test it out
    Nope. It shows the message but allows you to keep turning volume up.
    06-27-2013 02:46 PM
  13. Droidful's Avatar
    I read in another thread to perform the adapt Volume in Settings say you cant hear every Sound it will trick your phone to think you are deaf and Stop Asking

    Sent from my GT-N8013 using Tapatalk 2
    thecure13 likes this.
    07-14-2013 11:57 AM
  14. Joe_Perone's Avatar
    This way is MUCH easier though, and you don't really have to tamper with settings if you don't want to.
    07-14-2013 03:39 PM
  15. Droidful's Avatar
    That is a fantastic question. I actually don't know. Maybe PowerAmp has their own option like that?
    I was using power amp also. I decided to use your trik and discovered the standard player is pretty sweet. I can use voice control and with your tweak can actually hear my music. Such a pain when hiking or riding to push OK every time the volume needs to increase.

    Thanks

    Sent from my SCH-I545 using Tapatalk 2
    07-25-2013 11:59 PM
  16. thecure13's Avatar
    I read in another thread to perform the adapt Volume in Settings say you cant hear every Sound it will trick your phone to think you are deaf and Stop Asking

    Sent from my GT-N8013 using Tapatalk 2
    Omg yessss!! It works! Now It wont bug me while im on Google Play!!! Thanksss
    07-28-2013 02:43 AM
  17. MagicMike Kelley's Avatar
    So is this error only happen when in certain apps? I was listening to my audiobook last night in Mortplayer Auidobooks and turned it up. A message DID flash briefly on the bottom of the screen "To decrease damage......" but it never stopped, it never prompted me to hit OK. I just got the phone yesterday, so I definitely didn't go through the above steps.
    07-28-2013 08:32 AM
  18. Joe_Perone's Avatar
    This is to solve the problem in the stock Music app. That's where the problem is the most disruptive.
    07-31-2013 08:07 AM
  19. CousinPhlegm's Avatar
    I don't think this works with Pandora App. Anybody have any luck getting a fix to work with Pandora? Very annoying not only the intrusion of the warning message, but the difficulty in disabling it. Please Dad, give me the car keys...
    08-08-2013 10:49 AM
  20. Joe_Perone's Avatar
    I don't think this works with Pandora App. Anybody have any luck getting a fix to work with Pandora? Very annoying not only the intrusion of the warning message, but the difficulty in disabling it. Please Dad, give me the car keys...
    Nope, this is confirmed for Stock music only.
    08-09-2013 09:24 AM
  21. Luke Lodgey's Avatar
    I just use youtube but this solution works for everything...
    09-04-2013 04:33 PM
  22. portscan's Avatar
    This method does not work. If the phone is rebooted, the message comes back.
    09-17-2013 11:58 PM
  23. baseballfanz's Avatar
    I followed this thread and the message is gone. (For rooted phone)
    [GUIDE | TUT | HACK] Remove Android 4.2.x safe volume message - Page 6 - xda-developers
    09-26-2013 07:32 PM
  24. Adam Puccino's Avatar
    So this method does work to get rid of the warning. But for some reason the smart volume feature won't stay on. After a text, call, or if I back out of the music program the smart volume feature turns off.
    03-27-2014 06:14 PM
  25. carib909's Avatar
    I went into music settings and checkmarked the option to set all songs to the same volume. Now when I increase the volume, the warning message doesn't come up at all, and I can increase volume to the maximum if I want. Finally, I've been trying to fix this problem for ages, and I know others are experiencing this as well! Try this out and give me a shout if it works for you
    Please advise what "Music Settings" you're referring to? Not in phone settings. I use phone connected to a mixer to dj.
    04-16-2014 02:30 PM

Similar Threads

  1. Please remind me of arguments for getting an unlocked S4?
    By quietlybrilliant in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 07-01-2013, 02:30 PM
  2. Error message when updating?
    By Russ Smith in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 06-27-2013, 05:00 AM
  3. ZENANIA :: Now Available For Kindlefire !! ::
    By Evelin Rose in forum Amazon Kindle Fire
    Replies: 0
    Last Post: 06-27-2013, 03:37 AM
LINK TO POST COPIED TO CLIPBOARD