04-12-2017 01:25 AM
54 123
tools
  1. Ibrahim Khalil's Avatar
    Thank you.. this works like charm
    05-16-2014 04:38 AM
  2. Raja Ali1's Avatar
    dear.m.also.having.same.problem.glaxy.gt-s5360 but am not able to enter in recovery mode since i update kernel .plz help am stuck on logo
    05-20-2014 09:22 AM
  3. nsingh14's Avatar
    hi
    i am stuck with the same issue, i can enter the safe mode by pressing volume up + home + Power, but i am not sure how to wipe cache and date, can you please advise how do it do it.

    Thanks
    05-30-2014 10:40 PM
  4. tank_galaxy's Avatar
    Can you help me I have a galaxy s4 on sprint and I flash so roms now it's stuck on the samsung logo screen i don't think it's a soft brick because it didn't say it was and I can go to download mode and recovery mode no problem I tried pulling out the battery and reset it but it's still stuck please help
    07-17-2014 02:11 PM
  5. Brandwashed's Avatar
    i was doing the three finger boot and it would just show "recovery booting...." in blue text on the top left of the screen and then maybe go to a completely black screen, if i let go of the buttons it would just reboot.

    the key is to release only the POWER BUTTON.

    • three finger boot
    • see "recovery booting...." text
    • release power button ONLY


    hope that helps someone.
    07-18-2014 04:09 PM
  6. gabezilla94's Avatar
    The volume down, power, and home button worked AWESOMELY thanks and now I am having a great night
    12-11-2014 01:42 AM
  7. S4noobz's Avatar
    My S4 won't get past the initial Samsung Galaxy S4 boot screen, it shuts off. Battery is full and it will automatically reboot every 10 minutes. When holding volume up + Home + Power, I will see a note on the top left showing "Recovery Booting..." But it will just shut off right away after the logo boot. Taking battery out/in will just auto reboot but die after logo.
    I tried holding volume - when it's rebooting and it does ask if I want to wipe the OS, when I click on volume + to accept, I see the Android robot saying don't power off and then it suddenly shuts off.
    I noticed it won't reboot if the charger is plugged in, only if it's unplugged. Please help!
    12-15-2014 10:10 PM
  8. n-strike's Avatar
    The power + volume up + home does nothing to my OG Note. The power + volume down does go into download mode, so why doesn't the volume up take me to recovery mode?

    EDIT: Nevermind, I found a video on YouTube which instead held the power + volume up + volume down and it worked! Wiped data + cache + rebooted, it works!
    12-17-2014 04:07 PM
  9. Shannon Barrett-Fulcher's Avatar
    you guys saved a single mother's life today!!! one sick kid, Christmas party, & 2 Christmas plays & I awoke to this blue screen crap today!!! y'all's comments helped me to fix it myself - so thank you soooo much!!!
    12-21-2014 06:17 PM
  10. whowhowho's Avatar
    created an account just to say thanks for the tip. was stuck on recovery booting and now i'm not! thanks so much!
    12-27-2014 09:41 PM
  11. lord510's Avatar
    I have the same problem!
    01-07-2015 05:18 PM
  12. gpupp23's Avatar
    My phone has worked fine all along. Suddenly earlier today the background changed back to the default background and then the phone restarted. I did a manually reboot and now it gets locked up on the AT&T screen. I am totally stuck as to what to do. At the very least, I would like to be able to retrieve my important data from the phone.

    I have both Mac and PC, so can use either to resolve the problem. I tried opening Kies on my Mac and it just says "connecting." The phone will boot into download mode, but nothing else. I did root the phone way back when for the sole purpose of backing up my data, as AT&T blocks the ability to do so (an attempt that ultimately proved futile!). Interestingly, since rooting, the phone always showed the open padlock on boot, but now it shows the Samsung Galaxy 4 Logo instead.

    I have heard of Odin, but am not familiar with the details of how to use it. Any suggestions you can make would be greatly appreicated. If anyone knows of any phone experts in the NYC area who might be able to help me retrieve my data and fix the phone for a fee, that would also be more appreciated.

    Thanks!
    02-17-2015 11:28 PM
  13. Bhadresh Variya's Avatar
    Thank You Lots Of ..............................................
    Volue Up+ Home+ Volume Down

    After

    Wipe data & Clear Cache.... SO THIS WILL WORK SUCCESSFULLY

    MY Samsung Galaxy S4 GT-I9505 Mobile... Again Thank You SO Much
    06-04-2015 12:05 PM
  14. sandymb's Avatar
    Please help. My phone is frozen in the reset screen. Once is there the android wigget comes up but nothing works. .Im not able to reboot
    06-10-2015 10:19 PM
  15. Shobhit Kaushik's Avatar
    i am also facing the same problem but the worst part is that i cant even load boot menu because vol up+home+lock is not working.
    on using the set vol down+home+lock, it is showing some os error which also dissapears on releasing the keys. what should i do? pls help me as soon as possible
    garzzo likes this.
    06-12-2015 01:21 PM
  16. nearlyfupd's Avatar
    pull your battery out then insert, boot into recovery volume up + home + power, wipe date, wipe cache, reboot
    it will work
    Thank you very much, sir!

    09-14-2015 11:00 AM
  17. saleem sarjun's Avatar
    ok work
    09-20-2015 03:05 AM
  18. Lollipop631's Avatar
    My sasmung galaxy s4 is rooted and its been stuck on the samsung logo screen for an hour and i have no idea what to do!!
    10-11-2015 02:26 PM
  19. Smoke1989's Avatar
    Hey i had the same problem as most here. I rooted my phone some time ago so i could use xmodgames, problem with xmodgames is you had to make it a system app because of the enforcement on samsungs. When i uninstalled it this is where my problems began. At first I kept getting messages saying this and that has stopped working so i reset my phone....then all i got was the samsung boot screen. Tried every idea these guys had but none worked so I had to do what I didn't want to do...put the original firmware back on my phone, this was the only solution. If you are gonna do this just ensure the firmware has it all included, the file should be just over 2gb and will take about 8mins to put on your phone
    good luck guys
    10-20-2015 04:02 PM
  20. RandyRe's Avatar
    brilliant. volume down did the trick
    12-23-2015 12:21 AM
  21. SanderW's Avatar
    Hi, i have almost the same problem. But can you please tell me how to put the original firmware on my Phone??
    01-09-2016 04:38 AM
  22. kzajacova's Avatar
    Hi, how do I clear date and cache? thank you
    03-24-2016 02:33 PM
  23. kzajacova's Avatar
    Quote Originally Posted by Rudr Sharma View Post

    pull your battery out then insert, boot into recovery volume up + home + power, wipe date, wipe cache, reboot
    it will work


    It is this wiping cache and date that I was asking about. Thank you
    03-24-2016 02:39 PM
  24. kunwaraatifalikhan's Avatar
    Have you tried battery pull ???
    05-01-2016 11:01 AM
  25. kunwaraatifalikhan's Avatar
    Have you tried battery pull ???
    Sir i have galaxy s4 i9500 it is already rooted but no custom recovery was installed i tried to install twrp but by using flashify but i flashed the recovery which did not belong to my device now my phone is not rebooting it is stuck in galaxy s4 logo plzzz help me sir also my phone's jack is damaged nd it cannot be connected to pc also it is not even booting to recovery mode
    Sirr plzzzzz help me out plz
    05-01-2016 11:02 AM
54 123

Similar Threads

  1. Replies: 19
    Last Post: 10-11-2015, 06:26 PM
  2. Speed up the galaxy S4 and enable the developer mode
    By MallyMall88 in forum Samsung Galaxy S4
    Replies: 21
    Last Post: 11-09-2014, 03:28 PM
  3. Replies: 60
    Last Post: 07-03-2013, 09:03 PM
  4. Moving to Europe help please!!!
    By GionelIbarra in forum T-Mobile Galaxy S III
    Replies: 2
    Last Post: 06-29-2013, 10:55 AM
  5. Replies: 0
    Last Post: 06-29-2013, 04:09 AM
LINK TO POST COPIED TO CLIPBOARD