1. Ajay Prakash Sharma's Avatar
    Well, I have been facing this problem and it has started irritating me a lot now. I have a Vodafone 3 G connection which was working fine till I was using Galaxy Fit. I could easily watch videos and also easily use it as wifi hotspot to connect my laptop to net. Then I bought Galaxy S4. Connection works fine if I am downloading something or surfing ( at wonderful speeds) but it will not play videos over any site (you Tube, Facebook etc). Also, I can connect my laptop with it over wifi hotspot but it will not connect to internet which was not the case when I was using Galaxy Fit. Now the connection symbol goes from H+ to 3G and get stuck at H whenever I try to stream video/audio or try to use it as wifi hotspot and then nothing happens. No problem is being faced when I connect through a wifi connection and the videos play fine. Please help.
    06-29-2013 08:58 AM
  2. AfroDude99's Avatar
    Speed test the connection, and report back.
    06-29-2013 04:17 PM
  3. Ajay Prakash Sharma's Avatar
    speedtest.net results: ping 201ms; download 6641 kbps.
    06-30-2013 06:23 AM
  4. Christopher Matthews Jr's Avatar
    Your ping is unusually high for that kind of download speed..

    Try disconnecting your mobile data, then reconnecting.

    Tapped from my Nexus 10.1
    06-30-2013 07:04 AM
  5. mittal_ims's Avatar
    Got the same problem .. please reset your accees point name to use Apn as www.. I would say simply reset the apn and it will use the default correct 3g settings .. you would have applied the settings sent by Vodafone
    07-07-2013 07:46 PM

Similar Threads

  1. You need to add an icon to your APK. (Google Play Store)
    By Pokemon3DS in forum Android App Inventor
    Replies: 1
    Last Post: 12-26-2015, 05:30 AM
  2. S4 Samsung Galaxy-defective- totally stopped working
    By paleologoup in forum Samsung Galaxy S4 Google Edition
    Replies: 5
    Last Post: 11-29-2013, 04:07 AM
  3. You need to add an icon to your APK. (Google Play Store)
    By Pokemon3DS in forum General Help and How To
    Replies: 0
    Last Post: 06-29-2013, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD