1. jana_leigh14's Avatar
    I have read a ton of different threads but none help me completely. Here is what is going on:

    I recently switched from an iphone 4s to a galaxy s4. I use to always group message with my mom and sister who have an iphone 4s and an iphone 5. Now that I have switched I could send a group message (I had the group message box checked in my stock message settings) but it would just send them to private messages with both people. I read a bunch of posts and ended up turning off imessage on my old iphone 4s and on our ipads. Once I turned those off I unlinked my iphone 4s from my apple account and I changed the password. Now I can receive a picture and text in the group message from my sister but when I reply my sister said that my reply went to our private message. When i recieved the picture and text it said that it was sent to myself and my mom from my sister. But then my reply went to a private message with my sister and a private message with my mom separately and my mom got the picture in a private message instead of the group message. Uggh its just so confusing. Is there anyway I can fix this WITHOUT downloading a different messaging app?
    07-01-2013 02:36 PM
  2. mch685's Avatar
    Have both of them turn their iMessage off and try again. If it works correctly, your iMessage wasn't disabled from your iPhone.
    07-02-2013 09:34 AM
  3. jana_leigh14's Avatar
    But what if they want to using their iMessage with other people? It seems silly to have to ask them to turn something off on their own phone.
    07-02-2013 03:20 PM
  4. paintdrinkingpete's Avatar
    But what if they want to using their iMessage with other people? It seems silly to have to ask them to turn something off on their own phone.
    He means turn it off just to test the behavior, not permanently.

    When you are composing the messages on your phone, is the "Group conversation" tab active? (just above the message text you are typing)?

    One other thing I would suggest is having your mom and sister delete the message thread and start a new one to see if that clears out some settings that had been in iMessage for that message thread?
    mhunter6378 and zahzah like this.
    07-02-2013 03:43 PM
  5. mhunter6378's Avatar
    Exactly like paintdrinkingpete said ^^^

    If the group thread is a continuation of conversations the three of you have been having (back to when you had your iPhone) that is exactly why your replies are not returning in that thread. Because they were started when you had iMessage, now you don't. Texts sent outside of iMessage will be in a separate thread now, if you get what I mean. I used to have an iPhone and used iMessage, now I don't because I have a S4. I still have an iPad and MacBook both of which I use for iMessage from time to time. I group message my wife and daughter regularly from my S4 without any issues to their iPhones. I also do it with my iPad through iMessage. In each case the threads are separate but still in a group message even though I am messaging the same people.
    07-02-2013 04:00 PM
  6. fd501's Avatar
    I had a similar issue - could not receive MMS messages from iPhone users, and group messages did not come through from iPhone users. Reason was because my iPhone 4S that I had switched from, somehow still had iMessage activated. Change the password to your apple account, wait a few minutes, and everything should be back to normal.
    07-02-2013 06:03 PM
  7. jana_leigh14's Avatar
    Thank you for all of your suggestions but nothing will work! I even put my sim card back in my iPhone 4s and turned off imessage. Both of them turned off imessage and we all deleted the old messages and still it won't work.. i can send a group message but when they receive it and reply it just goes to personal messages.
    07-02-2013 08:41 PM
  8. jana_leigh14's Avatar
    I even downloading go ams pro and put all the settings how someone else suggested on a different thread and it still didn't work. It is so frustrating! it seems like tons of people have had this problem and got it figured out. I don't know what I am missing!!
    07-03-2013 08:59 AM
  9. lawrenceu88's Avatar
    Open Gosms and go to settings. Click on send and receive settings and scroll all the way down. Make sure MMS group chat is checked

    Posted via Android Central App
    07-03-2013 02:14 PM
  10. jana_leigh14's Avatar
    Yes it is!
    07-03-2013 07:54 PM
  11. SlickSpur's Avatar
    I would suggest to remove any other SMS apps that you have. I was having a similar issue (only could send group messages but only receive single texts back). Removing all other messaging apps besides the stock one fixed the issue somehow.

    But the big thing is turning off imessage on your old phone and any other devices you have imessage on for your account.

    Have you tried to group text with anyone else besides your mom and sister, to see if that works ok?

    Posted from Galaxy S4
    07-04-2013 07:03 AM
  12. Eddemac60's Avatar
    The galaxy 4 sends a Thread like a spiders web, every time you send a message to more than one person it is on that thread (2, 3, or 4 people). If they answer you its still on that thread and everybody gets the answer. You have to delete those messages. If you DON'T delete the original message every time you send them a message everyone that was originally on that thread will get your new message again. Delete your MESSAGES Daily to stop this from happening. So again, if you even THINK 2 or more people got a message, DON"T ANSWER IT unless you want everyone to get it. Always delete it and start a new message one on one. That way you know it's only going to the person you sent it too.

    This is a major problem for me because I play music and I want my friends to come see me. I had to STOP group messaging cause they would answer my text. NOW I Create a message, copy it and paste it into a new message contact each time. It takes a while but if they answer it (to say I'm not coming or something) only I get the answer.
    09-08-2013 09:23 AM
  13. Tarra Allen's Avatar
    Did you ever get this resolved? I have the same problem but verizon has my phone now so....i can't turn off imessage. I guess the next thing I can do is change my apple account password as they suggested.
    09-09-2013 07:49 AM

Similar Threads

  1. Backgroud help
    By Pique_117 in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 07-01-2013, 01:50 PM
  2. Please Help. .Screen Display showing in a mirrored mode!!
    By Kirsty O in forum Android 4.0 Ice Cream Sandwich
    Replies: 0
    Last Post: 07-01-2013, 01:18 PM
  3. Addresses in group missing
    By nephi_05 in forum AT&T HTC One
    Replies: 0
    Last Post: 07-01-2013, 01:05 PM
LINK TO POST COPIED TO CLIPBOARD