10-02-2013 03:23 PM
27 12
tools
  1. swent1's Avatar
    Hey all,

    I have beeb havi g an issue where i open the gallery, choose an album and the gallery freezesm the screen becomes unresponsive and i have go to use the home button to get out of the app. I have tried battery pulls, restarting, unistalling/reinstalling my launcher. Nothi g is working. Has anyone had this issue? Or know of any fixes?

    Sent from my SGH-I337M using AC Forums mobile app
    07-02-2013 09:17 PM
  2. vrae22's Avatar
    I have the same problem I go to look at my pictures and it freezes, like you I have.to press the home. Also when I recorded a video and went to play it, it says it . can't play. Idk what to do...
    07-07-2013 01:56 PM
  3. swent1's Avatar
    Its so frustrating. I have tried everything... Hopefully someone has some i sight

    Sent from my SGH-I337M using AC Forums mobile app
    07-07-2013 07:28 PM
  4. iHackPro's Avatar
    Try locating your gallery in settings/apps and Force Stop it and Clear Data and Cache.

    Sent from a Rooted Galaxy S3
    07-07-2013 07:30 PM
  5. fantom305's Avatar
    I was having the same problem and what I did was exactly what I747 did but in addition to that I did a battery pull and the gallery was fixed.
    07-07-2013 08:22 PM
  6. swent1's Avatar
    And you h@vent had the issue since? Im just about to try it. Hopingggg it works

    Sent from my SGH-I337M using AC Forums mobile app
    07-07-2013 08:33 PM
  7. swent1's Avatar
    Thanks for the advice. Tried it along with a battery pull and unfortunately did not work i contacted my providor and they told me the only thing i can do is send the phone to get assessed and fixed (which i need to pay for) and they cant guarantee anything will be fixed. Such a let down! Gonna have to fi d so.e other way to figure this out. Refuse to get rid of the phone lol

    Sent from my SGH-I337M using AC Forums mobile app
    07-07-2013 08:40 PM
  8. STARGATE's Avatar
    If you still have time I recommend you to stop wasting time. It's a new device that shouldn't be doing that!

    Go and exchange it for another one!

    Sent From a Galaxy S4 Away
    07-07-2013 08:46 PM
  9. fantom305's Avatar
    Thanks for the advice. Tried it along with a battery pull and unfortunately did not work i contacted my providor and they told me the only thing i can do is send the phone to get assessed and fixed (which i need to pay for) and they cant guarantee anything will be fixed. Such a let down! Gonna have to fi d so.e other way to figure this out. Refuse to get rid of the phone lol

    Sent from my SGH-I337M using AC Forums mobile app
    Never had the problem again... like you were previously told if you still have the time exchange it for another one and if not I would try a hard reset before sending the phone, it may help you.
    07-07-2013 08:54 PM
  10. swent1's Avatar
    No time. Just my luck! Had it for two months now. Thanks for the help though everyone, gonna try contacting samsung support or something

    Sent from my SGH-I337M using AC Forums mobile app
    07-07-2013 09:05 PM
  11. STARGATE's Avatar
    Good luck!

    Do you have any type of insurance by any chance?

    Sent From a Galaxy S4 Away
    07-07-2013 10:53 PM
  12. ihbsbA's Avatar
    Thanks for the advice. Tried it along with a battery pull and unfortunately did not work i contacted my providor and they told me the only thing i can do is send the phone to get assessed and fixed (which i need to pay for) and they cant guarantee anything will be fixed. Such a let down! Gonna have to fi d so.e other way to figure this out. Refuse to get rid of the phone lol

    Sent from my SGH-I337M using AC Forums mobile app
    I haven't used the gallery app for years, try Quick Pic. I loathe the gallery app.

    Sent from my Sprint GS4 using Tapatalk
    Formerly "Evo_girl"
    07-08-2013 08:14 AM
  13. swent1's Avatar
    I haven't used the gallery app for years, try Quick Pic. I loathe the gallery app.

    Sent from my Sprint GS4 using Tapatalk
    Formerly "Evo_girl"
    I actually switched to it a few days ago and loooved it, but it also is not working, not uploading any pictures or videos i take from the camera onto quickpic. ive been talking to the developer who also cannot figure out the issue after tryi g different fixes so back to square one lol.. I dont think ive had such bad luck before lol

    Sent from my SGH-I337M using AC Forums mobile app
    07-08-2013 11:29 AM
  14. ihbsbA's Avatar
    I actually switched to it a few days ago and loooved it, but it also is not working, not uploading any pictures or videos i take from the camera onto quickpic. ive been talking to the developer who also cannot figure out the issue after tryi g different fixes so back to square one lol.. I dont think ive had such bad luck before lol

    Sent from my SGH-I337M using AC Forums mobile app
    Ok maybe I didn't read your post thoroughly, did you check the path at which your files are being saved? And you are "showing" all files? If you are talking to the developer, I assume he's to you to check these things....

    Sent from my Sprint GS4 using Tapatalk
    Formerly "Evo_girl"
    07-08-2013 10:31 PM
  15. swent1's Avatar
    Ok maybe I didn't read your post thoroughly, did you check the path at which your files are being saved? And you are "showing" all files? If you are talking to the developer, I assume he's to you to check these things....

    Sent from my Sprint GS4 using Tapatalk
    Formerly "Evo_girl"
    Yes i have checked he has had me try lots of thi gs but ultimately said he cant figure out the source of the issue and that i need to get in touch with samsung as he thinks it is a firmware problem on their side. Lol be happy ypu dont have the issue!

    Again though thanks to everyone for being so helpful!

    Sent from my SGH-I337M using AC Forums mobile app
    07-09-2013 06:32 AM
  16. swent1's Avatar
    Just an update, I called Samsung and ultimately they couldn't do anything for me, other then send the phone in to be looked at. Took it to my carrier, who said the same thing. Had to send it in for a fee. In the end, I took it to a local cell phone repair shop who is going to flash the phone with my carriers firmware, and if it does not fix it then flash it with another carriers to see if it does the trick. Fingers are crossed LOL.
    07-09-2013 12:51 PM
  17. Tina Ridley's Avatar
    My S4 gallery kept freezing and I think I've found a solution. Somehow my photos were being saved onto my sd card so I changed the storage to phone and now I have no probs
    08-25-2013 09:04 PM
  18. STARGATE's Avatar
    Yes i have checked he has had me try lots of thi gs but ultimately said he cant figure out the source of the issue and that i need to get in touch with samsung as he thinks it is a firmware problem on their side. Lol be happy ypu dont have the issue!

    Again though thanks to everyone for being so helpful!

    Sent from my SGH-I337M using AC Forums mobile app
    So, did you get that fixed?
    Did you do a factory reset by any chance to see if that took care of the problem?
    Let us know.

    Sent From a Galaxy S4 Away!
    08-25-2013 11:18 PM
  19. swent1's Avatar
    Hey!

    Yes it is all fixed now! We think it ended up being a corrupt file, as once it was deleted, the issue has never returned. It was a picture with sound. The guy put my SD card into his phone, and had the exact same problem I had. Once the file was gone, it went back to normal
    Golfdriver97 likes this.
    08-28-2013 06:19 PM
  20. STARGATE's Avatar
    Hey!

    Yes it is all fixed now! We think it ended up being a corrupt file, as once it was deleted, the issue has never returned. It was a picture with sound. The guy put my SD card into his phone, and had the exact same problem I had. Once the file was gone, it went back to normal
    Thanks for letting us know about it.
    I'm sure it will help other people down the road if they get the same issue. :thumbup:

    Sent From a Galaxy S4 Away!
    Golfdriver97 likes this.
    08-29-2013 11:39 PM
  21. LaBella_Jewels's Avatar
    I have also been having this problem for the past 3 days I tried rebooting it by doing a battery pull, but no success. I cleaned up all my apps and cleaned the cache for the gallery plus force stopped it. I am not sure why this happened, but every time I open the gallery, all I get it a black black screen. Can anyone help please?
    09-05-2013 03:01 AM
  22. STARGATE's Avatar
    I have also been having this problem for the past 3 days I tried rebooting it by doing a battery pull, but no success. I cleaned up all my apps and cleaned the cache for the gallery plus force stopped it. I am not sure why this happened, but every time I open the gallery, all I get it a black black screen. Can anyone help please?
    Didn't you read this thread?! :rolleyes:
    Well, read the post below to see if that helps you:

    Hey!

    Yes it is all fixed now! We think it ended up being a corrupt file, as once it was deleted, the issue has never returned. It was a picture with sound. The guy put my SD card into his phone, and had the exact same problem I had. Once the file was gone, it went back to normal

    Sent From a Galaxy S4 Away!
    09-05-2013 09:37 PM
  23. Milos X's Avatar
    I have serious problem with my S4 and wifi - not with connection, but with wifi turning on/off. If i use phone connected with wifi for about hour (browsing, playing video, youtube, etc) - and this is important, phone become hot (35-40C by sensors .. its normal), but wifi module freezes (icon is not green and not grey - some state between, and in wifi setting is written "turning on" for hours). After this battery, rapidly drain (15% per hour), even if no app using or phone sleeps, some time phone restarts and freezes. Only help is to turn phone off for 1 or more hours, and after boot, it can be turn off wifi and use only mobile data. I do some research and i found process who drains battery - wifi state machine (running under android system, cant be killed) it has 1000 and more wakelocks in 10min. I try to do factory reset, use couple other wifi networks, use many wifi repair tools and no result. Have you solution please?
    09-06-2013 02:57 PM
  24. LaBella_Jewels's Avatar
    I did read the post and I seem to have found a file that is also corrupt, but in my case, it doesn't allow me to delete it. I've tried deleting it through my computer while the phone is connected and directly through my phone, but no luck.

    Didn't you read this thread?! :rolleyes:
    Well, read the post below to see if that helps you:




    Sent From a Galaxy S4 Away!
    09-07-2013 02:08 AM
  25. ReDDevil2112's Avatar
    I did read the post and I seem to have found a file that is also corrupt, but in my case, it doesn't allow me to delete it. I've tried deleting it through my computer while the phone is connected and directly through my phone, but no luck.
    Format the SD card. This deletes everything on it, so back up everything you want saved first!

    Keep in mind if the SD card itself is bad, you'll run into this issue again in a few weeks. In my case I had to buy a new card because the old one would just corrupt shortly after formatting.

    Sent from my Galaxy S4
    09-07-2013 11:56 AM
27 12

Similar Threads

  1. cannot find delete option in gallery
    By pilotelsad16 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 07-04-2013, 12:33 AM
  2. Another gallery app?
    By Blackbeagle in forum Samsung Galaxy Note 10.1
    Replies: 3
    Last Post: 07-02-2013, 09:14 PM
  3. Epic 4g touch freezes on lock screen then reboots after rooting and removing bloat
    By Rachael ColemanDean in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 7
    Last Post: 07-02-2013, 12:53 PM
  4. Gallery Fail
    By khavalier in forum Verizon Galaxy Note 2
    Replies: 0
    Last Post: 07-01-2013, 08:11 PM
  5. Gallery and Dropbox
    By starbuckk in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-01-2013, 12:00 AM
LINK TO POST COPIED TO CLIPBOARD