1. Rick Rab's Avatar
    So I had recently rooted my phone, and forgot to immediately back it up. There were some minor problems that probably didn't merit a hard reset to factory settings, but I did it anyway because I hate minor problems. Anyway, now that I try to set up my new factory settings phone, I get to the end of the process and it crashes saying, "Unfortunately Settings has stopped working". What do I do now?
    07-03-2013 10:17 AM
  2. meyerweb#CB's Avatar
    Did you flash a 3rd party ROM? Or use an app like Titanium backup to freeze or remove any apps?
    07-03-2013 10:32 AM
  3. Rick Rab's Avatar
    Yes I used Titanium to remove a few apps, but I put them all back. Apparently that's where it went wrong. My Music app had crashed and wouldn't work any longer, so I put everything back to see if it would fix the problem but it didn't. So I decided to give it a refresh. I don't believe I flashed anything, I just used "motochopper" to root it, I don't think that means I flashed anything, right? But I can't get my phone past the setup process.
    07-03-2013 02:48 PM
  4. Rick Rab's Avatar
    I even tried the restore factory settings from the restore mode boot, is my phone just forever gone?
    07-03-2013 04:37 PM

Similar Threads

  1. Oh, help -- dead(?) battery
    By floretbroccoli in forum Google / Samsung Galaxy Nexus
    Replies: 3
    Last Post: 07-05-2013, 09:52 PM
  2. Memory card Help
    By bm_99 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-03-2013, 10:29 AM
  3. HELP -Water Damage
    By Cee922 in forum Samsung Galaxy Note 10.1
    Replies: 3
    Last Post: 07-03-2013, 10:20 AM
  4. HELP - Water Damage
    By Cee922 in forum Samsung Galaxy Tab 7.0 Plus
    Replies: 1
    Last Post: 07-03-2013, 08:55 AM
  5. Please help -- Phone won't stay on with unless I remove sd card
    By Cali Clark in forum Verizon Fascinate
    Replies: 0
    Last Post: 07-03-2013, 07:41 AM
LINK TO POST COPIED TO CLIPBOARD