1. satannik's Avatar
    Yesterday I decided to play around with the camera and it seems that the dual mode will load and the cameras will not show. It only shows the first image it sees on each side. I don't know what is wrong but I can move the camera sticker around with no problems.

    Sent from my rooted Samsung Galaxy S 4
    07-03-2013 02:20 PM
  2. nickgalaxys4's Avatar
    Yesterday I decided to play around with the camera and it seems that the dual mode will load and the cameras will not show. It only shows the first image it sees on each side. I don't know what is wrong but I can move the camera sticker around with no problems.

    Sent from my rooted Samsung Galaxy S 4
    I have never had a problem with mine. Have you tried reseting it?
    07-03-2013 08:04 PM
  3. satannik's Avatar
    I have never had a problem with mine. Have you tried reseting it?
    That's what I'm trying to avoid since I have root and would be a pain to restore everything

    Sent from my rooted Samsung Galaxy S 4
    07-04-2013 12:02 AM
  4. satannik's Avatar
    Fixed my problem. Seems if I lock frequencies the camera will lag somehow.
    Mod please close

    Sent from my rooted Samsung Galaxy S 4
    07-04-2013 12:06 AM
  5. Farish's Avatar
    Fixed my problem. Seems if I lock frequencies the camera will lag somehow.
    Mod please close

    Sent from my rooted Samsung Galaxy S 4

    Can you explain what you mean by lock frequencies?
    07-04-2013 12:12 AM
  6. satannik's Avatar
    Can you explain what you mean by lock frequencies?
    As you see in the image I guess it locks the frequencies for all the apps, camera was not happy lol

    Sent from my rooted Samsung Galaxy S 4
    Attached Thumbnails Dual mode camera lag-1372915521756.jpg  
    Farish likes this.
    07-04-2013 12:26 AM
  7. nickgalaxys4's Avatar
    That's what I'm trying to avoid since I have root and would be a pain to restore everything

    Sent from my rooted Samsung Galaxy S 4
    Ahhh I see what you mean.
    07-04-2013 10:47 AM

Similar Threads

  1. HTC One camera issues
    By Jnorton2724 in forum AT&T HTC One
    Replies: 15
    Last Post: 07-25-2014, 05:42 PM
  2. Lost all my camera pictures - HELP!
    By Robert Lee5 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 12-18-2013, 04:20 PM
  3. Galaxy S4 Camera Vertical banding issue
    By cyclejim in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 07-16-2013, 01:56 PM
  4. Anyone use the Google Play Edition camera app?
    By likwidkool in forum LG Optimus G
    Replies: 5
    Last Post: 07-06-2013, 11:17 PM
  5. S4 Lagging big time in touch response
    By Dms224 in forum Verizon Samsung Galaxy S4
    Replies: 4
    Last Post: 07-03-2013, 01:34 PM
LINK TO POST COPIED TO CLIPBOARD