1. Aesthete18's Avatar
    Hello everyone. I'm new to the android family, just got my S4 yesterday. I've been trying to search for some solutions for this for the past 3 hours or so but nothing has worked. I'm not sure I can use Samsung Live Chat Support since I don't live in U.S. and my service provider is not on their list.

    Basically, I install Kies then connect my phone through the USB, it starts to connect but stays on that page. After about 10 seconds or so, a pop-up from my desktop says "a problem occured during hardware installation". In device manager>Portable devices>MTP has an exclamation mark on it.

    Things I've done:
    - Taken out battery, reinstall Kies, restart PC, put battery in after 1 minute and try again. (forum post from someone who got help through Live Chat Support)
    - Install driver from Kies manually through device manager
    - Updated driver from online source, also through device manager (Updating with both drivers says "the device is not configured correctly")
    - Tried both Lite and normal mode
    - Tried troubleshoot connection error on Kies

    There are only 3 thing compatible drivers that appear when installing manually in device manager: Digital Still Camera, MTP Device (I'm guessing that's the driver that came with Kies) and Samsung Mobile MTP Device (This is the one I downloaded online). I'm using Windows XP.
    07-05-2013 12:37 PM
  2. Aesthete18's Avatar
    Howdy?
    07-06-2013 06:15 AM
  3. anon(6174973)'s Avatar
    Have you tried turning on the debugging mode in the developers settings?

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    07-06-2013 06:41 AM
  4. Aesthete18's Avatar
    Yup. I even allowed mock locations.
    07-08-2013 08:41 AM

Similar Threads

  1. S3 error 'Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again'
    By DucatiGuy13 in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 9
    Last Post: 01-04-2014, 09:48 PM
  2. New to Android Central
    By Brettggg in forum New to the Forums? Introduce Yourself Here!
    Replies: 8
    Last Post: 07-13-2013, 08:37 AM
  3. Rooted, Can't get wifi tether to work.
    By austinmueller99 in forum Droid RAZR HD
    Replies: 1
    Last Post: 07-07-2013, 04:15 PM
  4. Email icon on Galaxy s4
    By rhammer02 in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 07-07-2013, 02:29 PM
  5. Travelling to UK for 1 month - best budget android phone?
    By SirBC in forum General Help and How To
    Replies: 0
    Last Post: 07-05-2013, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD