1. astroboi82's Avatar
    Hi all

    2 days ago I went and bought a Galaxy S4, switching from an iPhone 5
    Since I have started using the galaxy the problem I am having is I'm receiving SMS normally but also at the same time each one also comes through to my email

    I turned imessage and also face time off on the iPhone before I started using the galaxy, but obviously that hasn't made a difference,
    Has anyone got any idea why this is happening ? I'm assuming it has something to do with apple ?

    Cheers
    07-07-2013 02:13 PM
  2. anon(52425)'s Avatar
    You have to deactivate your phone number from iMessage. Basically disassociate it. I have this problem all the time. I switch between iPhone and Android and without fail this happens to me every time. For me it takes a couple of days before my texts come through with no issues.
    07-07-2013 03:11 PM
  3. fishepa's Avatar
    Yes just turn off imessage

    Sent from my SCH-I545
    07-07-2013 03:13 PM
  4. anon(52425)'s Avatar
    Go here:

    https://daw.apple.com/cgi-bin/WebObj...anguage=U S-EN

    If the phone is listed under your support profile, remove the phone.
    Jesperrimnas likes this.
    07-07-2013 03:13 PM
  5. astroboi82's Avatar
    I have followed that link and De registered both my iPhones from there, is that all I have to do?

    Thanks again for your assistance

    Sent from my GT-I9505 using AC Forums mobile app
    07-07-2013 03:47 PM
  6. flybub's Avatar
    If you go into Settings>Accounts you should see your Exchange/Email account. Click on the Exchange ActiveSync account and then select settings. Scroll down to the bottom and then click on More Settings. On this screen you'll see an option to Sync SMS. Make sure this is unchecked.

    Posted via Android Central App
    07-07-2013 03:54 PM
  7. anon(52425)'s Avatar
    I have followed that link and De registered both my iPhones from there, is that all I have to do?

    Thanks again for your assistance

    Sent from my GT-I9505 using AC Forums mobile app
    From my instructions, yes. It will hit Apple and will no longer associated with anything iMessage. Like I said above it has usually taken me a day or so for it to drop off and everything get back to norm. Good luck!
    07-07-2013 04:11 PM
  8. astroboi82's Avatar
    If you go into Settings>Accounts you should see your Exchange/Email account. Click on the Exchange ActiveSync account and then select settings. Scroll down to the bottom and then click on More Settings. On this screen you'll see an option to Sync SMS. Make sure this is unchecked.
    Just did this, problem solved !! Thanks so much for the advice

    Posted via Android Central App
    07-07-2013 11:55 PM

Similar Threads

  1. Steps on how to switch between roms?
    By Michael Wong in forum AT&T Galaxy S III
    Replies: 6
    Last Post: 09-12-2013, 11:15 PM
  2. Dolphin Mini no pinch to zoom...
    By 1800collect in forum Android Apps
    Replies: 1
    Last Post: 07-22-2013, 01:29 PM
  3. GS3: Freezing problems all week, Now it won't turn on
    By SignedUpForPhoneHelp in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 07-11-2013, 07:54 PM
  4. my strange Android forum account
    By mydamdroid in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 07-07-2013, 02:17 PM
  5. Replies: 0
    Last Post: 07-07-2013, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD