09-21-2014 06:22 PM
39 12
tools
  1. TheMysticCraft's Avatar
    I am having similar issues. I have the Samsung Galaxy Note 3 from AT&T and have been having WIFI issues since I upgraded from the Note 2 (which is a shame because I never had these isses with the Note 2).
    When I am at home, WIFI is fine and always stays connected. When I am at work, it has to accept the guest agreement to connect. Has no issue pulling the agreement up, but keeps lagging after clicking 'Agree'. Then says it fails to connect. This will happen 7 - 8 times before it will finally connect. It will then randomly disconnect, which is annoying when trying to do work; then go through the 7 - 8 tries again before re-connecting.
    If I shut WIFI off, it will still randomly connect!

    I have disabled everything imaginable (ATT WIFI App - which made it worse and wouldn't connect at all. Auto network switch, always allow scanning, keep WIFI on during sleep...ect) and followed all the tips in this forum; nothing seems to work.

    Any suggestions?
    11-25-2013 04:24 AM
  2. Tayler Beebe's Avatar
    I was having the same issue. I went into my settings then went into more settings go into mobile networks and uncheck connections optimizer fixed my problem completely

    Might be bit different for yours I have a Samsung gs3
    12-03-2013 12:23 PM
  3. Danielle Wheeler's Avatar
    this does not work. i did it months ago and it still tries to connect every hour or so
    12-09-2013 11:24 AM
  4. Anjelika Cherenkov's Avatar
    Go on wifi and you'll see a thing called smart mode go there and turn it off
    02-23-2014 02:26 AM
  5. Anjelika Cherenkov's Avatar
    Go on wifi and Ull see a thing called 'smart mode' click on the smart mode and turn it off
    02-23-2014 02:28 AM
  6. tara8060's Avatar
    Thank you so much! My battery guru was my problem!
    05-20-2014 04:16 PM
  7. metle_geek's Avatar
    OK setting wifi menu button advanced wifi unchecked auto connect and always scan
    Also turn off pass point that's how the att app gets started
    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-20-2014 07:57 PM
  8. metle_geek's Avatar
    Might help

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Attached Thumbnails Wi-Fi on when turned off, keeps trying to connect.-1400634137325.jpg  
    05-20-2014 08:02 PM
  9. Pancake Outbreak's Avatar
    I don't have these same settings on my Galaxy S4. Any other suggestions? I can't seem to figure this out. Thanks!
    06-13-2014 08:26 AM
  10. metle_geek's Avatar
    I don't have these same settings on my Galaxy S4. Any other suggestions? I can't seem to figure this out. Thanks!
    Press the menu button when you open your wifi and look for advanced wifi

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    06-14-2014 07:00 PM
  11. Danielle Baldridge's Avatar
    1. Are you using the Samsung BatteryGuru app?

    2. In the AT&T Smart WIFI app, if you set it to any option other than the lowest setting, it'll keep turning wifi on. I eventually killed the AT&T Smart WIFI app.
    Omg! I used to have an s4 and never had this problem but with the note 3 I was. Anyway, via the wifi settings page I unchecked everything but it was still doing it. Your second suggestion did the trick! Thank you so much for posting. It's such a simple solution but I never would have found it on my own. Thanks again. Your the best!!
    08-13-2014 03:42 AM
  12. Mitali Gupta's Avatar
    hey,
    i had been having the same problem with my droid.
    I resorted to going to 'settings' and clicking the 'forget network' option to use my pack data without unwanted disconnections.
    However, since i flit btw wifi and data pack a lot, this was highly cumbersome.
    So i dug deeper.
    Strangely enough, i found the problem was not with the wifi settings per se.
    The root of the problem was in the power settings of my device.

    go to settings > power management> deselect or turn off the 'location based wifi' * option

    and voila! problem solved!

    *Location based wifi allows your wifi to connect automatically when an open network is available.

    Hope this helps.
    08-22-2014 07:19 AM
  13. mrjhonesgm's Avatar
    I am going crazy with this phone. I LOVE the droid after being a forced IPhone sheep for years. but some things i can't quite figure out.

    Something on this thing keeps forcing wifi to turn on. I don't want it to do this. I want to enable wifi only when i want to use it. I don't want it automatically connecting to att wifi areas, and i don't want it to just 'pop' on.

    Currenly, even with wifi turned OFF, i get constant popups of connection failures, that it keeps wanting me to connect, and says it failed. i cancel the message out,then go into settings, sure enough, wifi is completely turned off....

    Then i get the popup again. i cannot even describe how annoying this is. i dont want to use wifi, ever, unless i manually turn it on. I also downloaded this 'better wifi' app that doesn't fix the problem at all.

    1. I can't figure out what is forcing wifi on, but i want to stab it in the face,
    2. if i have wifi turned off, i dont wan it to ever, under any circumstances, try to connect without me doing it.

    is this possible? i'm sure this is purely my fault, and i did something stupid, i just can't figure out what i did.

    FYI this is a new Galaxy S4, The new love of my life
    Hi. I had the same problem and I solved it by going to Settings / Application manager.
    Then you have to check the apps that had the "Permission: Connect and disconnect from Wifi" set. So you have to uninstall the app or force it to stop. In my case Avast Anti-theft app had that permission set, drilling my battery and getting on my nerves.
    Best regards from México.
    Hasta pronto amigos androidianos!
    08-31-2014 02:03 PM
  14. Laurie Black's Avatar
    Thank you this info about smart mode helped me

    Posted via Android Central App
    09-21-2014 06:22 PM
39 12

Similar Threads

  1. S4: How to turn off vibrate for email notifications
    By tabs31 in forum Samsung Galaxy S4
    Replies: 32
    Last Post: 11-24-2014, 10:22 AM
  2. keyboard vibrations wont turn off
    By legend32 in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 08-21-2014, 02:28 PM
  3. Enable text messaging on Galaxy S4
    By kutchal in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 02-19-2014, 06:23 PM
  4. Any one have any good things to say about this phone
    By TheyStoleMyName in forum Samsung Galaxy S4 Active
    Replies: 13
    Last Post: 07-21-2013, 02:01 AM
  5. How to make notification bar transparent Verizon s4
    By jeffruby in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-10-2013, 06:45 PM
LINK TO POST COPIED TO CLIPBOARD