1. Marcdk's Avatar
    Hello,

    Having just gotten a SGS4 to the wife of 3 and unpacking today.
    Everything sync fine and looks good. So my wife will take a picture when there is something that is completely wrong!
    The "screen" in the default camera application is "soiled" with small pixels. It is ONLY in the camera application this error occurs.

    In this picture I am in camera mode and put phone on the table, so that no light enters. Therefore, the screen goes dark and of course here it is very clear with all these pixels ....



    Does anyone have a solution for this?

    Thanks in advance
    07-11-2013 01:41 PM
  2. Farish's Avatar
    Hello,

    Having just gotten a SGS4 to the wife of 3 and unpacking today.
    Everything sync fine and looks good. So my wife will take a picture when there is something that is completely wrong!
    The "screen" in the default camera application is "soiled" with small pixels. It is ONLY in the camera application this error occurs.

    In this picture I am in camera mode and put phone on the table, so that no light enters. Therefore, the screen goes dark and of course here it is very clear with all these pixels ....

    Mobildebat.dk | Forum om mobil og telebranchen

    Does anyone have a solution for this?

    Thanks in advance
    Your camera may still have the plastic film on the lense. Double check that.

    Nobody can view that link unless they register to that website. Please upload it here.
    07-11-2013 01:49 PM
  3. Marcdk's Avatar
    Hi,

    Thanks for the reply... Please check if you can see my image now. I have tried to attach it.

    I did remove the plastic cover from the camera lense. So this is not the problem.

    Also I did a firmware update.

    Marc
    Attached Thumbnails SGS4 camera is smushy (pixels errors)-sgs4.jpg  
    07-11-2013 02:23 PM
  4. msavic6's Avatar
    Run, Do not walk straight to the store and get an exchange.

    Sent from my SGH-I337M using Tapatalk 4 Beta
    07-11-2013 02:55 PM
  5. Marcdk's Avatar
    Now I did a full restore to factory settings.

    Also I learned that, when taking photos with flash, images are not smushy. But when idle in camera the screen is very smushy, like in the image. And the images without flash are also smushy
    All settings are turned of in camera og in default. Also all the of the shooting modes are affected by this issue
    07-11-2013 02:59 PM

Similar Threads

  1. Nexus 4 Ringtone - Which one is set out of the box?
    By Andy Bell in forum Google Nexus 4
    Replies: 3
    Last Post: 07-30-2014, 07:53 AM
  2. front facing camera?
    By sammymiami1977 in forum Google Nexus 4
    Replies: 3
    Last Post: 07-11-2013, 02:07 PM
  3. What is "Showcase"??
    By tmac9wr in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 07-11-2013, 01:28 PM
  4. Received "Showcase Update"...what is it?
    By tmac9wr in forum General News & Discussion
    Replies: 2
    Last Post: 07-11-2013, 01:23 PM
  5. Galaxy S4 Dropping calls, only way to reconnect is to reboot
    By AMG_Roadster in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-11-2013, 11:31 AM
LINK TO POST COPIED TO CLIPBOARD