1. dava's Avatar
    hey guys still getting used to the phone, but last few days i have noticed that the standard email app on the phone is not showing up the bubble with unread/new mail count?

    i am using the in built email app with my hotmail address ,
    running nova launcher and have teslaunread installed aswell, as can see it shows up new text and i have 5 unread in my inbox but no count on mail logo

    is this something i have done that aint noticed or something that has changed that i aint noticed?
    Attached Thumbnails email ( new mail/unread mail) count not working?-2013-07-14-19.15.05.jpg   email ( new mail/unread mail) count not working?-2013-07-14-19.18.55.jpg  
    07-14-2013 01:23 PM
  2. EvilMonkey's Avatar
    Honestly, I have always had trouble with unread counts working for anything except Gmail on custom launchers (it'll work on the regular email app, but only if you set up a gmail account in it). I honestly don't know why....if Sense and Touchwiz can handle it for all email account types, I can't figure out why other launchers can't.

    I have posted the question numerous times here with no responses, so not sure what the issue is.

    Sorry, that's not much help.
    07-14-2013 06:38 PM
  3. dava's Avatar
    Honestly, I have always had trouble with unread counts working for anything except Gmail on custom launchers (it'll work on the regular email app, but only if you set up a gmail account in it). I honestly don't know why....if Sense and Touchwiz can handle it for all email account types, I can't figure out why other launchers can't.

    I have posted the question numerous times here with no responses, so not sure what the issue is.

    Sorry, that's not much help.
    its good to know i aint the only one with this problem though, thought i may have done something when showing off to my mate how easy it is to customise etc, thanks for your help
    07-15-2013 12:19 PM
  4. dava's Avatar
    anyone got any other answers?
    07-28-2013 07:33 AM

Similar Threads

  1. Junk mail notification
    By scipio11111 in forum Sprint Galaxy S III
    Replies: 23
    Last Post: 06-26-2016, 05:47 AM
  2. Not getting any notifications for any app/service
    By djrkd in forum Verizon Galaxy S III
    Replies: 6
    Last Post: 07-17-2013, 09:42 AM
  3. Replies: 2
    Last Post: 07-14-2013, 04:42 PM
  4. new user needs help - white screen
    By beemers61 in forum HTC Desire
    Replies: 2
    Last Post: 07-14-2013, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD