1. erasat's Avatar
    I was rooted, updated and lost my root but kept PDANet, so now when you open PDANet (The new version contains FoxFi integrated) and when you get the 611 message, just click Home, and it still works, I haven't need it yet, but just for testing I tried it a couple of minutes ago, and it worked.

    Since the update I've been hearing that we lost the tether, and for some strange reason I didn't even want to try it, thinking that all hopes were lost, but I just tried it and for my surprise it worked, so for those of you that need the tether give it a try, I don;t know if you can download a trial version just to see if it works, I don't remember, but if you can, do it, and if it works. then just pay for it, it works every cent.
    07-18-2013 02:58 PM
  2. Ron Kess's Avatar
    I just installed the new OS 4.2.2 for my Samsung s4 and I can not connect to our Ipad or laptop anymore. Any help?
    10-22-2013 11:15 PM

Similar Threads

  1. Anyone still crashing or rebooting?
    By mooch91 in forum Google Nexus 10 Tablet
    Replies: 2
    Last Post: 12-04-2014, 07:26 PM
  2. HTC one 4.2.2 update
    By shambains in forum HTC One M7
    Replies: 1
    Last Post: 07-18-2013, 04:17 PM
  3. Problems after software update - help with wiping system..
    By heddynae in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-18-2013, 01:30 PM
  4. Words with Friends not working on tablet running ICS
    By Bionic.Butterfly in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 07-18-2013, 12:44 PM
  5. Help with tasker. Switching back to gps after receiving a call.
    By billu81 in forum General Help and How To
    Replies: 0
    Last Post: 07-18-2013, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD