Live

Black Friday deal team is live right now!

Check out the hottest Black Friday Deals!

Expand Minimize
  1. cordeliane's Avatar
    I have a Samsung Galaxy S4 on the Rogers network. I found online that you can turn on a wifi timer so that wifi automatically turns on and off. I looked for this feature on my phone however it is not under advance settings. In wifi advanced settings under Check for internet service on my phone is MAC Address. Is there any other way to access this option?
    07-24-2013 02:50 PM
  2. smooth4lyfe's Avatar
    It should be in the Wifi Advanced setting

    Sent from my Galaxy S4 Exynos via Tapatalk 4... I LOVE THIS PHONE
    Attached Thumbnails wifi timer-uploadfromtaptalk1374694920922.jpg  
    07-24-2013 03:42 PM
  3. Rashawn29's Avatar
    Your carrier may have disabled it, because i don't have it also.

    Sent from my Galaxy S4 via Android Central App
    07-24-2013 04:27 PM

Similar Threads

  1. Won't send texts when connected to Wifi
    By kd2310kd in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-30-2013, 12:38 PM
  2. Wifi dead
    By Dickyboy18 in forum Samsung Galaxy Tab 2
    Replies: 5
    Last Post: 08-19-2013, 01:51 PM
  3. Replies: 1
    Last Post: 07-24-2013, 03:37 PM
  4. HTC Inspire 4G won't connect to wifi
    By DarkSaphire2002 in forum AT&T Inspire 4G
    Replies: 0
    Last Post: 07-24-2013, 02:13 PM
  5. GT- I9300 Wifi Connection Issues post 4.1.2 JB update
    By Meshal Zeeshan in forum T-Mobile Galaxy S III
    Replies: 0
    Last Post: 07-23-2013, 07:56 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.