1. dustinfrank's Avatar
    my stock messaging/text app is no longer giving me notifications....no LED light, no sound, no vibrate. Messages are there and everything functions normally except for the notifications, which I happen to think are pretty important.

    Anyone else had and solved this problem? I've rebooted a couple of times, but haven't tried another app like Handcent. I REALLY don't want to factory reset unless it is the absolute last resort!

    Thanks in advance for your help...

    Murph
    07-26-2013 02:28 PM
  2. star444's Avatar
    my stock messaging/text app is no longer giving me notifications....no LED light, no sound, no vibrate. Messages are there and everything functions normally except for the notifications, which I happen to think are pretty important.

    Anyone else had and solved this problem? I've rebooted a couple of times, but haven't tried another app like Handcent. I REALLY don't want to factory reset unless it is the absolute last resort!

    Thanks in advance for your help...

    Murph
    I was having the same problem with the stock messenger, so I switched to Handcent. Now I get my alerts.
    07-26-2013 10:03 PM
  3. Flashheatmvp3's Avatar
    my stock messaging/text app is no longer giving me notifications....no LED light, no sound, no vibrate. Messages are there and everything functions normally except for the notifications, which I happen to think are pretty important.

    Anyone else had and solved this problem? I've rebooted a couple of times, but haven't tried another app like Handcent. I REALLY don't want to factory reset unless it is the absolute last resort!

    Thanks in advance for your help...

    Murph
    Happened to me once and the issue was in application manager under the messaging app there is a check box for notifications which somehow got unchecked when I installed a different messaging app

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    paradroid likes this.
    07-27-2013 03:53 AM
  4. paradroid's Avatar
    Happened to me once and the issue was in application manager under the messaging app there is a check box for notifications which somehow got unchecked when I installed a different messaging app
    Thanks for the tip, same thing happened to me, I tried GO SMS Pro but I missed the clipboard in the stock messaging app. It's nice having a bunch of standard replies/messages on my clipboard to use when texting. After going back to stock I have been wondering why I couldn't get my new message notifications sounds. I'm not a constant texter and even with notifications might not reply for several hours or a day but still it is nice to hear when one comes in incase it is actually important.
    09-24-2013 03:49 PM
  5. longjohnsally's Avatar
    If you have other apps that have a messaging component, make sure that in THEIR settings that they aren't blocking notifications from the app you actually want to use. After tearing my hair out with the same issue, I finally realized that the AT&T bloatware voicemail/messaging app had this blocking setting and was preventing the stock app from working correctly! Pretty frustrating, but now everything is back to normal with both the LED and sound notifications.
    09-30-2013 08:50 AM
  6. Laura Nicole's Avatar
    i'm having the same issue. I was using GO Sms Pro, but found that it would fail to send large texts at times, so I uninstalled it. Now, NO notifications from the stock app.
    12-08-2013 06:16 PM
  7. Lamar Romero's Avatar
    Thank you star444 I am now using Handcent and all is well. Screw the default messaging app
    12-13-2013 02:04 PM

Similar Threads

  1. Replies: 15
    Last Post: 10-03-2013, 08:39 PM
  2. Aside from LTE variant, what can this do that my Nexus 4 can't do better?
    By Kaenon11 in forum Google Nexus 7 Tablet (2013)
    Replies: 14
    Last Post: 07-30-2013, 08:44 PM
  3. after OTA update, text messages don't ring
    By gunblade0705 in forum Sprint Samsung Galaxy S4
    Replies: 5
    Last Post: 07-27-2013, 10:45 AM
  4. samsung galaxy s4 facebook app issue?
    By Ivan Balderrama in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 07-26-2013, 02:09 PM
  5. Gmail App frustrations
    By robjulo in forum General Help and How To
    Replies: 2
    Last Post: 07-26-2013, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD