1. shyguy2576's Avatar
    I've had my galaxy s4 for a while now, and i love it. However, there is one thing that slightly bugs me. When I open press the youtube icon to open the app, there is a 2-3 second delay before the app actually pops up and then loads. Anyone else having this issue?
    07-28-2013 06:37 PM
  2. 20blks's Avatar
    This is considered an issue?

    Posted via Android Central App
    07-28-2013 07:04 PM
  3. jlh73's Avatar
    Mine used to do it on the zedge app

    Sent from my HTC One using AC Forums mobile app
    07-28-2013 07:40 PM
  4. Aaron Watson's Avatar
    It's the YouTube app itself, actually. It just has a delay in starting up, dont think it can fixed. That delay is cleverly hidden on ios devices, when the app is tapped, it zooms in and displays a big YouTube logo until it opens.

    Posted via Android Central App
    07-29-2013 05:32 AM

Similar Threads

  1. Phone and camera icons? S4
    By GermanSi in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 09-14-2013, 08:31 PM
  2. Use Phone as Primary rather than Skype App
    By Eclipse2K in forum Samsung Galaxy Note 2
    Replies: 8
    Last Post: 07-29-2013, 05:30 PM
  3. Galaxy S4 SGH-I337 Software Update Problem
    By jnessary in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 07-29-2013, 08:29 AM
  4. Need Speed Dial App suggestion please . . .
    By pcguys in forum Android Apps
    Replies: 3
    Last Post: 07-29-2013, 06:50 AM
  5. YouTube not working help
    By loosecannon6 in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 07-29-2013, 05:33 AM