08-05-2018 08:04 PM
31 12
  1. monstercookie's Avatar
    So, while im in a text message in general id rather talk into my phone instead of texting it, but it seems the microphone icon isn't available in the text message part.... any idea why this is.. or how I enable it.. or if this is only available in driving mode. thank u.
    07-30-2013 06:12 PM
  2. darigaaz12's Avatar
    It's usually somewhere on ur keyboard, not in the actual app. Mines on the comma but I'm using SwiftKey

    Sent from my SGH-M919 using AC Forums mobile app
    07-30-2013 07:31 PM
  3. mark5019's Avatar
    its not availible i guess as theres no mic icion in mine
    07-30-2013 08:40 PM
  4. darigaaz12's Avatar
    This is the default keyboard on my gs4 and the mic is on the left side of the comma...if you dont see it long press that button and it should show up as an option.

    Sent from my SGH-M919 using AC Forums mobile app
    Attached Thumbnails samsung galaxy s4 TALK to TEXT-1375288246348.jpg  
    trucky likes this.
    07-31-2013 12:32 PM
  5. lizzyann's Avatar
    My talk to text is not working. I have the mic. But when i click it, it says no network available. please try again when you are connected the network. I don't know how it got disconnected nor how to reconnect.
    11-19-2013 02:16 PM
  6. Janet Lacey's Avatar
    Thanks for info. Was really getting frustrated.
    12-01-2013 02:43 PM
  7. swpwv75's Avatar
    I used to have a Windows phone, and it had a Talk to Text/Text to Talk function that actually "read" the text messages to me through my bluetooth headset, and allowed me to respond to them that way as well. Does the Samsung Galaxy S4 have that function as well?
    12-04-2013 05:33 AM
  8. traceyleefleming's Avatar
    my default keyboard is same except that the microphone and the cog? are reversed. I can't make my microphone come up??? Help??? Thank you!
    12-16-2013 11:15 AM
  9. JoeGriffin's Avatar
    did you get this isssue fixed? My SG4 was working fine and just a few days ago the same issue started on my phone as well. When hitting the microphone while in google, text messaging i receive the pop up message..... "No network available Please try again when you are connected to the network". Why is this happening and more importantly how do i fix it?
    03-10-2014 09:55 AM
  10. Remaxmatt's Avatar
    It's intermittent. Usually happens when your data connection is really low, or you have no signal.

    Using my S4
    03-10-2014 10:18 AM
  11. Gerald Pearce's Avatar
    Tracey, Try just holding your finger on the cog and mic button and the mic symbol will come up. Then
    hold your finger on the mic button. The cog and mic buttons will then be reversed on the keyboard.
    05-04-2014 04:28 PM
  12. lennyshotgun's Avatar
    I tried holding the key down and I get several options but the mic is not one of them?????????
    06-27-2014 10:19 AM
  13. Kelestia's Avatar
    I had the same problem with my mic button not showing up. Click your Menu button on the bottom left. Go to More at the top right. Go to your Application Manager. Swipe across to Turned off and make sure you have Google Search turned on. Mine was turned off. I now have the mic option under the cog button again.
    lharvill, johare178 and dawger007 like this.
    07-18-2014 10:28 AM
  14. dugster1968's Avatar
    Kelestia had the proper solution for me

    i have same problem.
    i press and hold settings on the left side of space bar, i get the following options,
    T w/pencil
    smiley face
    floating keyboard

    No microphone option
    lharvill likes this.
    07-29-2014 01:08 PM
  15. lharvill's Avatar
    I tried that and I don't have a mic button that comes up.
    07-31-2014 05:50 PM
  16. lharvill's Avatar
    Same with me! It's very frustrating.
    07-31-2014 05:50 PM
  17. lharvill's Avatar
    Thank you, that is the only post that I saw that fixed my problem!
    07-31-2014 06:17 PM
  18. Dadburns's Avatar
    Kelestia had the fix. On mine Google Search was on, but I turned it off and then back on. Afterward the Microphone Icon was available on the text message keyboard again. Beauty and Brains, Kelestia has it all! Thanks!
    johare178 and dawger007 like this.
    08-03-2014 02:55 PM
  19. Heather Lutterman's Avatar
    thank you thank you THANK YOU! Funny how a simple thing like that will disappear. I guess I disabled s few apps and didn't realize Google search was connected with voice to text. Thanks for the solution!
    Meesha Hallski likes this.
    02-03-2015 07:32 PM
  20. Meesha Hallski's Avatar
    Whether or not the microphone is on your keyboard depends on which setting is on your phone. My device> language and input> keyboards. It depends on which keyboard you've selected. I wanted the cool icons so I switched (I think to Samsung keyboard) but then my microphone disappeared. When I switched back to swype as default, I can no longer voice-to-text. The microphone is there but after I say my text it will not appear in the text box.
    02-14-2015 11:51 AM
  21. Meesha Hallski's Avatar
    Thank you, Heather Lutterman for opening my eyes!! After your comment about google, I went back to keyboards and selected google voice typing. Now I can drive safely with voice text, not taking 5minutes to text a message by fixing all my swype errors... Hallelujah! I was up until 2am messing with all my settings and so frustrated. All you said was "Google" and a light bulb went off! I have been racking my brain for days on this! I think I hear angels singing! Ahhhhhhh!
    02-14-2015 11:57 AM
  22. Audiocande's Avatar
    Ok, I read all of the above and still can't get the mic icon back on my texting keyboard. Anyone care to do a step-by-step....mine hasn't worked.
    Settings - My Device - Language & Input - Text-to-Speech Options - at this point it doesn't matter if i select Samsung tts or Google tts....neither work. I thought it might have been my setting under the Google tts....it was set for using Wi-Fi only, but i turned that off and still have nothing. Any ideas? I also found Google Search, turned it off, then back on. No mic.
    03-10-2015 04:42 PM
  23. giagima's Avatar
    Kelestia, you are the BEST! Two years later and I am having this issue now- my "talk-to-text" mic icon has disappeared!?! After reading through your directions, I checked if my Google Search app was turned off. IT WAS! ... Weird... But, after turning it back ON, I clicked into my text messaging app to see if the mic icon had returned and, IT DID! Lololol
    Thank you soooo much! I couldn't figure it out for the life of me, and it was driving me crazy because I depended on that option a lot!
    CBae likes this.
    06-23-2015 06:10 PM
  24. louanns's Avatar
    Update your Google accounts and see if that works
    09-29-2015 09:53 AM
  25. CBae's Avatar
    Kelestia--This works! I had Google search disabled. Enabled it and now I have a mic button and it works! Thanks!
    01-16-2016 09:48 AM
31 12

Similar Threads

  1. Galaxy s3 charging lag?
    By Craig Rogers in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 10-28-2015, 05:38 PM
  2. Is there an easy way to update Superuser Binaries?
    By LeeloJames in forum General Help and How To
    Replies: 3
    Last Post: 03-08-2014, 10:38 AM
  3. Replies: 4
    Last Post: 08-26-2013, 08:37 AM
  4. Replies: 18
    Last Post: 07-31-2013, 11:07 PM
  5. Samsung Galaxy S3 Charging Issues
    By Neader in forum Samsung Galaxy S3
    Replies: 11
    Last Post: 07-31-2013, 09:55 PM