1. Chris Hester's Avatar
    Hi,

    I flashed my phone using Mobile Odin and used the Pacman custom rom.

    It all seemed to work ok until it rebooted and when it went past the usual Samsung screen it stopped at a black screen with a white vertical line. I cannot get past this. I have tried rebooting again and it wont work. I have been able to enter recovery mode but it will not factory reset. I have pulled the battery and it still goes back to the same screen.

    Sorry if this thread exists or is in the wrong place but I have spent hours searching threads and cannot find anything directly relating to my issue.

    I have also emailed chanifire but not had a response yet. Admittedly this was only about an hour ago.

    Thanks!!
    08-02-2013 06:45 AM
  2. VDub2174's Avatar
    If you're able to get into recovery, can you flash the ROM through there?
    08-02-2013 07:04 AM
  3. HPferoxCraft's Avatar
    Or at least install your nandroid backup and start over from there
    08-02-2013 07:50 AM
  4. Chris Hester's Avatar
    I tried to do that and it just booted me back to the white line. I am currently downloading stock firmware and will attempt to flash that back on to the device using pc odin.
    My main issue is I paid for an app that has not done what I wanted and has instead rendered my phone useless for the time being. I installed this app because I figured it would be a simpler and safer way of me flashing my phone
    08-02-2013 07:53 AM
  5. VDub2174's Avatar
    From what I've read here, Mobile ODIN can be a bit wonky for some. I used it on my E4GT and it worked perfectly.

    Try flashing a new kernel?

    Sent from my AT&T Galaxy Note 2 on top of a BeanStalk
    08-02-2013 07:55 AM
  6. Chris Hester's Avatar
    I have reflashed with stock firmware and all has gone well. I am now searching for another custom rom. I tried to flash the pacman rom I downloaded using my pc odin and it could not unzip it so I suspect the file was corrupt in some way.
    08-02-2013 08:42 AM
  7. HPferoxCraft's Avatar
    What recovery program are you using?
    08-02-2013 11:10 AM

Similar Threads

  1. Problem making deposits using Chase Mobile App?
    By lasooner in forum AT&T Samsung Galaxy S4
    Replies: 18
    Last Post: 03-03-2014, 04:58 PM
  2. Come on already T-Mobile!!
    By juniorfan in forum Moto X (2013)
    Replies: 2
    Last Post: 08-06-2013, 10:15 PM
  3. can't get 4g to work on unlocked T mobile phone
    By olwogo in forum AT&T Galaxy S II
    Replies: 4
    Last Post: 08-02-2013, 09:49 AM
  4. mobile credit card processing with N7 2012
    By David Klenk in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 08-02-2013, 05:23 AM
  5. Mobile data issue
    By dragoongary200 in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 08-01-2013, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD