1. Thomas Bjornsen's Avatar
    So considering the fact that there are about a million settings on this phone I cannot imagine there is not this one, but I cannot find it.
    It is very annoying to have the notifications for email, Gmail & texts come through the earpiece (or Bluetooth) of the phone while I am in a call.
    Is there not a way to tell the phone to silence these notifications while you are in a call?
    Seems like it would be an easy fix and pretty intuitive, but I sure cannot find it.
    Thanks in advance,
    TjB
    08-06-2013 11:38 AM
  2. keyzlife's Avatar
    Go to the phone menu. Then hit the menu button. Go to call settings then call alerts. At the bottom of that field uncheck the box for alerts during call.

    sent from my T-Mobile Galaxy S4 with Tapatalk 4
    08-06-2013 11:42 AM
  3. keyzlife's Avatar
    So considering the fact that there are about a million settings on this phone I cannot imagine there is not this one, but I cannot find it.
    It is very annoying to have the notifications for email, Gmail & texts come through the earpiece (or Bluetooth) of the phone while I am in a call.
    Is there not a way to tell the phone to silence these notifications while you are in a call?
    Seems like it would be an easy fix and pretty intuitive, but I sure cannot find it.
    Thanks in advance,
    TjB
    Sorry it's alerts on call.

    sent from my T-Mobile Galaxy S4 with Tapatalk 4
    08-06-2013 11:43 AM
  4. Gdwheel's Avatar
    Unfortunately, that does not work for email notifications. They still either vibrate or ring. It is very annoying. I find it hard to use my S4 (or Note II) for business calls because I have to remember to turn the ringer to silent while on the call or it will be buzzing like crazy. People on the other end ask me what in the world happened every time it goes off. I would love to find a true fix for this problem.
    08-06-2013 01:02 PM
  5. slim6596's Avatar
    Email notifications are in the gmail app under settings, then your gmail account settings.

    Sent from my SCH-I545 using Tapatalk 2
    08-06-2013 01:06 PM
  6. slim6596's Avatar
    Sorry. I meant open gmail app, tap the menu button, tap settings, tap your account (xxxx@gmail.com), then notifications.

    Sent from my SCH-I545 using Tapatalk 2
    08-06-2013 01:08 PM
  7. Gdwheel's Avatar
    It is the stock email app that is not silenced by hitting the silence alerts during call button. Thanks for trying to help, though. There are a lot of these threads for the various Samsung devices. I have not seen a "fix" either through settings or through outside apps. Frustrating.
    08-06-2013 01:41 PM

Similar Threads

  1. Active Notifications
    By dally1981 in forum Motorola Droid Mini
    Replies: 42
    Last Post: 09-12-2013, 04:33 PM
  2. Notification volume changes by itself
    By asdfasdfgasdfadfs in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-13-2013, 10:09 AM
  3. Anyone else interested in or excited about the X?
    By deadp1xel in forum Moto X (2013)
    Replies: 43
    Last Post: 08-09-2013, 05:55 AM
  4. Is there another way to silent incoming call?
    By Omer San Gabriel in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 08-07-2013, 01:31 AM
  5. Notifications
    By robertdownie in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-06-2013, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD