1. singjai's Avatar
    I know this was an issue before the update. Has anyone noticed that when opening some apps, there was be a 1-2 second pause until it actually opened. The app icon would just have that blue glow around it for a second or two then it would open. It seemed to fix itself after I received my update but the gallery app still lagged a bit which I didn't really mind. This lag however started occuring on these apps which are beginning to annoy me : contacts, messaging, and the gallery which has gotten even worse.nHas anyone fixed this? I know you can fix the setting to not have the motion of the app opening but this has nothing to do with it. It's jut like a slight pause before the app opens and taking away the motion still won't fix it.
    08-06-2013 09:03 PM
  2. iOS Gravity's Avatar
    I know this was an issue before the update. Has anyone noticed that when opening some apps, there was be a 1-2 second pause until it actually opened. The app icon would just have that blue glow around it for a second or two then it would open. It seemed to fix itself after I received my update but the gallery app still lagged a bit which I didn't really mind. This lag however started occuring on these apps which are beginning to annoy me : contacts, messaging, and the gallery which has gotten even worse.nHas anyone fixed this? I know you can fix the setting to not have the motion of the app opening but this has nothing to do with it. It's jut like a slight pause before the app opens and taking away the motion still won't fix it.
    Do you have many apps open? Try clearing the ram and the multi-tasking screen. It might fix the problem.
    08-06-2013 09:07 PM
  3. singjai's Avatar
    I have a habit of closing all my recent apps and it still lags a bit. The contacts/messaging was working flawlessly for a minute then started getting the delay again. The gallery seems like it will never be lag free. All my other apps open and close very smoothly though.
    08-06-2013 09:13 PM
  4. star444's Avatar
    I followed the steps below (found on Android Forums):

    Kill the Lag. Do a Lag Fix http://androidforums.com/samsung-gal...ml#post5965251

    1. Go to Settings/More/About Device and hit 'Build Number' 7 times.
    This will open up the 'Developer Options' found under the 'More' tab.
    Now with the Developer Options available your next step is to kill the Lag.
    2. Go to Settings/More/Developer Options and look for the following:-
    a. Window Animation Scale
    b. Transition Animation Scale
    c. Animator Duration Scale
    For each of the above change the animation scale from '1x' to 'Off'.
    Finally, load an App, any app will do and notice the immediate effect as apps open instantaneously.

    If you want to take this further and kill the Lock Screen delay do the following:-
    1. Settings/My Device/Lock Screen and tap on 'Unlock Effect' and change it from 'Light Effect' to 'None'.
    2. Turn off the phone and turn it back on. At the Lock Screen swipe to open and notice this time it opens instantaneously.

    Job done, visually you now have a much faster device.
    08-07-2013 12:56 AM

Similar Threads

  1. What use are wifi finder apps?
    By Douglas Kelban in forum Droid RAZR MAXX
    Replies: 3
    Last Post: 09-19-2013, 02:31 PM
  2. google play and apps gone weird
    By Di x in forum Samsung Galaxy SIII I9300
    Replies: 5
    Last Post: 08-27-2013, 03:25 AM
  3. Replies: 4
    Last Post: 08-12-2013, 04:34 AM
  4. photowall in s4
    By adam6540 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-06-2013, 06:35 PM
  5. Screen wont recognize touch on samsung galaxy s3
    By Jonathan Lewis1 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 08-06-2013, 04:19 PM
LINK TO POST COPIED TO CLIPBOARD