1. Seth_Overbury's Avatar
    Has anyone tried the new Google feature- Android Device Manager? I logged on today but it was unable to find my S4. Is there an update that must be done on my phone before this will work?

    I'm really excited about having this feature located on my Google account rather than having to use a 3rd party app. One less password to remember!
    08-08-2013 09:06 AM
  2. startrak140's Avatar
    tried it, doesnt work. Even tried to find my old rezound. Says cant find phone. Went to the help menu and followed the directions and nada. Any help?
    08-08-2013 09:10 AM
  3. AmericanPride's Avatar
    I'm also having problems with it. Different device (galaxy s3) but it's a no go. No idea what's happening, just says can't find the phone. Maybe an issue with Google?

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 4
    08-08-2013 10:03 AM
  4. fishepa's Avatar
    Works fine for me. Just tried it and it found my phone and also I was able to ring it through their website. Have you all turned on the funcationality on your phone? You have to go to the security settings and go to device administrators.
    08-08-2013 10:18 AM
  5. AmericanPride's Avatar
    Yes, everything is set up properly. No idea why it won't connect though

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 4
    08-08-2013 10:23 AM
  6. msndrstood's Avatar
    I finally got it, enabled it and it worked fine, rang my phone etc. But then I had no sounds on my phone, no notifications, etc. Disabled it and still no sounds, rebooted, sounds came back. I will try it again to see if it was just a glitch.

    Update: Apparently it was a glitch. I enabled it again and sounds are ok again. *shrug*

    Sent via Note II
    08-08-2013 10:26 AM
  7. Seth_Overbury's Avatar
    I enabled it in device administrators, but it still won't locate the phone. Did you do any updates or anything? Or did it just work right off the bat for you?
    08-08-2013 10:51 AM
  8. homeboy#IM's Avatar
    Try to enable google apps location

    Posted via Android Central App
    08-08-2013 10:52 AM
  9. Raptor007's Avatar
    I have been using it on my HTC One running GPe 4.3, I checked my Google Settings app and made sure it was enabled and tested it via the web page. Rang my phone and everything. Curious why it's not working for you or if it's just a staged rollout thing still.
    08-08-2013 11:13 AM
  10. startrak140's Avatar
    I'm down in Tampa dont know if that matters or not. But I have done every step your supposed to and still nothing. Guess I'll have to wait until someone makes a how-to youtube video or something
    08-08-2013 11:17 AM
  11. Seth_Overbury's Avatar
    Try to enable google apps location
    They are enabled
    08-08-2013 11:19 AM
  12. jeffreii's Avatar
    Worked just fine for me on my AT&T Galaxy S4 running international Touchwiz-based ROM: Goldeneye 4.0.

    I enabled ADM as a device administrator in security settings then went to the website...it found my phone in about 5 seconds. Accurate location and it rang my phone with only 1-2 second delay.
    08-08-2013 11:29 AM
  13. Seth_Overbury's Avatar
    Just tried it again and now it works. Must have been a staged roll-out or something.
    08-08-2013 03:52 PM

Similar Threads

  1. Google Music - Shuffle Wonky?
    By adamspt2 in forum General News & Discussion
    Replies: 2
    Last Post: 09-07-2013, 02:28 PM
  2. Android Device manager website
    By patruns in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 08-09-2013, 02:00 PM
  3. Android GPS Apps Question
    By mwood1987 in forum General Help and How To
    Replies: 0
    Last Post: 08-08-2013, 08:38 AM
  4. How to change Android JB 4.1 UI font color and remove the shadows?
    By Sineast in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 08-08-2013, 07:03 AM
  5. ringtone issue on nexus 4 android 4.3
    By Abdelkader Mimouni in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 08-08-2013, 05:56 AM